7.04 en cd live sin internet ¿por qué?

Imagen de rebeus
0 puntos

Hola, acabo de iniciar ubuntu 7.04 en live cd y todo fue bien salvo que no tenía conexión a internet. No sé si será culpa del router. Es el ConectaBox 1000 b de telefonica y en el manual dice que el SO debe ser windows 98,millenium, 2000 o XP. ¿puede ser por eso?

la otra posibilidad es que no me reconozca la taarjeta de red, que es una Bradcom 440x . ¿Alguien sabe donde se puede ver la lista de drivers que vienen con el ubuntu 7.04 para saber si esta incluida?

 

si no es nada de eso tal vez sea que configuré mal la conexión, pero antes de ponerme con ella prefiero asegurarme de los otros fallos, que me parecen más probables.

¿alguien me puede ayudar? 

Imagen de lenid alexis gallego
+1
0
-1

hola amigo.. no te preocupes

habre una cosola como usuario root y digita el siguiente comando

ifconfig

 te debe de aparacer eth0, eth1 si el sistema ta la configuro por defecto.. si no es asi.. debes consultar la pagina del fabricante de tu tarjeta y descargarte el driver..

saludos.. 

+1
0
-1
Imagen de rebeus
+1
0
-1

Pues mira seguí tu consejo y quedé algo desconcertado pq con ifconfig sólo me aparece eth0. No sabía si esto corresponde a la tarjeta de red, al adaptador inhalámbrico, o a cualquier otro artilugio desconocido por mí, así que rebusqué por los menús del escritorio (soy nuevo en esto) hasta dar con el catálogo de hardware, y por suerte mi tarjeta de red aparecía, así que ya seguro de que eth0 era la tarjeta empecé a buscar la causa de no tener conexión. Intenté configurarla con IP estatica, la máscara típica 255... y la puerta 192... pero no funcionaba. Entonces se me ocurrió pinchar en "Habilitar el modo itinerante",que ni sé lo que es, fui al firefox, y oh milagro, aquí estoy escribiendo esto. No acabo de creerme que haya sido tan fácil. Gracias por haberme respondido tan rápido.

+1
0
-1