[COMO] Instalar Flash en Opera

Imagen de lucho_elmillo
0 puntos

Bueno, esto se soluciona de una muy sencilla manera, simplemente tecleando esto en la consola (Aplicaciones --> Accesorios --> Terminal) y pulsando al teclan Enter o Intro tendran disponible el flash de macromedia para el navegador:

 

sudo aptitude install flashplugin-nonfree

 

O si quieren hacerlo sin entrar en la terminar busquen en paquete desde synaptic e instalenlo.

Imagen de kelp
+1
0
-1

+1
0
-1

Las tres cosas más peligrosas del mundo son: un programador con un soldador, un ingeniero de hardware con un parche de software y un usuario con una idea

Imagen de fivenoom
+1
0
-1

Hola que tal, hice lo que indicaste en este post, el problema es que no he encontrado en la web un tutorial que me indique cual podría ser la solución a que cuando se intenta ver una animacion flash en OPERA salga un recuadro blanco, lo necesito por que voy a elegir materias en mi escuela y todo es a base de flash, ademas no puedo ver videos en youtube, sé que muchos diran que utilice mozilla, pero solo OPERA puede abrir la pagina de mi escuela, no se si sea un error en firefox o si sea por que está hecha en ASP, si alguien puede ayudarme, le agradecería mucho.

 

+1
0
-1

::iniciando_linux_Otra_vez::

Imagen de fivenoom
+1
0
-1

El problema consiste en la versión del opera que se esté utilizando, en mi caso estuve utilizando la version 9.25 y descargué la version 9.50b de la pagina oficial de opera:

http://www.opera.com/download/index.dml?opsys=Linux%20i386&lng=en&ver=9....

Con eso se solucionó el problema de los cuadros blancos (o grises) y ya pude ver mis animaciones flash, como pueden ver la hora de mi post, me la pasé buscando toda la tarde, hasta ke lo hayé!!!

Saludos. 

::iniciando_linux_Otra_vez::

+1
0
-1

::iniciando_linux_Otra_vez::

Imagen de wibort
+1
0
-1

Pues descargue la version 9,50d que dices fivenoom pero no me salen no se si sepas que fue lo que paso para que lo pudieras instalar o si se crea algun conflicto con tener el firefox instalado tambien

 gracias por la colaboracion

 by wibort

UIS Colombia

+1
0
-1

by wibort

UIS Colombia

Imagen de uruleo
+1
0
-1

Esta es la solución q me funcionó.
Yo soy usuario de Debian y Ubuntu e instalé el opera 9.6 beta y no conseguí instalar flah por el . Lo q hice fue lo siguiente. baje de la pagina de adobe flash el instalador para linux q es un archibo tar.gz. lo descomprimí y ví q hay un archivo aparte del instalador el archivo libflashplayer.so. este archivo es el plugin tanto para firefox como para opera.
lo q hay q hacer es:

como usuario root copiar el archivo libflashplayer.so al siguiente directorio:
/usr/lib/opera/plugins y listo

con esto luego abriendo el opera todo funcionará o por lo menos a mí me funcionó. espero q les sirva.

suerte

+1
0
-1
Imagen de gescobita
+1
0
-1

Disculpa la ignorancia... ¿como hago eso? me fui desde equipo hasta el directorio de opera, y una vez allí intente copiar el archivo .so a la carpeta, pero me dijo que no tenia los permisos suficientes, ya se que asi se hubiera hecho en windows mas no en ubuntu, pero llevo apenas unas semanas usando ubuntu....

Entonces, ¿como entro con permisos de root para mover el archivo? me imaginoq ue lo debo hacer desde la terminal, pero no se como....

Gracias por leerme

+1
0
-1
Imagen de EnriqueK
+1
0
-1

Pone en terminal

sudo nautilus /usr/lib/opera/plugins

Pero con las nuevas versiones de Opera al parecer no resulta necesario y hasta puede resultar incoveniente por que Opera al parecer tiene su propia versión de flash y que puede entrar en conflicto. Al menos no tuve que jacer nada para ver youtube usando Opera

+1
0
-1
Imagen de xanxov
+1
0
-1

En la versión 10 va así:
En Opera -> Opciones -> Avanzado -> contenidos -> marcar la opción Activar Java, puldar opciones de Java y seleccionar el path del plugin.
Un saludo.

+1
0
-1