mi Sound Blaster Audigy Player no suena en ningún ubuntu

Imagen de tatovan
0 puntos

Hola, soy novato en ubuntu o cualquier tipo de linux.

Instalé Ubuntu Studio y no suena nada de nada. He visto que Ubuntu detecta mi Sound Blaster, y un chipset llamado tritech.

Mi tarjeta de audio integrada en placa no la detecta cuando solicito ver mis tarjetas de sonido mediante la terminal. 

Estas son mis especificaciones a ver si me podeis ayudar. Gracias.

Ordenador:    Tipo de ordenador  Equipo multiprocesador ACPI    Sistema operativo  Microsoft Windows XP Professional    Service Pack del Sistema Operativo  Service Pack 2    Internet Explorer  6.0.2900.2180 (IE 6.0 SP2)    DirectX  4.09.00.0904 (DirectX 9.0c)
 Placa base:    Tipo de procesador  DualCore AMD Athlon 64 X2, 1933 MHz (10 x 193)    Nombre de la Placa Base  Gigabyte GA-K8N-SLI (2 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN)    Chipset de la Placa Base  nVIDIA nForce4 SLI, AMD Hammer    Memoria del Sistema  2048 MB (PC3200 DDR SDRAM)    Tipo de BIOS  Award Modular (03/13/06)    Puerto de comunicación  Puerto de comunicaciones (COM1)    Puerto de comunicación  Bluetooth Communications Port (COM3)    Puerto de comunicación  Puerto de impresora (LPT1

 

 Multimedia:    Tarjeta de sonido  Creative Audigy Player (SB0092) Sound Card

 

Imagen de arriero
+1
0
-1

Eso que haz escrito, casi que vale para algo,pero no sabemos que ha detectado en realidad tu ubuntu, a lo mejor si esta detectado pero no sabes como hacerlo andar.

Haber lanza un dmesg en una consola y pega aqui la retaila que sale :D

................................................................

Para aprender algo sobre Gnu/Linux, primero dejate enseñar.

Mi Blog

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de tatovan
+1
0
-1

Gracias por contestarme.

La verdad es que linux es un tanto complicado para los que estamos acostumbrados a Windows, pero me alegro de haber instalado el ubuntu.

Me detectaba la audigy pero como dices, no sabía por donde iban los tiros.

Acabo de abrir el control de volumen. En la pestaña de conmutadores he desmarcado la opción "Audigy Analog/Digital Output Jack" y... yaaa ta'; se hizo el sonido.

Gracias por haberme atendido, arriero. 

 

 

+1
0
-1
Imagen de arriero
+1
0
-1

De nada, para eso estamos. pero si crees que es util para otra persona como tu, osea un novato en linux, si te haz quedado con los pasos que haz hecho, currate un how to y se lo dejas a los compañeros donde debes, en el foro de los how tos. 

Saludos. 

................................................................

Para aprender algo sobre Gnu/Linux, primero dejate enseñar.

Mi Blog

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de h4chis
+1
0
-1

hey quisiera q alguien me ayudara compre uans cornetas creative inspire t6060 5.1 ¡¡¡¡ y compre una tarjeta de sonido sound blaste se quisiera saber si esta tarjeta soporta las cornetas q compre ? porq las conecte y me suenan solo 2 o a veces 3 no se q pasa agradeceria su ayudaaaaaaaaaaa

+1
0
-1
Imagen de alfam2
+1
0
-1

Hola Arriero:

Yo tengo un problema parecido al del amigo que me precedió. Tengo una SB Audigy que no es detectada por Ubuntu 7.0.

Pego la información que me sale en el dmesg, a ver si me puedes ayudar pues estoy sin sonido en Ubuntu (en Win XP funciona perfectamente):

 alf@alf-desktop:~$ dmesg
[    0.000000] Linux version 2.6.20-16-generic (root@terranova) (gcc version 4.1.2 (Ubuntu 4.1.2-0ubuntu4)) #2 SMP Sun Sep 23 19:50:39 UTC 2007 (Ubuntu 2.6.20-16.32-generic)
[    0.000000] BIOS-provided physical RAM map:
[    0.000000] sanitize start
[    0.000000] sanitize end
[    0.000000] copy_e820_map() start: 0000000000000000 size: 000000000009fc00 end: 000000000009fc00 type: 1
[    0.000000] copy_e820_map() type is E820_RAM
[    0.000000] copy_e820_map() start: 000000000009fc00 size: 0000000000000400 end: 00000000000a0000 type: 2
[    0.000000] copy_e820_map() start: 00000000000e7000 size: 0000000000019000 end: 0000000000100000 type: 2
[    0.000000] copy_e820_map() start: 0000000000100000 size: 000000001dec0000 end: 000000001dfc0000 type: 1
[    0.000000] copy_e820_map() type is E820_RAM
[    0.000000] copy_e820_map() start: 000000001dfc0000 size: 000000000000e000 end: 000000001dfce000 type: 3
[    0.000000] copy_e820_map() start: 000000001dfce000 size: 0000000000022000 end: 000000001dff0000 type: 4
[    0.000000] copy_e820_map() start: 000000001dff0000 size: 0000000000010000 end: 000000001e000000 type: 2
[    0.000000] copy_e820_map() start: 00000000fec00000 size: 0000000000001000 end: 00000000fec01000 type: 2
[    0.000000] copy_e820_map() start: 00000000fee00000 size: 0000000000001000 end: 00000000fee01000 type: 2
[    0.000000]  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[    0.000000]  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[    0.000000]  BIOS-e820: 00000000000e7000 - 0000000000100000 (reserved)
[    0.000000]  BIOS-e820: 0000000000100000 - 000000001dfc0000 (usable)
[    0.000000]  BIOS-e820: 000000001dfc0000 - 000000001dfce000 (ACPI data)
[    0.000000]  BIOS-e820: 000000001dfce000 - 000000001dff0000 (ACPI NVS)
[    0.000000]  BIOS-e820: 000000001dff0000 - 000000001e000000 (reserved)
[    0.000000]  BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
[    0.000000]  BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
[    0.000000] 0MB HIGHMEM available.
[    0.000000] 479MB LOWMEM available.
[    0.000000] found SMP MP-table at 000ff780
[    0.000000] Entering add_active_range(0, 0, 122816) 0 entries of 256 used
[    0.000000] Zone PFN ranges:
[    0.000000]   DMA             0 ->     4096
[    0.000000]   Normal       4096 ->   122816
[    0.000000]   HighMem    122816 ->   122816
[    0.000000] early_node_map[1] active PFN ranges
[    0.000000]     0:        0 ->   122816
[    0.000000] On node 0 totalpages: 122816
[    0.000000]   DMA zone: 32 pages used for memmap
[    0.000000]   DMA zone: 0 pages reserved
[    0.000000]   DMA zone: 4064 pages, LIFO batch:0
[    0.000000]   Normal zone: 927 pages used for memmap
[    0.000000]   Normal zone: 117793 pages, LIFO batch:31
[    0.000000]   HighMem zone: 0 pages used for memmap
[    0.000000] DMI 2.3 present.
[    0.000000] ACPI: RSDP (v000 ACPIAM                                ) @ 0x000f82f0
[    0.000000] ACPI: RSDT (v001 A M I  OEMRSDT  0x03000608 MSFT 0x00000097) @ 0x1dfc0000
[    0.000000] ACPI: FADT (v002 A M I  OEMFACP  0x03000608 MSFT 0x00000097) @ 0x1dfc0200
[    0.000000] ACPI: MADT (v001 A M I  OEMAPIC  0x03000608 MSFT 0x00000097) @ 0x1dfc0390
[    0.000000] ACPI: OEMB (v001 A M I  AMI_OEM  0x03000608 MSFT 0x00000097) @ 0x1dfce040
[    0.000000] ACPI: DSDT (v001  12345 12345123 0x00000123 INTL 0x02002026) @ 0x00000000
[    0.000000] ACPI: PM-Timer IO Port: 0x808
[    0.000000] ACPI: Local APIC address 0xfee00000
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
[    0.000000] Processor #0 15:4 APIC version 20
[    0.000000] ACPI: LAPIC (acpi_id[0x02] lapic_id[0x81] disabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x03] lapic_id[0x82] disabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x04] lapic_id[0x83] disabled)
[    0.000000] ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0])
[    0.000000] IOAPIC[0]: apic_id 1, version 3, address 0xfec00000, GSI 0-23
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
[    0.000000] ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 low level)
[    0.000000] ACPI: IRQ0 used by override.
[    0.000000] ACPI: IRQ2 used by override.
[    0.000000] ACPI: IRQ9 used by override.
[    0.000000] Enabling APIC mode:  Flat.  Using 1 I/O APICs
[    0.000000] Using ACPI (MADT) for SMP configuration information
[    0.000000] Allocating PCI resources starting at 20000000 (gap: 1e000000:e0c00000)
[    0.000000] Detected 2660.280 MHz processor.
[   13.494775] Built 1 zonelists.  Total pages: 121857
[   13.494782] Kernel command line: root=UUID=497b349a-0866-48e4-b19d-126f6867f2ae ro quiet splash locale=es_ES
[   13.494975] mapped APIC to ffffd000 (fee00000)
[   13.494979] mapped IOAPIC to ffffc000 (fec00000)
[   13.494983] Enabling fast FPU save and restore... done.
[   13.494987] Enabling unmasked SIMD FPU exception support... done.
[   13.495003] Initializing CPU#0
[   13.495137] PID hash table entries: 2048 (order: 11, 8192 bytes)
[   13.496606] Console: colour VGA+ 80x25
[   13.497075] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
[   13.497440] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
[   13.508880] Memory: 475960k/491264k available (1993k kernel code, 14688k reserved, 900k data, 328k init, 0k highmem)
[   13.508892] virtual kernel memory layout:
[   13.508893]     fixmap  : 0xfff4e000 - 0xfffff000   ( 708 kB)
[   13.508894]     pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
[   13.508896]     vmalloc : 0xde800000 - 0xff7fe000   ( 527 MB)
[   13.508897]     lowmem  : 0xc0000000 - 0xddfc0000   ( 479 MB)
[   13.508898]       .init : 0xc03d9000 - 0xc042b000   ( 328 kB)
[   13.508899]       .data : 0xc02f2429 - 0xc03d36d4   ( 900 kB)
[   13.508900]       .text : 0xc0100000 - 0xc02f2429   (1993 kB)
[   13.508904] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[   13.586921] Calibrating delay using timer specific routine.. 5327.68 BogoMIPS (lpj=10655363)
[   13.586971] Security Framework v1.0.0 initialized
[   13.586978] SELinux:  Disabled at boot.
[   13.586997] Mount-cache hash table entries: 512
[   13.587157] CPU: After generic identify, caps: bfebfbff 20000000 00000000 00000000 0000651d 00000000 00000001
[   13.587167] monitor/mwait feature present.
[   13.587169] using mwait in idle threads.
[   13.587179] CPU: Trace cache: 12K uops, L1 D cache: 16K
[   13.587182] CPU: L2 cache: 1024K
[   13.587185] CPU: Hyper-Threading is disabled
[   13.587187] CPU: After all inits, caps: bfebfbff 20000000 00000000 00003180 0000651d 00000000 00000001
[   13.587199] Compat vDSO mapped to ffffe000.
[   13.587204] Remapping vsyscall page to ffffe000
[   13.587222] Checking 'hlt' instruction... OK.
[   13.602986] SMP alternatives: switching to UP code
[   13.603184] Freeing SMP alternatives: 11k freed
[   13.603407] Early unpacking initramfs... done
[   13.909830] ACPI: Core revision 20060707
[   13.910015] ACPI: Looking for DSDT in initramfs... file /DSDT.aml not found, using machine DSDT.
[   13.912839] CPU0: Intel(R) Pentium(R) 4 CPU 2.66GHz stepping 09
[   13.912888] Total of 1 processors activated (5327.68 BogoMIPS).
[   13.913642] ENABLING IO-APIC IRQs
[   13.913981] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[   14.057819] Brought up 1 CPUs
[   14.058131] Booting paravirtualized kernel on bare hardware
[   14.058246] Time: 17:13:37  Date: 11/12/107
[   14.058280] NET: Registered protocol family 16
[   14.058387] EISA bus registered
[   14.058394] ACPI: bus type pci registered
[   14.058526] PCI: PCI BIOS revision 2.10 entry at 0xf0031, last bus=1
[   14.058529] PCI: Using configuration type 1
[   14.058531] Setting up standard PCI resources
[   14.072620] ACPI: Interpreter enabled
[   14.072625] ACPI: Using IOAPIC for interrupt routing
[   14.073353] ACPI: PCI Root Bridge [PCI0] (0000:00)
[   14.073360] PCI: Probing PCI hardware (bus 00)
[   14.074815] Boot video device is 0000:01:00.0
[   14.074882] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[   14.091027] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
[   14.103141] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 *10 11 12 14 15)
[   14.103427] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 *5 6 7 10 11 12 14 15)
[   14.103710] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 10 *11 12 14 15)
[   14.103994] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[   14.104343] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[   14.104629] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[   14.104914] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[   14.105200] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
[   14.105298] Linux Plug and Play Support v0.97 (c) Adam Belay
[   14.105309] pnp: PnP ACPI init
[   14.114475] pnp: PnP ACPI: found 14 devices
[   14.114481] PnPBIOS: Disabled by ACPI PNP
[   14.114541] PCI: Using ACPI for IRQ routing
[   14.114545] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[   14.121664] NET: Registered protocol family 8
[   14.121667] NET: Registered protocol family 20
[   14.122723] pnp: 00:09: ioport range 0xa00-0xa0f has been reserved
[   14.122727] pnp: 00:09: ioport range 0x290-0x29f has been reserved
[   14.122730] pnp: 00:09: ioport range 0xa20-0xa2f has been reserved
[   14.122733] pnp: 00:09: ioport range 0xa30-0xa3f has been reserved
[   14.122735] pnp: 00:09: ioport range 0xa40-0xa4f has been reserved
[   14.123078] PCI: Bridge: 0000:00:01.0
[   14.123081]   IO window: disabled.
[   14.123087]   MEM window: fca00000-feafffff
[   14.123092]   PREFETCH window: eff00000-f7efffff
[   14.123117] PCI: Setting latency timer of device 0000:00:01.0 to 64
[   14.123145] NET: Registered protocol family 2
[   14.161626] IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
[   14.161728] TCP established hash table entries: 16384 (order: 5, 131072 bytes)
[   14.161867] TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
[   14.161929] TCP: Hash tables configured (established 16384 bind 8192)
[   14.161933] TCP reno registered
[   14.173644] checking if image is initramfs... it is
[   14.776678] Freeing initrd memory: 6751k freed
[   14.777304] audit: initializing netlink socket (disabled)
[   14.777323] audit(1197479617.364:1): initialized
[   14.777464] VFS: Disk quotas dquot_6.5.1
[   14.777486] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   14.777546] io scheduler noop registered
[   14.777550] io scheduler anticipatory registered
[   14.777552] io scheduler deadline registered
[   14.777561] io scheduler cfq registered (default)
[   14.777653] PCI: Bypassing VIA 8237 APIC De-Assert Message
[   14.777918] isapnp: Scanning for PnP cards...
[   15.129309] isapnp: No Plug & Play device found
[   15.158182] Real Time Clock Driver v1.12ac
[   15.158259] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   15.158393] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   15.159349] 00:0c: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   15.159570] mice: PS/2 mouse device common for all mice
[   15.160237] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   15.160545] input: Macintosh mouse button emulation as /class/input/input0
[   15.160586] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[   15.160591] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[   15.160914] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f03:PS2M] at 0x60,0x64 irq 1,12
[   15.161348] serio: i8042 KBD port at 0x60,0x64 irq 1
[   15.161353] serio: i8042 AUX port at 0x60,0x64 irq 12
[   15.161486] EISA: Probing bus 0 at eisa.0
[   15.161534] EISA: Detected 0 cards.
[   15.191693] TCP cubic registered
[   15.191705] NET: Registered protocol family 1
[   15.191731] Using IPI No-Shortcut mode
[   15.191843] ACPI: (supports S0 S1 S3 S4 S5)
[   15.191894]   Magic number: 3:908:238
[   15.191961]   hash matches device ttyv8
[   15.191979]   hash matches device ttysb
[   15.192551] Freeing unused kernel memory: 328k freed
[   15.194982] Time: tsc clocksource has been installed.
[   15.205863] input: AT Translated Set 2 keyboard as /class/input/input1
[   16.415783] Capability LSM initialized
[   16.456849] ACPI Error (psparse-0537): Method parse/execution failed [\_PR_.CPU1._PDC] (Node dcaf22d4), AE_BAD_HEADER
[   16.456926] ACPI: Processor [CPU1] (supports 16 throttling states)
[   16.456936] ACPI Exception (acpi_processor-0677): AE_NOT_FOUND, Processor Device is not present [20060707]
[   16.456949] ACPI Exception (acpi_processor-0677): AE_NOT_FOUND, Processor Device is not present [20060707]
[   16.456957] ACPI Exception (acpi_processor-0677): AE_NOT_FOUND, Processor Device is not present [20060707]
[   16.953098] SCSI subsystem initialized
[   16.959309] libata version 2.20 loaded.
[   16.994877] sata_via 0000:00:0f.0: version 2.1
[   16.994917] ACPI: PCI Interrupt 0000:00:0f.0[B] -> GSI 20 (level, low) -> IRQ 16
[   16.994945] sata_via 0000:00:0f.0: routed to hard irq line 11
[   16.995023] ata1: SATA max UDMA/133 cmd 0x0001e880 ctl 0x0001e802 bmdma 0x0001e080 irq 16
[   16.995065] ata2: SATA max UDMA/133 cmd 0x0001e480 ctl 0x0001e402 bmdma 0x0001e088 irq 16
[   16.995085] scsi0 : sata_via
[   17.000603] usbcore: registered new interface driver usbfs
[   17.000631] usbcore: registered new interface driver hub
[   17.000657] usbcore: registered new device driver usb
[   17.058625] USB Universal Host Controller Interface driver v3.0
[   17.073815] via-rhine.c:v1.10-LK1.4.2 Sept-11-2006 Written by Donald Becker
[   17.191583] Floppy drive(s): fd0 is 1.44M
[   17.198231] ata1: SATA link down 1.5 Gbps (SStatus 0 SControl 300)
[   17.208385] ATA: abnormal status 0x7F on port 0x0001e887
[   17.208436] scsi1 : sata_via
[   17.221714] FDC 0 is a post-1991 82077
[   17.409685] ata2: SATA link down 1.5 Gbps (SStatus 0 SControl 300)
[   17.419841] ATA: abnormal status 0x7F on port 0x0001e487
[   17.421666] ACPI: PCI Interrupt 0000:00:10.0[A] -> GSI 21 (level, low) -> IRQ 17
[   17.421685] uhci_hcd 0000:00:10.0: UHCI Host Controller
[   17.421922] uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 1
[   17.421960] uhci_hcd 0000:00:10.0: irq 17, io base 0x0000e000
[   17.422098] usb usb1: configuration #1 chosen from 1 choice
[   17.422131] hub 1-0:1.0: USB hub found
[   17.422139] hub 1-0:1.0: 2 ports detected
[   17.525578] ACPI: PCI Interrupt 0000:00:10.1[A] -> GSI 21 (level, low) -> IRQ 17
[   17.525599] uhci_hcd 0000:00:10.1: UHCI Host Controller
[   17.525627] uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 2
[   17.525655] uhci_hcd 0000:00:10.1: irq 17, io base 0x0000dc00
[   17.525753] usb usb2: configuration #1 chosen from 1 choice
[   17.525782] hub 2-0:1.0: USB hub found
[   17.525789] hub 2-0:1.0: 2 ports detected
[   17.629290] ACPI: PCI Interrupt 0000:00:10.2[B] -> GSI 21 (level, low) -> IRQ 17
[   17.629308] uhci_hcd 0000:00:10.2: UHCI Host Controller
[   17.629337] uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 3
[   17.629366] uhci_hcd 0000:00:10.2: irq 17, io base 0x0000d480
[   17.629458] usb usb3: configuration #1 chosen from 1 choice
[   17.629488] hub 3-0:1.0: USB hub found
[   17.629499] hub 3-0:1.0: 2 ports detected
[   17.733050] ACPI: PCI Interrupt 0000:00:10.3[B] -> GSI 21 (level, low) -> IRQ 17
[   17.733067] uhci_hcd 0000:00:10.3: UHCI Host Controller
[   17.733094] uhci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 4
[   17.733123] uhci_hcd 0000:00:10.3: irq 17, io base 0x0000d400
[   17.733217] usb usb4: configuration #1 chosen from 1 choice
[   17.733250] hub 4-0:1.0: USB hub found
[   17.733257] hub 4-0:1.0: 2 ports detected
[   17.836889] VP_IDE: IDE controller at PCI slot 0000:00:0f.1
[   17.836915] ACPI: PCI Interrupt 0000:00:0f.1[A] -> GSI 20 (level, low) -> IRQ 16
[   17.836932] VP_IDE: chipset revision 6
[   17.836935] VP_IDE: not 100% native mode: will probe irqs later
[   17.836950] VP_IDE: VIA vt8237 (rev 00) IDE UDMA133 controller on pci0000:00:0f.1
[   17.836961]     ide0: BM-DMA at 0xfc00-0xfc07, BIOS settings: hda:DMA, hdb:pio
[   17.836978]     ide1: BM-DMA at 0xfc08-0xfc0f, BIOS settings: hdc:DMA, hdd:pio
[   17.836987] Probing IDE interface ide0...
[   18.698671] hda: LITE-ON CD-RW SOHR-5239S, ATAPI CD/DVD-ROM drive
[   19.369275] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[   19.380606] Probing IDE interface ide1...
[   19.796018] hdc: Maxtor 6E040L0, ATA DISK drive
[   20.466626] ide1 at 0x170-0x177,0x376 on irq 15
[   20.480294] ACPI: PCI Interrupt 0000:00:12.0[A] -> GSI 23 (level, low) -> IRQ 18
[   20.484450] eth0: VIA Rhine II at 0x1c800, 00:14:2a:8c:cc:28, IRQ 18.
[   20.485172] eth0: MII PHY found at address 1, status 0x786d advertising 05e1 Link 45e1.
[   20.485276] ACPI: PCI Interrupt 0000:00:10.4[C] -> GSI 21 (level, low) -> IRQ 17
[   20.485289] ehci_hcd 0000:00:10.4: EHCI Host Controller
[   20.485425] ehci_hcd 0000:00:10.4: new USB bus registered, assigned bus number 5
[   20.485472] ehci_hcd 0000:00:10.4: irq 17, io mem 0xfebffc00
[   20.485480] ehci_hcd 0000:00:10.4: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[   20.485968] usb usb5: configuration #1 chosen from 1 choice
[   20.486154] hub 5-0:1.0: USB hub found
[   20.486165] hub 5-0:1.0: 8 ports detected
[   20.505294] hda: ATAPI 52X CD-ROM CD-R/RW drive, 1536kB Cache, UDMA(33)
[   20.505306] Uniform CD-ROM driver Revision: 3.20
[   20.759864] hdc: max request size: 128KiB
[   20.760030] hdc: 80293248 sectors (41110 MB) w/2048KiB Cache, CHS=65535/16/63
[   20.760172] hdc: cache flushes supported
[   20.760216]  hdc: hdc1 hdc2 < hdc5 hdc6 hdc7 >
[   21.119071] Attempting manual resume
[   21.119076] swsusp: Resume From Partition 22:7
[   21.119078] PM: Checking swsusp image.
[   21.132151] PM: Resume from disk failed.
[   21.169065] kjournald starting.  Commit interval 5 seconds
[   21.169080] EXT3-fs: mounted filesystem with ordered data mode.
[   32.033793] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[   33.256886] NET: Registered protocol family 17
[   33.741225] Linux agpgart interface v0.102 (c) Dave Jones
[   33.742630] agpgart: Detected VIA VT3314 chipset
[   33.747943] agpgart: AGP aperture is 64M @ 0xf8000000
[   34.294613] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   34.296987] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   34.426537] input: PC Speaker as /class/input/input2
[   34.461181] parport: PnPBIOS parport detected.
[   34.461270] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
[   35.011008] ACPI: PCI Interrupt 0000:00:11.5[C] -> GSI 22 (level, low) -> IRQ 19
[   35.011213] PCI: Setting latency timer of device 0000:00:11.5 to 64
[   35.068426] input: ImPS/2 Generic Wheel Mouse as /class/input/input3
[   35.535056] ACPI: PCI Interrupt 0000:00:0a.0[A] -> GSI 18 (level, low) -> IRQ 20
[   35.535103] snd-ca0106: Model 100a Rev 00000000 Serial 100a1102
[   35.725473] lp0: using parport0 (interrupt-driven).
[   35.768630] Adding 522072k swap on /dev/disk/by-uuid/0a92f79d-498a-45f8-b93a-b9ddfc7b4896.  Priority:-1 extents:1 across:522072k
[   35.861696] EXT3 FS on hdc5, internal journal
[   36.044334] NET: Registered protocol family 10
[   36.044437] lo: Disabled Privacy Extensions
[   36.231719] NTFS driver 2.1.28 [Flags: R/O MODULE].
[   36.303745] NTFS volume version 3.1.
[   41.829329] input: Power Button (FF) as /class/input/input4
[   41.834105] ACPI: Power Button (FF) [PWRF]
[   41.871571] input: Sleep Button (CM) as /class/input/input5
[   41.876347] ACPI: Sleep Button (CM) [SLPB]
[   41.913801] input: Power Button (CM) as /class/input/input6
[   41.918626] ACPI: Power Button (CM) [PWRB]
[   41.937618] Using specific hotkey driver
[   41.969198] No dock devices found.
[   42.017140] ibm_acpi: ec object not found
[   42.149432] pcc_acpi: loading...
[   46.244020] eth0: no IPv6 routers present
[   48.797335] ppdev: user-space parallel port driver
[   49.653234] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
[   49.653242] apm: overridden by ACPI.
[   49.831531] Bluetooth: Core ver 2.11
[   49.831603] NET: Registered protocol family 31
[   49.831605] Bluetooth: HCI device and connection manager initialized
[   49.831609] Bluetooth: HCI socket layer initialized
[   49.913198] Bluetooth: L2CAP ver 2.8
[   49.913204] Bluetooth: L2CAP socket layer initialized
[   50.143314] Bluetooth: RFCOMM socket layer initialized
[   50.143334] Bluetooth: RFCOMM TTY layer initialized
[   50.143337] Bluetooth: RFCOMM ver 1.8
[   61.179938] eth0: no IPv6 routers present
[   73.350263] cdrom: hda: mrw address space DMA selected
[   73.471147] cdrom: hda: mrw address space DMA selected
[   74.283950] ISO 9660 Extensions: Microsoft Joliet Level 3
[   74.476634] ISOFS: changing to secondary root
alf@alf-desktop:~$

Alf

+1
0
-1

Alf

Imagen de benybarba
+1
0
-1

tengo 1 año buscando ayuda a este tema y nadien me habia entendido o yo expresado bien pero muchas pero muchas gracias.

 

Pero me salio otra duda tengo unas bosinas 4.1 y solo escucho 2 como le hago para q se escuchen todas... 

+1
0
-1
Imagen de esaavedra
+1
0
-1

instale ubuntu 8.10 y no me reconoce la sound blaster audigy quehago para que me suene. soy nuevo en ubuntu

+1
0
-1