problema al installar cinelerra

Imagen de kilombo007
0 puntos

Hola, tengo un problema al instalar cinelerra, por el apt pese a que encuentra el programa al darle al tabulador no me lo puede instalar me dice que no encuentra el paquete, asi que me he bajado de la pagina de cinelerra http://www.heroinewarrior.com/download.php3 el programa pero no soy capaz de instalarlo. ¿Me podriais ayudar, por favor? gracias.

Imagen de carlosmolines
+1
0
-1

Hola en mi blog tienes un howto pero te lo pego aquí (http://www.carlosmolines.blogspot.com/)

Cinelerra actualmente está considerado como sino el mejor, uno de los mejores editores de video del mundo, y como no open source. (PROBADO EN FEISTY)

Para instalar cinelerra cómodamente con un simple apt-get, hay que seguir los siguientes pasos:

1. Modificar los repositorios, bien desde el gestor de paquetes synaptic, bien desde línea de comandos, (yo prefiero la segunda):
sudo gedit /etc/apt/sources.list

2. Añadimos estos dos repositorios al final (cortar y pegar):
deb http://giss.tv/~vale/ubuntu32 ./
deb-src http://giss.tv/~vale/ubuntu32 ./

3. Guardamos el archivo y actualizamos los repositorios:
sudo apt-get update & upgrade

4. Instalamos cinelerra:
sudo apt-get install cinelerra

5. El kernel de GNU/Linex sólo permite 32MB de memoria compartida, insuficiente en su caso para cinelerra, po lo que es más que probable que te dé este error cuando inicies el programa:
void Mwindow::init_shm0:WARNING:/proc/sys/kernel/shmmax is 0×2000000, which is too low. Before running Cinelerra do the following as root: echo "0×7fffffff" >/proc/sys/kernel/shmmax

6.Así que para arreglarlo en una terminal nos logueamos como root:
sudo su (metemos nuestra contraseña) y a continuación tipeamos: echo "0×7fffffff" >/proc/sys/kernel/shmmax
Bueno aquí gracias a Juan he podido comprobar que por el cambio de kernel, puede ser que no funcione este paso así que simplemente a los que no les funcionen sigan el primer paso al pie de la letra (loguarnos como root: sudo su) y ahora tipear lo siguiente: sysctl -w kernel.shmmax=2147483647 y solucionado.

7.Para que éste cambio quede de forma permanente hay que retocar el archivo /etc/sysctl.conf:
1.sudo gedit /etc/sysctl.conf
2.Añadimos al final: kernel.shmmax=0x7fffffff

8.Por último, (ufff, creía que no llegaba), lo pasamos al castellano, porque nos sale en inglés:
1.Retocamos el siguiente archivo: sudo gedit /var/lib/locales/supported.d/local
2.Añadimos la siguiente línea a las que haya antes de en_EN: es_ES ISO-8859-1
3.Guardar el fichero y reconfigurar los lenguajes: sudo dpkg-reconfigure locales
4.En el menú de Gnome-Administracion-Soporte de Idiomnas seleccionamos "Español España".

Y ya está tenemos el mejor editor de video de linux y quizás del mundo y como no de código abierto instalado en nuestra máquina.
Un pequeño manual para utilizar cinelerra y no morir en el intento aquí

 

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

+1
0
-1

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

Imagen de kilombo007
+1
0
-1

Hola, muchas gracisa por contestar.

He hecho todo lo que has escrito en tu mensaje y he conseguido (por fin!) instalarlo, pero ahora tengo otro problema: no me deja ejecutarlo.

Al ejecutalro desde Aplicaciones>sonido y video>cinelerra no se ejecuta y si lo hago desde la terminal me dice el siguiente error: "Instrucción ilegal (core dumped)"

¿Se te ocurre algo para solucionarlo?

Muchas gracias por adelantado :=) 

+1
0
-1
Imagen de luiscarlos
+1
0
-1

mil perdones y lo siento, no debí poner nada aquí.

mira que me lo ha dicho mil veces mi madre: " hijooo lee primero las normas del foro".

un saludo

 

 

+1
0
-1

lu!scarlos

a veces hay que poner el punto debajo de la !

Imagen de diego8989
+1
0
-1

Siguiendo tus pasos me sale el siguiente error:

diego@diego:~$ sudo gedit /etc/apt/sources.list
diego@diego:~$ sudo apt-get update & upgrade
[1] 6928
Obj http://cl.archive.ubuntu.com intrepid Release.gpg
Obj http://cl.archive.ubuntu.com intrepid/main Translation-es                  
Obj http://cl.archive.ubuntu.com intrepid/restricted Translation-es            
13% [Conectando a cl.archive.ubuntu.com (200.24.234.62)] [Conectando a securitybash: upgrade: orden no encontrada
Obj http://cl.archive.ubuntu.com intrepid/universe Translation-es              
Obj http://cl.archive.ubuntu.com intrepid/multiverse Translation-es            
Ign http://giss.tv ./ Release.gpg                                              
Ign http://giss.tv ./ Translation-es                                           
Obj http://security.ubuntu.com intrepid-security Release.gpg                   
Ign http://security.ubuntu.com intrepid-security/main Translation-es           
Obj http://cl.archive.ubuntu.com intrepid-updates Release.gpg                  
Obj http://cl.archive.ubuntu.com intrepid-updates/main Translation-es          
Obj http://cl.archive.ubuntu.com intrepid-updates/restricted Translation-es    
Obj http://akirad.cinelerra.org akirad-hardy Release.gpg                       
Ign http://akirad.cinelerra.org akirad-hardy/main Translation-es               
Ign http://giss.tv ./ Release                                                  
Ign http://security.ubuntu.com intrepid-security/restricted Translation-es     
Ign http://security.ubuntu.com intrepid-security/universe Translation-es       
Ign http://security.ubuntu.com intrepid-security/multiverse Translation-es     
Obj http://security.ubuntu.com intrepid-security Release                       
Obj http://cl.archive.ubuntu.com intrepid-updates/universe Translation-es      
Obj http://akirad.cinelerra.org akirad-hardy Release                           
Ign http://giss.tv ./ Packages                                                 
Obj http://cl.archive.ubuntu.com intrepid-updates/multiverse Translation-es    
Obj http://security.ubuntu.com intrepid-security/main Packages                 
Obj http://cl.archive.ubuntu.com intrepid Release                              
Obj http://akirad.cinelerra.org akirad-hardy/main Packages                     
Obj http://cl.archive.ubuntu.com intrepid-updates Release                      
Obj http://security.ubuntu.com intrepid-security/restricted Packages           
Obj http://security.ubuntu.com intrepid-security/main Sources                  
Obj http://security.ubuntu.com intrepid-security/restricted Sources            
Obj http://security.ubuntu.com intrepid-security/universe Packages             
Obj http://cl.archive.ubuntu.com intrepid/main Packages                        
Obj http://akirad.cinelerra.org akirad-hardy/main Sources                      
Obj http://cl.archive.ubuntu.com intrepid/restricted Packages                  
Obj http://security.ubuntu.com intrepid-security/universe Sources              
Obj http://security.ubuntu.com intrepid-security/multiverse Packages           
Obj http://security.ubuntu.com intrepid-security/multiverse Sources            
Obj http://cl.archive.ubuntu.com intrepid/main Sources                         
Obj http://cl.archive.ubuntu.com intrepid/restricted Sources                   
Obj http://cl.archive.ubuntu.com intrepid/universe Packages                  
Ign http://giss.tv ./ Sources                                                
Obj http://cl.archive.ubuntu.com intrepid/universe Sources                   
Obj http://cl.archive.ubuntu.com intrepid/multiverse Packages                
Des:1 http://giss.tv ./ Packages [3261B]                                     
Obj http://cl.archive.ubuntu.com intrepid/multiverse Sources                   
Des:2 http://giss.tv ./ Sources [1469B]                                        
Obj http://cl.archive.ubuntu.com intrepid-updates/main Packages                
Obj http://cl.archive.ubuntu.com intrepid-updates/restricted Packages          
Obj http://cl.archive.ubuntu.com intrepid-updates/main Sources                 
Obj http://cl.archive.ubuntu.com intrepid-updates/restricted Sources           
Obj http://cl.archive.ubuntu.com intrepid-updates/universe Packages            
Obj http://cl.archive.ubuntu.com intrepid-updates/universe Sources             
Obj http://cl.archive.ubuntu.com intrepid-updates/multiverse Packages          
Obj http://cl.archive.ubuntu.com intrepid-updates/multiverse Sources           
Err http://akirad.hfbk.net akirad-hardy Release.gpg                            
  No pude conectarme a akirad.hfbk.net:80 (193.174.241.68), expiró tiempo para conexión
Err http://akirad.hfbk.net akirad-hardy/main Translation-es
  No pude conectarme a akirad.hfbk.net http:
Descargados 4730B en 2min0s (39B/s)
Leyendo lista de paquetes... Hecho
W: Imposible obtener http://akirad.hfbk.net/dists/akirad-hardy/Release.gpg  No pude conectarme a akirad.hfbk.net:80 (193.174.241.68), expiró tiempo para conexión

W: Imposible obtener http://akirad.hfbk.net/dists/akirad-hardy/main/i18n/Translation-es.bz2  No pude conectarme a akirad.hfbk.net http:

W: Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.
W: Tal vez quiera ejecutar 'apt-get update' para corregir estos problemas
sudo apt-get update
Obj http://cl.archive.ubuntu.com intrepid Release.gpg
Obj http://cl.archive.ubuntu.com intrepid/main Translation-es                  
Obj http://cl.archive.ubuntu.com intrepid/restricted Translation-es            
Ign http://giss.tv ./ Release.gpg                                              
Ign http://giss.tv ./ Translation-es                                           
Obj http://security.ubuntu.com intrepid-security Release.gpg                   
Ign http://security.ubuntu.com intrepid-security/main Translation-es           
Ign http://security.ubuntu.com intrepid-security/restricted Translation-es     
Obj http://cl.archive.ubuntu.com intrepid/universe Translation-es              
Obj http://akirad.cinelerra.org akirad-hardy Release.gpg                       
Ign http://akirad.cinelerra.org akirad-hardy/main Translation-es               
Ign http://security.ubuntu.com intrepid-security/universe Translation-es       
Ign http://security.ubuntu.com intrepid-security/multiverse Translation-es     
Ign http://giss.tv ./ Release                                                  
Obj http://security.ubuntu.com intrepid-security Release                       
Obj http://akirad.cinelerra.org akirad-hardy Release                           
Ign http://giss.tv ./ Packages                                                 
Obj http://security.ubuntu.com intrepid-security/main Packages                 
Obj http://akirad.cinelerra.org akirad-hardy/main Packages                     
Ign http://giss.tv ./ Sources                                                  
Obj http://security.ubuntu.com intrepid-security/restricted Packages           
Obj http://security.ubuntu.com intrepid-security/main Sources                  
Obj http://security.ubuntu.com intrepid-security/restricted Sources            
Obj http://security.ubuntu.com intrepid-security/universe Packages             
Obj http://akirad.cinelerra.org akirad-hardy/main Sources                      
Obj http://giss.tv ./ Packages                                                 
Obj http://security.ubuntu.com intrepid-security/universe Sources              
Obj http://security.ubuntu.com intrepid-security/multiverse Packages           
Obj http://security.ubuntu.com intrepid-security/multiverse Sources            
Obj http://giss.tv ./ Sources                                                  
Obj http://cl.archive.ubuntu.com intrepid/multiverse Translation-es            
Obj http://cl.archive.ubuntu.com intrepid-updates Release.gpg                  
Obj http://cl.archive.ubuntu.com intrepid-updates/main Translation-es          
Obj http://cl.archive.ubuntu.com intrepid-updates/restricted Translation-es
Obj http://cl.archive.ubuntu.com intrepid-updates/universe Translation-es
Obj http://cl.archive.ubuntu.com intrepid-updates/multiverse Translation-es
Obj http://cl.archive.ubuntu.com intrepid Release  
Obj http://cl.archive.ubuntu.com intrepid-updates Release               
Obj http://cl.archive.ubuntu.com intrepid/main Packages                        
Obj http://cl.archive.ubuntu.com intrepid/restricted Packages                  
Obj http://cl.archive.ubuntu.com intrepid/main Sources
Obj http://cl.archive.ubuntu.com intrepid/restricted Sources
Obj http://cl.archive.ubuntu.com intrepid/universe Packages
Obj http://cl.archive.ubuntu.com intrepid/universe Sources
Obj http://cl.archive.ubuntu.com intrepid/multiverse Packages
Obj http://cl.archive.ubuntu.com intrepid/multiverse Sources
Obj http://cl.archive.ubuntu.com intrepid-updates/main Packages                
Obj http://cl.archive.ubuntu.com intrepid-updates/restricted Packages          
Obj http://cl.archive.ubuntu.com intrepid-updates/main Sources
Obj http://cl.archive.ubuntu.com intrepid-updates/restricted Sources
Obj http://cl.archive.ubuntu.com intrepid-updates/universe Packages
Obj http://cl.archive.ubuntu.com intrepid-updates/universe Sources
Obj http://cl.archive.ubuntu.com intrepid-updates/multiverse Packages
Obj http://cl.archive.ubuntu.com intrepid-updates/multiverse Sources
Err http://akirad.hfbk.net akirad-hardy Release.gpg
  No pude conectarme a akirad.hfbk.net:80 (193.174.241.68), expiró tiempo para conexión
Err http://akirad.hfbk.net akirad-hardy/main Translation-es
  No pude conectarme a akirad.hfbk.net http:
Leyendo lista de paquetes... Hecho                 
W: Imposible obtener http://akirad.hfbk.net/dists/akirad-hardy/Release.gpg  No pude conectarme a akirad.hfbk.net:80 (193.174.241.68), expiró tiempo para conexión

W: Imposible obtener http://akirad.hfbk.net/dists/akirad-hardy/main/i18n/Translation-es.bz2  No pude conectarme a akirad.hfbk.net http:

W: Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.
W: Tal vez quiera ejecutar 'apt-get update' para corregir estos problemas
[1]+  Done                    sudo apt-get update
diego@diego:~$ sudo apt-get install cinelerra
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.

Como sólo solicito una única operación, es extremadamente posible que el
paquete simplemente no sea instalable y debería de rellenar un informe de
error contra ese paquete.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
  cinelerra: Depende: liblame0 (>= 3.97) pero no es instalable
             Depende: libopenexr2ldbl (>= 1.2.2) pero no es instalable
             Depende: libquicktimehv (= 1:2.1.0-2svn20082807ubuntuubuntu1) pero no va a instalarse
E: Paquetes rotos
diego@diego:~$ 

Supongo que lo que debo hacer es solucionar la parte en negrita, pero no sé como hacerlo. Espero puedas ayudarme, saludos.

+1
0
-1
Imagen de itomailg
+1
0
-1

Prueba a poner otro de los 3 repositorios.

http://akiradproject.net/repository

+1
0
-1

------------------------------------------
Mi segundo y primer video hecho con cinelerra

http://www.youtube.com/watch?v=2OFy2nRDG5k

http://www.youtube.com/watch?v=ngYDJceZoV8

Imagen de aatapia22
+1
0
-1

Hola a todos, soy nuevo en esto. Me encanta la produccion de video y me han hablado muy bien de cinelerra. Yo tengo instalada la version 7.04 de ubuntu y no puedo instalar cinelerra, me pone lo siguiente:

 cinelerra: Depende: libguicast (= 1:2.1.0-2svn20070221) pero 1:2.1.0-2svn20070520 va a ser instalado
             Depende: libmpeg3hv (= 1:2.1.0-2svn20070221) pero 1:2.1.0-2svn20070520 va a ser instalado
E: Paquetes rotos

He de decir que ya habia instalado cinelerra pero lo borre pq nunca arrancaba, simplemente se quedaba en memoria pero sin verse.

He visto por ahi como solucionar el problema ese de la memoria pero nunca me ha funcionado. Con lo que despues de todo he conseguido que ni siquiera pueda instalar cinelerra despues de desinstalarlo.

Gracias a todos y a ver si alguien me puede echar una mano. 

+1
0
-1

Un mundo nuevo por conocer

Imagen de carlosmolines
+1
0
-1

Vamos a ver el problema que citas "core dumped", al parecer es cuando lo instalas desde las fuentes, pero no desde los repositorios que te he dicho. Es bastante extraño, ¿qué versión de ubuntu usas? una vez que actualizaste los repositorios actualizaste el sistema?

No se me parece muy extraño, con el método señalado lo he instalado en varios pcs. 

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

+1
0
-1

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

Imagen de kilombo007
+1
0
-1

Por fin lo he conseguido, muchisimas gracias.

Todo el problema estaba en que hacia el apt-get update pero se me olvido hacer el upgrade, y por el motivo que fuese no podia instalarlo desde los repositorios que me dijistes asi que lo tuve que instalar desde el repositorio: "deb http://www.kiberpipa.org/~gandalf/ubuntu/feisty/cinelerra/athlonxp/ ./"
que desde ahi si me dejaba instalar cinelerra pero no me dejaba ejecutarlo, me decia el error que ya dije.

Pero otra vez he seguido todo al pie de la letra y haciendo el upgrade ya por fin lo he conseguido.

Muchas gracias! :D 

+1
0
-1
Imagen de doiros
+1
0
-1

El sentido comun es el menos comun de los sentidos. Jacinto Benavente

 

gracias por tu valiosisima ayuda carlosmolines con el magnifico cinelerra y arriba la comunidad ubuntera!! 

+1
0
-1

El sentido comun es el menos comun de los sentidos. Jacinto Benavente

Imagen de JZNI
+1
0
-1

Yo he seguido las instrucciones que se dan en la pagina de cinelerra, y cuando intento ejecutarlo me da el siguiente error:
cinelerra: error while loading shared libraries: libGL.so.1.2: cannot open shared object file: No such file or directory
cuando realizando un locate, me encuentra un /usr/lib/nvidia/libGL.so.1.2.xlibmesa
Tengo una tarjeta Nvidia FX5200. Como puedo solucionarlo?

+1
0
-1
Imagen de ichi_the_killer
+1
0
-1

Tengo exactamente el mismo problema. Ojalá alguien nos explique de que se trata:

 

cinelerra: error while loading shared libraries: libGL.so.1.2: cannot open shared object file: No such file or directory

 

http://lamalapata.wordpress.com/ Cuentos y relatos breves.... Porque me hacía ilusión fingir que era escritor.

+1
0
-1

http://lamalapata.wordpress.com/ Cuentos y relatos breves.... Porque me hacía ilusión fingir que era escritor.

Imagen de JZNI
+1
0
-1

Pues ya lo he resuelto, he seguido leyendo e intentandolo, y con los pasos de carlosmolines, ejecutar "sudo aptitude install libgl1-mesa-glx" y me ha funcionado.
Gracias, y lo comento para los siguientes.

+1
0
-1
Imagen de cervinomix
+1
0
-1

La paz de la cumbre es el premio al esfuerzo.

 

hola, en el post anterior he dejado un enlace donde se puede descargar el cinelerra 2.02 en forma de paquete deb, y solo pide una dependencia q creo q es lib5c++ o algo asi, hay q crearle un lanzador pero por lo demas funciona bien. el paquete es un poco pesado 68m  pero merece la pena pues se quita uno muchos quebraderos de cabeza.

os dejo el enlace:

http://www.ubuntu-es.org/www.cervinomix.org/TEMPORAL/PROGRAMAS/cinelerra_2.0-2_i386.deb 

+1
0
-1

La paz de la cumbre es el premio al esfuerzo.

Imagen de carlosmolines
+1
0
-1

Está en mi blog pero copio y pego paa más información.

 Bueno, visto lo visto y los problemas para instalar cinelerra he decidido reunificar mis posts y realizar uno para definitivamente explicar la instalación de cinelerra en UBUNTU GUTSY. Voy a explicar dos metodos, uno compilando y otro desde unos archivos preparados.
Vamos allá:

METODO 1: COMPILACIÓN (basado en http://ubuntuforums.org/showthread.php?t=623589 )
1 Instalamos el paquete subversion mediante el comando:
sudo aptitude install subversion
2 Ahora chequeamos el código fuente de cinelerra mediante el siguiente comando desde el terminal:
svn checkout svn://svn.skolelinux.org/cinelerra/trunk/hvirtual

3 Instalar las dependencias para compilar cinelerra, que no son pocas, mediante el comando:
sudo apt-get install g++ git-core cogito subversion automake libtool nasm x11proto-xf86vidmode-dev libxv-dev libxxf86vm-dev libogg-dev libvorbis-dev libtheora-dev libopenexr-dev libdv-dev libpng12-dev libjpeg62-dev libtiff4-dev libfreetype6-dev libsndfile1-dev uuid-dev libasound2-dev libavutil-dev libmpeg3-dev libavcodec-dev libx264-dev libfaac-dev libmjpegtools-dev fftw3 fftw3-dev liba52-0.7.4-dev liblame-dev libfaad2-dev libesd0-dev libiec61883-dev libavc1394-dev

4 Una vez instalados hay que introducirse en el directorio de cinelerra (cd hvirtual) y ejecutar el comando:
./autogen.sh
Después:
./configure
Después
make
Y por último si no te salen errores:
sudo make install
Ya tenemos cinelerra instalado.
5 Según postean hay que hacer un par de cositas más para que funciones correctamente, hay que reinstalar dos archivos:
Primero los desinstalamos
sudo apt-get --purge remove faad libfaad2-0
Ahora los volvemos a instalar:
sudo apt-get install faad libfaad2-0

Una vez realizado esto deberias pasar a NOTAS COMUNES A LAS INSTALACIONES.

*PD: me gustaría indicar que aunque me comentan que funciona el METODO 1 no lo he probado personalmente, yo instalé el EL METODO 2

METODO 2: DESDE PAQUETES PRECOMPILADOS (METODO PROPIO)

Primero descargamos el siguiente archivo Cinelerra.tar.gz de aquí http://rapidshare.com/files/73194458/Cinelerra.tar.gz.html.
(Son los arhivos del repsoitorio giss, que funcionaban perfectamente antes de la última actualización.)
Lo extraemos bien desde consola (tar -xj...), bien pulsando boton derecho del raton y seleccionando extraer aquí (...más sencillo imposible...).

Instalamos las librerias fftw3 libmjpegtools0c2a libfaac0 libopenexr2c2a, mediante el comando:
sudo aptitude install fftw3 libopenexr2c2a libmjpegtools0c2a libfaac0
Ahora solo nos queda instalar los paquetes extraidos (del archivo Cinelerra.tar.gz), bien mediante gdebi, bien mediante consola. Si los instalais mediante gdebi según cual instaleis primero os dará error y tendreis que instalar otro antes, no obstante creo que sería mejor hacerlo mediante consola, ingresando en el directorio donde tenemos los cuatro archivos “.deb” descomprimidos y instalándolos mediante el comando:
sudo dpkg -i *.*

NOTAS COMUNES A LAS INSTALACIONES.
Una vez realizada una de las dos instalaciones tenemos que efectuar unos pasos adicionales común a ellas:
1- El kernel de GNU/Linex sólo permite 32MB de memoria compartida, insuficiente en su caso para cinelerra, po lo que es más que probable que cuando inicieis el programa te dé este error:
void Mwindow::init_shm0:WARNING:/proc/sys/kernel/shmmax is 0×2000000, which is too low. Before running Cinelerra do the following as root: echo "0×7fffffff" >/proc/sys/kernel/shmmax

2- Así que para arreglarlo en una terminal nos logueamos como root:
sudo su
(metemos nuestra contraseña) y a continuación tipeamos:
echo "0×7fffffff" >/proc/sys/kernel/shmmax
Bueno aquí gracias a Juan (uno de los lectores del blog) he podido comprobar que por el cambio de kernel, puede ser que no funcione y de error este paso, así que simplemente a los que no les funcionen sigan el primer paso al pie de la letra (...es decir, loguearnos como root: sudo su) y ahora tipear el siguiente comando:
sysctl -w kernel.shmmax=2147483647
y solucionado.

3- Para que éste cambio quede de forma permanente hay que retocar el archivo /etc/sysctl.conf de la siguiente manera:
sudo gedit /etc/sysctl.conf
Añadimos al final:
kernel.shmmax=0x7fffffff

4 Por último, lo TRADUCIMOS AL CASTELLANO, porque nos sale en inglés:
Retocamos el siguiente archivo:
sudo gedit /var/lib/locales/supported.d/local
Añadimos la siguiente línea a las que haya antes de en_EN:
es_ES ISO-8859-1
Guardar el fichero y reconfigurar los lenguajes:
sudo dpkg-reconfigure locales
En el menú de Gnome-Administracion-Soporte de Idiomnas seleccionamos
"Español España".

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

Másinformaciín y comentarios en

http://carlosmolines.blogspot.com/2007/06/instalando-cinelerra-el-mejor-...

 

+1
0
-1

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

Imagen de Sajax
+1
0
-1

he intentado instalar cinelerra, pero aún no he podido solucionar los problemas, he leido lo que han posteado he intentado todo T.T, ahora bien, estoy intentado ahora instalar siguiendo el metodo 1 que ha posteado carlosmolines, pero me tira el siguiente error al instalar las dependencias

 Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo información de estado... Hecho
g++ ya está en su versión más reciente.
g++ fijar a instalado manual.
subversion ya está en su versión más reciente.
Nota, seleccionando libdv4-dev en lugar de libdv-dev
E: No se pudo encontrar el paquete libavutil-dev

 ----------------------------------------------------

 Ahora también  intenté instalarlo como se explica en la 1º pagina,  me instala pero no puedo ejecutarlo, es como si no existiera, puesto que no se ejecuta siniquiera desde la terminal, y el icono es como un acceso directo a la nada, tampoco me tira ningún error. es muy extraño...

 

Saludos Grandes 

+1
0
-1
Imagen de carlosmolines
+1
0
-1

He estado unos dias sin pasarme por aquí te recomiendo que visites mi blog y no es porque sea mi blog pero es que voy justo de tiempo, en el artículo de cinelerra hay tres métodos de instalarlo, prueba con el ercero, es el que mejor resultado da.

Enlace: http://carlosmolines.blogspot.com/2007/06/instalando-cinelerra-el-mejor-...

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

+1
0
-1

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

Imagen de Richard Mendoza
+1
0
-1

Cuando se trate de iniciar Cinelerra usted tiene que arreglar este error:

"cinelerra: error while loading shared libraries: libGL.so.1.2: cannot open shared object file: No such file or directory"

Prueba esto (en la terminal):

sudo ln -s /usr/lib/libGL.so.1 /usr/lib/libGL.so.1.2

Disfrutare el  programa. Espero probarlo en un corto período de tiempo y escribir algunas impresiones.

+1
0
-1
Imagen de leonelvis
+1
0
-1

Tengo cinelerra instalado y cuando lo ejecuto comienza a trabajar muy bien, pero al cabo de los segundos de trabajar en el(cuando reprodusco la linea de tiempo), se me congela la aplicacion y no puedo hacer nada mas, puede alguien ayudarme en eso?

Si quieres que tus sueños se hagan realidad¡¡¡DESPIERTA!!!

+1
0
-1

Si quieres que tus sueños se hagan realidad¡¡¡DESPIERTA!!!

Imagen de MagoDeOz85
+1
0
-1

Vete a preferencias y cambia la salida de audio de ALSA a OSS.

Un saludo.

***************************************************

No es difícil ser libre! FacilWare, liberate!

- GNU/Linux: Póntelo, pónselo!

+1
0
-1

*****************************************************************

¡Libresfera, la revista libre!

*****************************************************************