(Grub Problema Numb 15)

Imagen de xindal
0 puntos

______________________________________________ 

Redimensione la particion donde tengo instalado Ubuntu.

Reinicie la computadora y empezaron los problemas...

Loading grub 1.5 y despues error intente reparar con super grup

y de manera automatica y me confirmaba el arreglo.

_____________________________________________

Y al parece no lo arreglo al iniciar Ubuntu me salia

Error 17: Cannot Mount selected partition

press any key to continue.

Busque find /boot/grup/stage1

hd0,4

Esto consegui arreglarlo pero ahora me sale

Error 15 File not Found.

He probado todo lo que encontrado en San google.

y nada asi que he llegado a un punto donde no se como resolver el problema aqui les el trozo del menu.lst.

title WinDoWs Xproot (hd0,0)savedefaultmakeactivechainloader +1title -Ubuntu- root (hd0,4)kernel /boot/vmlinuz-2.6.20-16-generic root=UUID=145e3727-a24a-45f0-896a-be34ee27448e ro quiet splash locale=es_ESinitrd /boot/initrd.img-2.6.20-16-386quietsavedefaulttitle Test de Memoria86+root (hd0,4)kernel /boot/memtest86+.bin boot

 

 El contenido de la carpeta boot es el siguiente:

abi-2.6.20-15-generic

abi-2.6.20-16-generic

config-2.6.20-15-generic

config-2.6.20-16-generic

initrd.img-2.6.20-15-generic

initrd.img-2.6.20-15-generic.bak

initrd.img-2.6.20-16-generic

memtest86+.bin

System.map-2.6.20-15-generic

System.map-2.6.20-16-generic

vmlinuz-2.6.20-15-generic

vmlinuz-2.6.20-16-generic

 

 

Un saludo Xindal Gracias de antemano.

Imagen de smainer
+1
0
-1

revisate esta pg de un amigo linuxero a mi me sirvio

http://www.versvs.net/node/90

 

Si caiste levantate, si volviste a caer vuelve a levantarte

+1
0
-1

Si caiste levantate, si volviste a caer vuelve a levantarte

Imagen de xindal
+1
0
-1

Smainer gracias por responderme pero ya he tratado de hacer los pasos que dice ahora mismo estoy en el live. y

me encuentro en esto.

ubuntu@ubuntu:~$ sudo grub-install /dev/hda
Probing devices to guess BIOS drives. This may take a long time.
/dev/hda: Not found or not a block device.

:S

 y el comando.

mkdir /mnt/ubuntu /*

reviso la carperta y me lo crea en el sistema de archivos del livecd.

a mi parecer creo que no es correcto bueno. 

otro que tambien me da fallo..

ubuntu@ubuntu:~$ sudo mount -t ext3 /dev/hda5 /mnt/ubuntu
mount: el dispositivo especial /dev/hda5 no existe

se que tengo mi instalacion ubuntu en hda5 

 lo veo muy negro >_<

 

 

 

+1
0
-1

Firma: Soy nuevo disculpenme si *soy un poco ignorante tengo muchas ganas de aprender todo (si es posible) y despues de compartir esos conocimientos con todo aquel que lo necesite.
>>Gracias a todos un saludo Xindal.

Imagen de Jorolo
+1
0
-1

Hola xindal.

1º muestranos la salida del comando:

sudo sfdisk -l 

+1
0
-1
Imagen de xindal
+1
0
-1

disp         inic      id      Sistema

dev/sda1  *        7      hpfs/ntfs

dev/sda2            7      hpfs/ntfs

023,0,4

dev/sda3            5       extendida

023,0,1 

dev/sda4             0       Vac

023,1,3

dev/sda5          83      Linux023,1,1        

023,1,1     

dev/sda6          82 Linux Swap/solaris

Esperando (1023,254,63)

_______________________________________________

Ahora tengo otro problema :( que desesperacion tengo.

No me inicia el live cd me sale el siguiente mensaje de error.....

(al encender y apagar la bios sufre como un reseteo y se configura la mac de mi conexion directa por dhcp y hace una revision de la memoria.)

que no a podido iniciar x window error y caracteres estraños a los lados y se supone que el log es este.

var/log/xorg.0.log

X Window System Version 7.2.0
Release Date: 22 January 2007
X Protocol Version 11, Revision 0, Release 7.2
Build Operating System: Linux Ubuntu
Current Operating System: Linux FipCxindal 2.6.20-16-generic #2 SMP Thu Jun 7 20:19:32 UTC 2007 i686
Build Date: 04 April 2007
 Before reporting problems, check http://wiki.x.org
 to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
 (++) from command line, (!!) notice, (II) informational,
 (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Jul 27 21:09:44 2007
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) |   |-->Monitor "IBM 6331 E54"
(**) |   |-->Device "nVidia Corporation NV44A [GeForce 6200]"
(**) |-->Input Device "Generic Keyboard"
(**) |-->Input Device "Configured Mouse"
(**) |-->Input Device "stylus"
(**) |-->Input Device "cursor"
(**) |-->Input Device "eraser"
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
 Entry deleted from font path.
(**) FontPath set to:
 /usr/share/fonts/X11/misc,
 /usr/share/fonts/X11/100dpi/:unscaled,
 /usr/share/fonts/X11/75dpi/:unscaled,
 /usr/share/fonts/X11/Type1,
 /usr/share/fonts/X11/100dpi,
 /usr/share/fonts/X11/75dpi,
 /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
 /usr/share/fonts/X11/misc,
 /usr/X11R6/lib/X11/fonts/misc,
 /usr/share/fonts/X11/cyrillic,
 /usr/share/fonts/X11/100dpi/:unscaled,
 /usr/share/fonts/X11/75dpi/:unscaled,
 /usr/share/fonts/X11/Type1,
 /usr/X11R6/lib/X11/fonts/Type1,
 /usr/share/fonts/X11/100dpi,
 /usr/share/fonts/X11/75dpi,
 /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType
(==) RgbPath set to "/etc/X11/rgb"
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) Open ACPI successful (/var/run/acpid.socket)
(II) Loader magic: 0x81c92e0
(II) Module ABI versions:
 X.Org ANSI C Emulation: 0.3
 X.Org Video Driver: 1.1
 X.Org XInput driver : 0.7
 X.Org Server Extension : 0.3
 X.Org Font Renderer : 0.5
(II) Loader running on linux
(II) LoadModule: "pcidata"
(II) Loading /usr/lib/xorg/modules//libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
 compiled for 7.2.0, module version = 1.0.0
 ABI class: X.Org Video Driver, version 1.1
(++) using VT number 7

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 8086,1a30 card 0000,0000 rev 03 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 8086,1a31 card 0000,0000 rev 03 class 06,04,00 hdr 01
(II) PCI: 00:1e:0: chip 8086,244e card 0000,0000 rev 12 class 06,04,00 hdr 01
(II) PCI: 00:1f:0: chip 8086,2440 card 0000,0000 rev 12 class 06,01,00 hdr 80
(II) PCI: 00:1f:1: chip 8086,244b card 1014,0234 rev 12 class 01,01,80 hdr 00
(II) PCI: 00:1f:2: chip 8086,2442 card 1014,0234 rev 12 class 0c,03,00 hdr 00
(II) PCI: 00:1f:3: chip 8086,2443 card 1014,0234 rev 12 class 0c,05,00 hdr 00
(II) PCI: 00:1f:4: chip 8086,2444 card 1014,0234 rev 12 class 0c,03,00 hdr 00
(II) PCI: 00:1f:5: chip 8086,2445 card 1014,0234 rev 12 class 04,01,00 hdr 00
(II) PCI: 01:00:0: chip 10de,0221 card 0000,0000 rev a1 class 03,00,00 hdr 00
(II) PCI: 02:08:0: chip 8086,2449 card 1014,0234 rev 03 class 02,00,00 hdr 00
(II) PCI: 02:0c:0: chip 168c,0013 card 1186,3a13 rev 01 class 02,00,00 hdr 00
(II) PCI: 02:0d:0: chip 1106,3044 card 1106,3044 rev 46 class 0c,00,10 hdr 00
(II) PCI: 02:0e:0: chip 1106,3038 card 1106,3038 rev 61 class 0c,03,00 hdr 80
(II) PCI: 02:0e:1: chip 1106,3038 card 1106,3038 rev 61 class 0c,03,00 hdr 80
(II) PCI: 02:0e:2: chip 1106,3104 card 1106,3104 rev 63 class 0c,03,20 hdr 80
(II) PCI: End of PCI scan
(II) Intel Bridge workaround enabled
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,2), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
 [0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
 [0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
 [0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x000c (VGA_EN is set)
(II) Bus 1 non-prefetchable memory range:
 [0] -1 0 0xd0000000 - 0xd3ffffff (0x4000000) MX[B]
(II) Bus 1 prefetchable memory range:
 [0] -1 0 0xe0000000 - 0xf0ffffff (0x11000000) MX[B]
(II) Subtractive PCI-to-PCI bridge:
(II) Bus 2: bridge is at (0:30:0), (0,2,2), BCTRL: 0x0006 (VGA_EN is cleared)
(II) Bus 2 I/O range:
 [0] -1 0 0x00002000 - 0x000020ff (0x100) IX[B]
 [1] -1 0 0x00002400 - 0x000024ff (0x100) IX[B]
 [2] -1 0 0x00002800 - 0x000028ff (0x100) IX[B]
 [3] -1 0 0x00002c00 - 0x00002cff (0x100) IX[B]
(II) Bus 2 non-prefetchable memory range:
 [0] -1 0 0xd4000000 - 0xd40fffff (0x100000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:31:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(--) PCI:*(1:0:0) nVidia Corporation NV44A [GeForce 6200] rev 161, Mem @ 0xd2000000/24, 0xe0000000/28, 0xd0000000/24
(II) Addressable bus resource ranges are
 [0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
 [1] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) OS-reported resource ranges:
 [0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
 [1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
 [2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
 [3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
 [4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
 [5] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) PCI Memory resource overlap reduced 0xd8000000 from 0xdbffffff to 0xd7ffffff
(II) Active PCI resource ranges:
 [0] -1 0 0xd4011800 - 0xd40118ff (0x100) MX[B]
 [1] -1 0 0xd4011000 - 0xd40117ff (0x800) MX[B]
 [2] -1 0 0xd4000000 - 0xd400ffff (0x10000) MX[B]
 [3] -1 0 0xd4010000 - 0xd4010fff (0x1000) MX[B]
 [4] -1 0 0xd8000000 - 0xd7ffffff (0x0) MX[B]O
 [5] -1 0 0xd0000000 - 0xd0ffffff (0x1000000) MX[B](B)
 [6] -1 0 0xe0000000 - 0xefffffff (0x10000000) MX[B](B)
 [7] -1 0 0xd2000000 - 0xd2ffffff (0x1000000) MX[B](B)
 [8] -1 0 0x000020e0 - 0x000020ff (0x20) IX[B]
 [9] -1 0 0x000020c0 - 0x000020df (0x20) IX[B]
 [10] -1 0 0x00002000 - 0x0000207f (0x80) IX[B]
 [11] -1 0 0x00002080 - 0x000020bf (0x40) IX[B]
 [12] -1 0 0x00001880 - 0x000018bf (0x40) IX[B]
 [13] -1 0 0x00001c00 - 0x00001cff (0x100) IX[B]
 [14] -1 0 0x00001840 - 0x0000185f (0x20) IX[B]
 [15] -1 0 0x00001810 - 0x0000181f (0x10) IX[B]
 [16] -1 0 0x00001820 - 0x0000183f (0x20) IX[B]
 [17] -1 0 0x00001800 - 0x0000180f (0x10) IX[B]
(II) Active PCI resource ranges after removing overlaps:
 [0] -1 0 0xd4011800 - 0xd40118ff (0x100) MX[B]
 [1] -1 0 0xd4011000 - 0xd40117ff (0x800) MX[B]
 [2] -1 0 0xd4000000 - 0xd400ffff (0x10000) MX[B]
 [3] -1 0 0xd4010000 - 0xd4010fff (0x1000) MX[B]
 [4] -1 0 0xd8000000 - 0xd7ffffff (0x0) MX[B]O
 [5] -1 0 0xd0000000 - 0xd0ffffff (0x1000000) MX[B](B)
 [6] -1 0 0xe0000000 - 0xefffffff (0x10000000) MX[B](B)
 [7] -1 0 0xd2000000 - 0xd2ffffff (0x1000000) MX[B](B)
 [8] -1 0 0x000020e0 - 0x000020ff (0x20) IX[B]
 [9] -1 0 0x000020c0 - 0x000020df (0x20) IX[B]
 [10] -1 0 0x00002000 - 0x0000207f (0x80) IX[B]
 [11] -1 0 0x00002080 - 0x000020bf (0x40) IX[B]
 [12] -1 0 0x00001880 - 0x000018bf (0x40) IX[B]
 [13] -1 0 0x00001c00 - 0x00001cff (0x100) IX[B]
 [14] -1 0 0x00001840 - 0x0000185f (0x20) IX[B]
 [15] -1 0 0x00001810 - 0x0000181f (0x10) IX[B]
 [16] -1 0 0x00001820 - 0x0000183f (0x20) IX[B]
 [17] -1 0 0x00001800 - 0x0000180f (0x10) IX[B]
(II) OS-reported resource ranges after removing overlaps with PCI:
 [0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
 [1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
 [2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
 [3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
 [4] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
 [5] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) All system resource ranges:
 [0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
 [1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
 [2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
 [3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
 [4] -1 0 0xd4011800 - 0xd40118ff (0x100) MX[B]
 [5] -1 0 0xd4011000 - 0xd40117ff (0x800) MX[B]
 [6] -1 0 0xd4000000 - 0xd400ffff (0x10000) MX[B]
 [7] -1 0 0xd4010000 - 0xd4010fff (0x1000) MX[B]
 [8] -1 0 0xd8000000 - 0xd7ffffff (0x0) MX[B]O
 [9] -1 0 0xd0000000 - 0xd0ffffff (0x1000000) MX[B](B)
 [10] -1 0 0xe0000000 - 0xefffffff (0x10000000) MX[B](B)
 [11] -1 0 0xd2000000 - 0xd2ffffff (0x1000000) MX[B](B)
 [12] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
 [13] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
 [14] -1 0 0x000020e0 - 0x000020ff (0x20) IX[B]
 [15] -1 0 0x000020c0 - 0x000020df (0x20) IX[B]
 [16] -1 0 0x00002000 - 0x0000207f (0x80) IX[B]
 [17] -1 0 0x00002080 - 0x000020bf (0x40) IX[B]
 [18] -1 0 0x00001880 - 0x000018bf (0x40) IX[B]
 [19] -1 0 0x00001c00 - 0x00001cff (0x100) IX[B]
 [20] -1 0 0x00001840 - 0x0000185f (0x20) IX[B]
 [21] -1 0 0x00001810 - 0x0000181f (0x10) IX[B]
 [22] -1 0 0x00001820 - 0x0000183f (0x20) IX[B]
 [23] -1 0 0x00001800 - 0x0000180f (0x10) IX[B]
(II) LoadModule: "i2c"
(II) Loading /usr/lib/xorg/modules//libi2c.so
(II) Module i2c: vendor="X.Org Foundation"
 compiled for 7.2.0, module version = 1.2.0
 ABI class: X.Org Video Driver, version 1.1
(II) LoadModule: "ddc"
(II) Loading /usr/lib/xorg/modules//libddc.so
(II) Module ddc: vendor="X.Org Foundation"
 compiled for 7.2.0, module version = 1.0.0
 ABI class: X.Org Video Driver, version 1.1
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
 compiled for 7.2.0, module version = 1.0.0
 Module class: X.Org Server Extension
 ABI class: X.Org Server Extension, version 0.3
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "freetype"
(II) Loading /usr/lib/xorg/modules//fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
 compiled for 7.2.0, module version = 2.1.0
 Module class: X.Org Font Renderer
 ABI class: X.Org Font Renderer, version 0.5
(II) Loading font FreeType
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules//libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
 compiled for 4.0.2, module version = 1.0.9631
 Module class: X.Org Server Extension
 ABI class: X.Org Server Extension, version 0.1
(II) Loading extension GLX
(II) LoadModule: "int10"
(II) Loading /usr/lib/xorg/modules//libint10.so
(II) Module int10: vendor="X.Org Foundation"
 compiled for 7.2.0, module version = 1.0.0
 ABI class: X.Org Video Driver, version 1.1
(II) LoadModule: "vbe"
(II) Loading /usr/lib/xorg/modules//libvbe.so
(II) Module vbe: vendor="X.Org Foundation"
 compiled for 7.2.0, module version = 1.1.0
 ABI class: X.Org Video Driver, version 1.1
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers//nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
 compiled for 4.0.2, module version = 1.0.9631
 Module class: X.Org Video Driver
(II) LoadModule: "kbd"
(II) Loading /usr/lib/xorg/modules/input//kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
 compiled for 7.2.0, module version = 1.1.0
 Module class: X.Org XInput Driver
 ABI class: X.Org XInput driver, version 0.7
(II) LoadModule: "mouse"
(II) Loading /usr/lib/xorg/modules/input//mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
 compiled for 7.2.0, module version = 1.1.1
 Module class: X.Org XInput Driver
 ABI class: X.Org XInput driver, version 0.7
(II) LoadModule: "wacom"
(II) Loading /usr/lib/xorg/modules/input//wacom_drv.so
(II) Module wacom: vendor="X.Org Foundation"
 compiled for 4.3.99.902, module version = 1.0.0
 Module class: X.Org XInput Driver
 ABI class: X.Org XInput driver, version 0.7
(II) Wacom driver level: 47-0.7.7-7 $
(II) NVIDIA dlloader X Driver  1.0-9631  Thu Nov  9 17:39:58 PST 2006
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 01:00:0
(--) Chipset NVIDIA GPU found
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules//libfb.so
(II) Module fb: vendor="X.Org Foundation"
 compiled for 7.2.0, module version = 1.0.0
 ABI class: X.Org ANSI C Emulation, version 0.3
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Loading /usr/lib/xorg/modules//libramdac.so
(II) Module ramdac: vendor="X.Org Foundation"
 compiled for 7.2.0, module version = 0.1.0
 ABI class: X.Org Video Driver, version 1.1
(II) resource ranges after xf86ClaimFixedResources() call:
 [0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
 [1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
 [2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
 [3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
 [4] -1 0 0xd4011800 - 0xd40118ff (0x100) MX[B]
 [5] -1 0 0xd4011000 - 0xd40117ff (0x800) MX[B]
 [6] -1 0 0xd4000000 - 0xd400ffff (0x10000) MX[B]
 [7] -1 0 0xd4010000 - 0xd4010fff (0x1000) MX[B]
 [8] -1 0 0xd8000000 - 0xd7ffffff (0x0) MX[B]O
 [9] -1 0 0xd0000000 - 0xd0ffffff (0x1000000) MX[B](B)
 [10] -1 0 0xe0000000 - 0xefffffff (0x10000000) MX[B](B)
 [11] -1 0 0xd2000000 - 0xd2ffffff (0x1000000) MX[B](B)
 [12] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
 [13] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
 [14] -1 0 0x000020e0 - 0x000020ff (0x20) IX[B]
 [15] -1 0 0x000020c0 - 0x000020df (0x20) IX[B]
 [16] -1 0 0x00002000 - 0x0000207f (0x80) IX[B]
 [17] -1 0 0x00002080 - 0x000020bf (0x40) IX[B]
 [18] -1 0 0x00001880 - 0x000018bf (0x40) IX[B]
 [19] -1 0 0x00001c00 - 0x00001cff (0x100) IX[B]
 [20] -1 0 0x00001840 - 0x0000185f (0x20) IX[B]
 [21] -1 0 0x00001810 - 0x0000181f (0x10) IX[B]
 [22] -1 0 0x00001820 - 0x0000183f (0x20) IX[B]
 [23] -1 0 0x00001800 - 0x0000180f (0x10) IX[B]
(II) resource ranges after probing:
 [0] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
 [1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
 [2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
 [3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
 [4] -1 0 0xd4011800 - 0xd40118ff (0x100) MX[B]
 [5] -1 0 0xd4011000 - 0xd40117ff (0x800) MX[B]
 [6] -1 0 0xd4000000 - 0xd400ffff (0x10000) MX[B]
 [7] -1 0 0xd4010000 - 0xd4010fff (0x1000) MX[B]
 [8] -1 0 0xd8000000 - 0xd7ffffff (0x0) MX[B]O
 [9] -1 0 0xd0000000 - 0xd0ffffff (0x1000000) MX[B](B)
 [10] -1 0 0xe0000000 - 0xefffffff (0x10000000) MX[B](B)
 [11] -1 0 0xd2000000 - 0xd2ffffff (0x1000000) MX[B](B)
 [12] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B]
 [13] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B]
 [14] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B]
 [15] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
 [16] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
 [17] -1 0 0x000020e0 - 0x000020ff (0x20) IX[B]
 [18] -1 0 0x000020c0 - 0x000020df (0x20) IX[B]
 [19] -1 0 0x00002000 - 0x0000207f (0x80) IX[B]
 [20] -1 0 0x00002080 - 0x000020bf (0x40) IX[B]
 [21] -1 0 0x00001880 - 0x000018bf (0x40) IX[B]
 [22] -1 0 0x00001c00 - 0x00001cff (0x100) IX[B]
 [23] -1 0 0x00001840 - 0x0000185f (0x20) IX[B]
 [24] -1 0 0x00001810 - 0x0000181f (0x10) IX[B]
 [25] -1 0 0x00001820 - 0x0000183f (0x20) IX[B]
 [26] -1 0 0x00001800 - 0x0000180f (0x10) IX[B]
 [27] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B]
 [28] 0 0 0x000003c0 - 0x000003df (0x20) IS[B]
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "NoLogo" "True"
(**) NVIDIA(0): Option "AddARGBGLXVisuals" "True"
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0):     enabled.
(II) NVIDIA(0): NVIDIA GPU GeForce 6200 at PCI:1:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 262144 kBytes
(--) NVIDIA(0): VideoBIOS: 05.44.a2.10.00
(II) NVIDIA(0): Detected AGP rate: 4X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce 6200 at PCI:1:0:0:
(--) NVIDIA(0):     IBM 6331 E54 (CRT-0)
(--) NVIDIA(0): IBM 6331 E54 (CRT-0): 400.0 MHz maximum pixel clock
(II) NVIDIA(0): Assigned Display Device: CRT-0
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "1024x768"
(II) NVIDIA(0):     "800x600"
(II) NVIDIA(0):     "720x400"
(II) NVIDIA(0):     "640x480"
(II) NVIDIA(0): Virtual screen size determined to be 1024 x 768
(--) NVIDIA(0): DPI set to (92, 92); computed from "UseEdidDpi" X config
(--) NVIDIA(0):     option
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
(II) resource ranges after preInit:
 [0] 0 0 0xd0000000 - 0xd0ffffff (0x1000000) MX[B]
 [1] 0 0 0xe0000000 - 0xefffffff (0x10000000) MX[B]
 [2] 0 0 0xd2000000 - 0xd2ffffff (0x1000000) MX[B]
 [3] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
 [4] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
 [5] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
 [6] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
 [7] -1 0 0xd4011800 - 0xd40118ff (0x100) MX[B]
 [8] -1 0 0xd4011000 - 0xd40117ff (0x800) MX[B]
 [9] -1 0 0xd4000000 - 0xd400ffff (0x10000) MX[B]
 [10] -1 0 0xd4010000 - 0xd4010fff (0x1000) MX[B]
 [11] -1 0 0xd8000000 - 0xd7ffffff (0x0) MX[B]O
 [12] -1 0 0xd0000000 - 0xd0ffffff (0x1000000) MX[B](B)
 [13] -1 0 0xe0000000 - 0xefffffff (0x10000000) MX[B](B)
 [14] -1 0 0xd2000000 - 0xd2ffffff (0x1000000) MX[B](B)
 [15] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B](OprD)
 [16] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B](OprD)
 [17] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B](OprD)
 [18] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
 [19] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
 [20] -1 0 0x000020e0 - 0x000020ff (0x20) IX[B]
 [21] -1 0 0x000020c0 - 0x000020df (0x20) IX[B]
 [22] -1 0 0x00002000 - 0x0000207f (0x80) IX[B]
 [23] -1 0 0x00002080 - 0x000020bf (0x40) IX[B]
 [24] -1 0 0x00001880 - 0x000018bf (0x40) IX[B]
 [25] -1 0 0x00001c00 - 0x00001cff (0x100) IX[B]
 [26] -1 0 0x00001840 - 0x0000185f (0x20) IX[B]
 [27] -1 0 0x00001810 - 0x0000181f (0x10) IX[B]
 [28] -1 0 0x00001820 - 0x0000183f (0x20) IX[B]
 [29] -1 0 0x00001800 - 0x0000180f (0x10) IX[B]
 [30] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B](OprU)
 [31] 0 0 0x000003c0 - 0x000003df (0x20) IS[B](OprU)
(II) NVIDIA(0): Setting mode "1024x768"
(II) Loading extension NV-GLX
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) Option "dpms"
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(WW) NVIDIA(0): Option "AddARGBVisuals" is not used
(==) RandR enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension XAccessControlExtension
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing built-in extension XEVIE
(II) Initializing extension GLX
(**) Option "CoreKeyboard"
(**) Generic Keyboard: Core Keyboard
(**) Option "Protocol" "standard"
(**) Generic Keyboard: Protocol: standard
(**) Option "AutoRepeat" "500 30"
(**) Option "XkbRules" "xorg"
(**) Generic Keyboard: XkbRules: "xorg"
(**) Option "XkbModel" "pc105"
(**) Generic Keyboard: XkbModel: "pc105"
(**) Option "XkbLayout" "es"
(**) Generic Keyboard: XkbLayout: "es"
(**) Option "CustomKeycodes" "off"
(**) Generic Keyboard: CustomKeycodes disabled
(**) Option "Protocol" "ImPS/2"
(**) Configured Mouse: Device: "/dev/input/mice"
(**) Configured Mouse: Protocol: "ImPS/2"
(**) Option "CorePointer"
(**) Configured Mouse: Core Pointer
(**) Option "Device" "/dev/input/mice"
(**) Option "Emulate3Buttons" "true"
(**) Configured Mouse: Emulate3Buttons, Emulate3Timeout: 50
(**) Option "ZAxisMapping" "4 5"
(**) Configured Mouse: ZAxisMapping: buttons 4 and 5
(**) Configured Mouse: Buttons: 9
(**) Option "SendCoreEvents"
(**) stylus: always reports core events
(**) stylus device is /dev/input/wacom
(**) stylus is in absolute mode
(**) stylus: forcing TabletPC ISD V4 protocol
(**) WACOM: suppress value is 2
(**) Option "BaudRate" "9600"
(**) stylus: serial speed 9600
(**) Option "SendCoreEvents"
(**) cursor: always reports core events
(**) cursor device is /dev/input/wacom
(**) cursor is in relative mode
(**) cursor: forcing TabletPC ISD V4 protocol
(**) WACOM: suppress value is 2
(**) Option "BaudRate" "9600"
(**) cursor: serial speed 9600
(**) Option "SendCoreEvents"
(**) eraser: always reports core events
(**) eraser device is /dev/input/wacom
(**) eraser is in absolute mode
(**) eraser: forcing TabletPC ISD V4 protocol
(**) WACOM: suppress value is 2
(**) Option "BaudRate" "9600"
(**) eraser: serial speed 9600
(II) XINPUT: Adding extended input device "eraser" (type: Wacom Eraser)
(II) XINPUT: Adding extended input device "cursor" (type: Wacom Cursor)
(II) XINPUT: Adding extended input device "stylus" (type: Wacom Stylus)
(II) XINPUT: Adding extended input device "Configured Mouse" (type: MOUSE)
(II) XINPUT: Adding extended input device "Generic Keyboard" (type: KEYBOARD)
(II) XINPUT: Adding extended input device "NVIDIA Damage Notification Manager" (type: Other)
(II) XINPUT: Adding extended input device "NVIDIA Kernel RC Handler" (type: Other)
(II) XINPUT: Adding extended input device "NVIDIA Event Handler" (type: Other)
(**) Option "Device" "/dev/input/wacom"
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
 No such file or directory.
Error opening /dev/input/wacom : Success
(**) Option "Device" "/dev/input/wacom"
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
 No such file or directory.
Error opening /dev/input/wacom : Success
(**) Option "Device" "/dev/input/wacom"
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
 No such file or directory.
Error opening /dev/input/wacom : Success
(II) Configured Mouse: ps2EnableDataReporting: succeeded
Could not init font path element /usr/X11R6/lib/X11/fonts/misc, removing from list!
Could not init font path element /usr/share/fonts/X11/cyrillic, removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/Type1, removing from list!
SetGrabKeysState - disabled
SetGrabKeysState - enabled
(II) NVIDIA(0): Setting mode "1024x768_60"
(II) NVIDIA(0): Setting mode "1024x768"
(II) NVIDIA(0): Setting mode "1024x768_75"
(II) NVIDIA(0): Setting mode "800x600"
(II) NVIDIA(0): Setting mode "1024x768"
FreeFontPath: FPE "/usr/share/fonts/X11/misc" refcount is 3, should be 2; fixing.
(II) Open ACPI successful (/var/run/acpid.socket)
(II) APM registered successfully
(II) NVIDIA(0): Setting mode "1024x768"
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(**) NVIDIA(0): DPMS enabled
(==) RandR enabled
(II) Initializing extension GLX
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
 No such file or directory.
Error opening /dev/input/wacom : Success
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
 No such file or directory.
Error opening /dev/input/wacom : Success
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
 No such file or directory.
Error opening /dev/input/wacom : Success
(II) Configured Mouse: ps2EnableDataReporting: succeeded
Could not init font path element /usr/X11R6/lib/X11/fonts/misc, removing from list!
Could not init font path element /usr/share/fonts/X11/cyrillic, removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/Type1, removing from list!
AUDIT: Sat Jul 28 00:27:40 2007: 4981 X: client 1 rejected from local host (uid 1000)
(II) NVIDIA(0): Setting mode "1024x768_75"
FreeFontPath: FPE "/usr/share/fonts/X11/misc" refcount is 3, should be 2; fixing.
(II) Open ACPI successful (/var/run/acpid.socket)
(II) APM registered successfully
(II) NVIDIA(0): Setting mode "1024x768"
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(**) NVIDIA(0): DPMS enabled
(==) RandR enabled
(II) Initializing extension GLX
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
 No such file or directory.
Error opening /dev/input/wacom : Success
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
 No such file or directory.
Error opening /dev/input/wacom : Success
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
 No such file or directory.
Error opening /dev/input/wacom : Success
(II) Configured Mouse: ps2EnableDataReporting: succeeded
Could not init font path element /usr/X11R6/lib/X11/fonts/misc, removing from list!
Could not init font path element /usr/share/fonts/X11/cyrillic, removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/Type1, removing from list!
(II) NVIDIA(0): Setting mode "1024x768_75"
(II) NVIDIA(0): Setting mode "1024x768"
AUDIT: Sat Jul 28 01:40:10 2007: 4981 X: client 2 rejected from local host (uid 1000)
FreeFontPath: FPE "/usr/share/fonts/X11/misc" refcount is 3, should be 2; fixing.
(II) Open ACPI successful (/var/run/acpid.socket)
(II) APM registered successfully
(II) NVIDIA(0): Setting mode "1024x768"
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(**) NVIDIA(0): DPMS enabled
(==) RandR enabled
(II) Initializing extension GLX
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
 No such file or directory.
Error opening /dev/input/wacom : Success
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
 No such file or directory.
Error opening /dev/input/wacom : Success
(EE) xf86OpenSerial: Cannot open device /dev/input/wacom
 No such file or directory.
Error opening /dev/input/wacom : Success
(II) Configured Mouse: ps2EnableDataReporting: succeeded
Could not init font path element /usr/X11R6/lib/X11/fonts/misc, removing from list!
Could not init font path element /usr/share/fonts/X11/cyrillic, removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/Type1, removing from list!
(II) NVIDIA(0): Setting mode "1024x768_75"
(II) NVIDIA(0): Setting mode "800x600"
(II) NVIDIA(0): Setting mode "1024x768"
(II) NVIDIA(0): Setting mode "800x600"
(II) NVIDIA(0): Setting mode "1024x768"
(II) NVIDIA(0): Setting mode "640x480"
(II) NVIDIA(0): Setting mode "800x600"
(II) NVIDIA(0): Setting mode "640x480"
(II) NVIDIA(0): Setting mode "1024x768_70"
(II) NVIDIA(0): Setting mode "1024x768"
AUDIT: Sat Jul 28 03:58:38 2007: 4981 X: client 3 rejected from local host (uid 1000)
FreeFontPath: FPE "/usr/share/fonts/X11/misc" refcount is 3, should be 2; fixing.

 

 

+1
0
-1

Firma: Soy nuevo disculpenme si *soy un poco ignorante tengo muchas ganas de aprender todo (si es posible) y despues de compartir esos conocimientos con todo aquel que lo necesite.
>>Gracias a todos un saludo Xindal.

Imagen de kraxyny_advance
+1
0
-1

si tienes instalado windows xp en tu disco duro es mas facil recuperar tu grub primero inserta tu cd de win xp y cuando cargue todo selecciona la opcion Recuperar con la tecla "R" despues te mandara a una ventana tipo Msdos y ahi podras seleccionar si es que tienes windows la particion de

C:\Windows

una vez dentro de windows pones la contraseña de administrador si tienes si no simplemente presiona Enter

te mostrara C:/

ahi escribes FIXMBR y le das enter

te pedira confirmacion y la aceptas

 ahora tenemos el mbr del hdd borrado depues inicia con un live cd de ubuntu e instalas el grub escribiendo todos los pasos de la pagina mostrada anteriormente pero cambiando unos cuantos por ejemplo.  quedaria asi

1.-

~# mkdir /mnt/ubuntu /* podéis hacer el directorio que os dé la gana, mientras recordéis cuál era.

2.-

~# mount -t ext3 partición_ubuntu /mnt/ubuntu

3.-

~# chroot /mnt/ubuntu/

4.- 

~# grub-install  dev/sda5

 

 te escribira nuevamente el MBR de el grub de linux y unicamente despues de arrancar correctamente tendras que agregar en /boot/grub/menu.lst

tu particion de windows que por lo que veo si no me equivoco te quedaria asi...

# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/sda2
title        Microsoft Windows XP

root        (hd0,1)
savedefault
makeactive
chainloader    +1

 

bueno espero que te sirva si no pues ya que jeje eso es lo que yo haria jeje y pues sobre lo del entorno grafico en modo de consola escribes...

sudo dpkg-reconfigure xserver.xorg

pd: no recuerdo si termina con .xorg o con -xorg

prueba con los dos jeje =P bueno me despido hasta luego =D

+1
0
-1
Imagen de xindal
+1
0
-1

 Despues de lo que me dijiste kraxyny del FIXMBR lo realize y ya me funciona el modo live cd de Ubuntu, la cosa es que mira te digo los pasos que realizo para intentar instalar el grub.

y el fallo que me da :/ 

1-

______________________________________________________________

ubuntu@ubuntu:~$ sudo mkdir /mnt/ubuntu /*
mkdir: no se puede crear el directorio `/bin': El fichero ya existe
mkdir: no se puede crear el directorio `/boot': El fichero ya existe
mkdir: no se puede crear el directorio `/cdrom': El fichero ya existe
mkdir: no se puede crear el directorio `/dev': El fichero ya existe
mkdir: no se puede crear el directorio `/etc': El fichero ya existe
mkdir: no se puede crear el directorio `/home': El fichero ya existe
mkdir: no se puede crear el directorio `/initrd': El fichero ya existe
mkdir: no se puede crear el directorio `/initrd.img': El fichero ya existe
mkdir: no se puede crear el directorio `/lib': El fichero ya existe
mkdir: no se puede crear el directorio `/media': El fichero ya existe
mkdir: no se puede crear el directorio `/mnt': El fichero ya existe
mkdir: no se puede crear el directorio `/opt': El fichero ya existe
mkdir: no se puede crear el directorio `/proc': El fichero ya existe
mkdir: no se puede crear el directorio `/rofs': El fichero ya existe
mkdir: no se puede crear el directorio `/root': El fichero ya existe
mkdir: no se puede crear el directorio `/sbin': El fichero ya existe
mkdir: no se puede crear el directorio `/srv': El fichero ya existe
mkdir: no se puede crear el directorio `/sys': El fichero ya existe
mkdir: no se puede crear el directorio `/tmp': El fichero ya existe
mkdir: no se puede crear el directorio `/usr': El fichero ya existe
mkdir: no se puede crear el directorio `/var': El fichero ya existe
mkdir: no se puede crear el directorio `/vmlinuz': El fichero ya existe

_________________________________________________________________

2- 

ubuntu@ubuntu:~$ sudo mount -t ext3 ubuntu /mnt/ubuntu
mount: el dispositivo especial ubuntu no existe

|En equipo veo el nombre de mi particion la tengo como Ubuntu

cual es mi fallo al intentar montar la unidad?| 

 

 

 

 

 

 

 

 

_______________________________________________

Disco /dev/sda: 36481 cilindros, 255 cabezas, 63 sectores/pista
Unidades = cilindros de 8225280 bytes, bloques de 1024 bytes, contando desde 0

   Disp.  Inic. Princ.   Fin   Nºcil    Nºbloq.   Id  Sistema
/dev/sda1   *      0+  29848   29849- 239762061    7  HPFS/NTFS
/dev/sda2      29870+  34698    4829-  38788941    7  HPFS/NTFS
                principio: (cil.,cab.,sect.) esperado (1023,254,63) detectado (1023,0,4)
/dev/sda3      34699   36404    1706   13703445    5  Extendida
                principio: (cil.,cab.,sect.) esperado (1023,254,63) detectado (1023,0,1)
/dev/sda4          0       -       0          0    0  Vacía
/dev/sda5      34699+  36336    1638-  13157202+  83  Linux
                principio: (cil.,cab.,sect.) esperado (1023,254,63) detectado (1023,1,3)
/dev/sda6      36337+  36404      68-    546178+  82  Linux swap / Solaris
                principio: (cil.,cab.,sect.) esperado (1023,254,63) detectado (1023,1,1)

+1
0
-1

Firma: Soy nuevo disculpenme si *soy un poco ignorante tengo muchas ganas de aprender todo (si es posible) y despues de compartir esos conocimientos con todo aquel que lo necesite.
>>Gracias a todos un saludo Xindal.

Imagen de Jorolo
+1
0
-1

1- ubuntu@ubuntu:~$ sudo mkdir /mnt/ubuntu /*

O me estoy perdiendo algo o lo del "/*" final es una errata

2- ubuntu@ubuntu:~$ sudo mount -t ext3 ubuntu /mnt/ubuntu

Creo que debería ser: sudo mount -t ext3 /dev/sda5 /mnt/ubuntu

 

Además...

/dev/sda4 0 - 0 0 0 Vacía

me parece que esa partición es un poco pequeña :)

 

+1
0
-1
Imagen de xindal
+1
0
-1

He ejecutado los comandos que me comentas Jorolo y no me saltaron ningun error esta vez ahora para instalar grub que tengo que hacer he probado a poner estos 3 comandos.

 ubuntu@ubuntu:~$ sudo grub-install /boot/boot/vmlinuz-2.6.20-16-generic

 ________________________________________________

ubuntu@ubuntu:~$ sudo grub-install /dev/sda5

__________________________________________

ubuntu@ubuntu:~$ sudo chroot /mnt/ubuntu/
root@ubuntu:/# grub-install dev/sda5
Format of install_device not recognized.

 

 

Que tendria que poner?

+1
0
-1

Firma: Soy nuevo disculpenme si *soy un poco ignorante tengo muchas ganas de aprender todo (si es posible) y despues de compartir esos conocimientos con todo aquel que lo necesite.
>>Gracias a todos un saludo Xindal.

Imagen de xindal
+1
0
-1

No consigo que arranque Linux es el coment cuando trato de ejecutar linux en grub

+1
0
-1

Firma: Soy nuevo disculpenme si *soy un poco ignorante tengo muchas ganas de aprender todo (si es posible) y despues de compartir esos conocimientos con todo aquel que lo necesite.
>>Gracias a todos un saludo Xindal.

Imagen de xindal
+1
0
-1

No consigo que arranque Linux es el coment cuando trato de ejecutar linux en grub

 (Disculpar No entiendo como se enviaron dos mensajes a la vez solo le di una vez a enviar)

+1
0
-1

Firma: Soy nuevo disculpenme si *soy un poco ignorante tengo muchas ganas de aprender todo (si es posible) y despues de compartir esos conocimientos con todo aquel que lo necesite.
>>Gracias a todos un saludo Xindal.

Imagen de xindal
+1
0
-1

Asi esta el menu.lst

title WinDoWs Xp

 

root (hd0,0)

 

savedefault

 

makeactive

 

chainloader +1

 

 

title -LiNuX-

 

root (hd0,4)

 

kernel /boot/vmlinuz-2.6.20-16-generic root=UUID=145e3727-a24a-45f0-896a-be34ee27448e ro quiet splash locale=es_ES

 

initrd /boot/initrd.img-2.6.20-16-386

 

boot

savedefault

 

 

title Test de Memoria86+

 

root (hd0,4)

 

kernel /boot/memtest86+.bin

 

(he cambiado lo del boot que me salia en memtest y lo he puesto en la linea de linux y pensaba que asi funcionaria nada sigo con el mismo problema)

alguien tiene alguna idea de como se peude solucionar esto sin formatear :(?

+1
0
-1

Firma: Soy nuevo disculpenme si *soy un poco ignorante tengo muchas ganas de aprender todo (si es posible) y despues de compartir esos conocimientos con todo aquel que lo necesite.
>>Gracias a todos un saludo Xindal.