[Manual] Ofuscación usando aMule CVS

Imagen de Festor
+1
0
-1

 Actualizado para Ubuntu 7.10

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de pepitux
+1
0
-1

En el forum de aMule se dice que hay que desinstalar los paquetes relacionados con la versión actual de aMule (amule amule-common amule-utils amule-utils-gui), el problema es que al hacerlo se eliminan tambien los paquetes dependientes de aquellos (libcrypto++6 libgd2-xpm libwxbase2.8-0 libwxgtk2.8-0 libgeoip1), sin los cuales no se puede instalar la nueva versión.

Por tanto, antes de instalar el paquete .deb que hayamos descargado hay que volver a instalar los siguentes paquetes:

libcrypto++6 libgd2-xpm libwxbase2.8-0 libwxgtk2.8-0 libgeoip1

Lo he instalado configurándolo como indicas, y es verdad que pilla menos fuentes, pero se nota el aumento de velocidad, tanto en subida como en bajada :-D

Saludos.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~
P: Tengo problemas con mi máquina en windows, ¿me puede ayudar?
R: claro, tira esa basura de M$ e instala Ubuntu

+1
0
-1

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~
P: Tengo problemas con mi máquina en windows, ¿me puede ayudar?
R: claro, tira esa basura de M$ e instala Ubuntu

Imagen de Festor
+1
0
-1

 Haber... hombre de dios! xD (<- es una expresion coloquial xD )

No tengo ni idea de que método usas para instalar // desinstalar los paquetes.

Naturalmente si usas el dpkg -i desde la consola (algo que nunca he entendido porque se sigue usando ese método tan rudimentario) no te descargará las dependencias.

En cambio si usas la herramienta gdebi te instala las dependencias necesarias:

http://juanpe.lugcix.org/?p=38 

gdebi viene incluido en Ubuntu desde la version 6.06 (osea que en la 6.10, 7.04, 7.10 y posteriores tambien está) y simplemente se usa haciendo doble click en el archivo deb.

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de pepitux
+1
0
-1

Pues para instalar paquetes desde repositorios uso el aptitude, aunque para instalar paquetes en modo local uso ese metodo tan rudimentario del dpkg -i, más que nada porque no sabía de la existencia del comando gdebi, el cual acabo de conocer para mayor regocijo. :-D

Nunca te acostarás sin aprender algo nuevo ;-)

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~
P: Tengo problemas con mi máquina en windows, ¿me puede ayudar?
R: claro, tira esa basura de M$ e instala Ubuntu

+1
0
-1

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~
P: Tengo problemas con mi máquina en windows, ¿me puede ayudar?
R: claro, tira esa basura de M$ e instala Ubuntu

Imagen de PlayBoy
+1
0
-1

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta

Imagen de Festor
+1
0
-1

 PlayBoy, pulsa aquí:

http://www.google.es/search?hl=es&q=ono+capado 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de PlayBoy
+1
0
-1

Festor buen aporte para los que usen ONO la verdad que esa compañía no quiero compartir conexiones p2 y encima los mb de velocidad reales a veces es hasta lento y si tienes 4mb de línea contratado te sale como su fuera 2 o 1mb de velocidad.

Cada técnico tiene un CD que desbloquea los puertos de ONO para el p2p lamentandolo que no te lo pondrá fácilmente y sobre todo porque es de win2 - -'

En cambio telefonica apartir de abril empezará a cablear de fibra óptica las calles y SI dando 3oMB reales y con la conexión p2p totalmente libre.

Sigo diciendolo que muy buen aporte Festor ;) 


Soluciona el Error de Youtube que tenemos con Firefox en Gutsy Gibbons (7.10)

Instalación Completa de aMSN 0.97</

+1
0
-1

PlayBoy |Ooº--|--ºoO))*>*
No es más fuerte el que resiste si no el que se levanta