Incompatibilidad git git-core

Imagen de ismael.garcia
0 puntos

Tengo un problema de compatibilidad al instalar git y git-core.

Esto es lo que me aparece:

Los siguientes paquetes tienen dependencias incumplidas:  git-core: Entra en conflicto: git (< 4.3.20-11) pero 4.3.20-10 va a ser instalado como puedo resolverlo? Gracias. 

Imagen de ahs
+1
0
-1

Prueba a desde el gestor de paquetes synaptic.

1-Busca Git-core.

2-Seleccionalo y en el nenu de el gestor de paquetes synatic busca Paquete-> Forzar versión. 

3-De las  dos opciones que te da seleciona la que pone: 1:1.4.4.2-1build1 (Feisty).

4-Acepta y dale a  Aplicar.

5-Cuando el paquete se halla  desactualizado en el mismo menu: Paquete->Bloquear versión.

+1
0
-1
Imagen de ismael.garcia
+1
0
-1

Con eso ya lo he conseguido instalar. Muchas gracias.

 

 

+1
0
-1