Ubuntu problema iPod - Montar "iPod" y escuchar

Imagen de Chato8128
0 puntos

Problema ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Que tal chavos  instale Ubuntu 6.10 en una Pentium III, y no me detecta el iPod, aun cuando haga un " ls /media/ " los resultados son nulos.

Solucion ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Tenemos que ver si el dispositivo lo esta reconociendo el sistema y lanzamos lo siguiente. Y tiene que aparecer algo parecido y esto nos indica que si se esta reconociendo el dispositivo

# lsusb
Bus 002 Device 010: ID 05ac:1260 Apple Computer, Inc.

Ahora vamos haber que pasa en los /dev/ , y que es lo que esta generando

# ls /dev/sda*
/dev/sda      /dev/sda1           /dev/sda2

Y proseguimos a montarlo antes hay que crear una carpeta en donde sea por ejemplo "mkdir /media/ipod" que es donde sera montado el "iPod"

# mount /dev/sda2 /media/ipod

Ahora proseguimos a revisar que el "iPod" sea leido y montado, y tendremos que ver los archivos que contiene el "iPod"

# ls /media/ipod

Y ahora, ya podemos escuchar musica por ejemplo con XMMS.
Y para desmontarlo realizamos lo siguiente

# umount /media/ipod

NOTA: instalar mpg123,codecs multimedia, gstreamer*,y las librerias que pide el gtkpod.
Si ya instalaste el "gtkpod" tal vez marque un error "iTunesDB" no hay problema despues se actualiza solo. Esto sucede una vez que el "iPod" a sido montado.

Ahora si a escuchar musica ... y a codear

-------------------------------------

MindHack

print 0x00A

Chato8128

Imagen de Festor
+1
0
-1

Gracias por la info, aunque pensaba que los iPods se automontaban...

Además de que te estas refieriendo a una version de Ubuntu algo anticuada, ya estamos por la 7.04...

Y por ultimo... no sería mejor que este manual estuviera en la sección de Tutoriales y Manuales?:

http://www.ubuntu-es.org/index.php?q=forum/68

NOTA: Si algun moderador mueve el tema a la seccion de tutoriales no tengo ningun problema en que borreis este comentario :D

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de tokio-vs-nepal
+1
0
-1

Recordar que el punto de montaje no tiene porque ser SDA, puede ser también SDB o SDC...

+1
0
-1

¿Windows? ¿Qué es eso?...

Imagen de TASADAR-F
+1
0
-1

Mi hermana tiene un ipod y con las versiones 7.04 y 7.10 se ha montado automaticamente y con el amarok funciona genial con la opcion de pasar las canciones directamente

+1
0
-1
Imagen de danee_18
+1
0
-1

Que tal? me ayudo bastante, solo un pequeño problemita, yo manejo ubuntu 10.04 LTS, el problema es que al momento de montar el ipod con la linea de comando "mount /dev/sda2 /media/ipod" me aparece esto: "mount: debe especificar el tipo de sistema de ficheros", hay es donde me perdi, te agradeceria que me ayudaras.

Gracias XD.

+1
0
-1