actualizar a mozilla-firefox_1.0.6

Imagen de pedro976es
0 puntos

Hola, a ver si me podeis ayudar, gracias de antemano

Ayer le dije que me actualizara todo lo que habia y al llegar a mozilla-firefox falla

E: /var/cache/apt/archives/mozilla-firefox_1.0.6-0ubuntu0.1_i386.deb: intentando sobreescribir `/var/lib/mozilla-firefox/extensions.d/00classic', que está también en el paquete firefox

Todavia me dice que hay 1 update avalable

El caso es que ahora no puedo abrir firefox, he tenido que instalar mozilla 1.7.10

Lo he intentado varias veces, con nulo resultado

Esto sale cuando le dices actualizar y abres la
Preparando para reemplazar mozilla-firefox 1.0.4-1ubuntu3~5.04ubp5 (usando .../mozilla-firefox_1.0.6-0ubuntu0.1_i386.deb) ...
Desempaquetando el reemplazo de mozilla-firefox ...
dpkg: error al procesar /var/cache/apt/archives/mozilla-firefox_1.0.6-0ubuntu0.1_i386.deb (--unpack):
intentando sobreescribir `/var/lib/mozilla-firefox/extensions.d/00classic', que está también en el paquete firefox
dpkg-deb: el subproceso paste fue terminado por la señal (Broken pipe)
Se encontraron errores al procesar:
/var/cache/apt/archives/mozilla-firefox_1.0.6-0ubuntu0.1_i386.deb

he borrado todo de /var/cache/apt/archives/ para que se volviera a descargar los paquetes, por si acaso estaba mal descargado, pero nada

he intentado tambien
sudo dpkg-reconfigure firefox
Password:
Updating mozilla-firefox chrome registry...E: /usr/lib/mozilla-firefox/extensions/installed-extensions.txt still present. Registration might have gone wrong.
mv: cannot stat `/usr/lib/mozilla-firefox/defaults.ini': No such file or directory

pero la verdad solo entiendo algo como que está roto, pero no tengo ni put.. idea *

Gracias otra vez

Imagen de pedro976es
+1
0
-1

Ya me funciona

he añadido los repositorios backports
y he hecho apt-get install firefox

No se porque , pero el caso es que funciona, y con la version 1.0.6, aunque el gestor de actualizaciones me pone que hay actualizacion de firefox, en fin ...

Hit http://us.archive.ubuntu.com hoary-updates/main Sources
Hit http://us.archive.ubuntu.com hoary-updates/restricted Sources
Ign http://ubuntu-backports.mirrormax.net hoary-backports/restricted Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/main Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/universe Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/multiverse Packages
Ign http://ubuntu-backports.mirrormax.net hoary-extras/restricted Packages
Get:7 http://ubuntu-backports.mirrormax.net hoary-backports/main Packages [30,3kB]
Get:8 http://ubuntu-backports.mirrormax.net hoary-backports/universe Packages [41,8kB]
Get:9 http://ubuntu-backports.mirrormax.net hoary-backports/multiverse Packages [438B]
Get:10 http://ubuntu-backports.mirrormax.net hoary-backports/restricted Packages [381B]
Get:11 http://ubuntu-backports.mirrormax.net hoary-extras/main Packages [2490B]
Get:12 http://ubuntu-backports.mirrormax.net hoary-extras/universe Packages [2943B]
Get:13 http://ubuntu-backports.mirrormax.net hoary-extras/multiverse Packages [33B]
Get:14 http://ubuntu-backports.mirrormax.net hoary-extras/restricted Packages [6122B]
Fetched 119kB in 13s (9005B/s)
Reading package lists... Done

pedro@lucia:/var/cache/apt/archives$ sudo apt-get install firefox
Reading package lists... Done
Building dependency tree... Done
Suggested packages:
firefox-gnome-support latex-xft-fonts xprint
The following packages will be upgraded:
firefox
1 upgraded, 0 newly installed, 0 to remove and 11 not upgraded.
1 not fully installed or removed.
Need to get 8956kB of archives.
After unpacking 397kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
firefox
Install these packages without verification [y/N]? y
Get:1 http://ubuntu-backports.mirrormax.net hoary-backports/main firefox 1.0.6-1ubuntu1~5.04ubp1 [8956kB]
Fetched 8956kB in 1m57s (76,1kB/s)

Preconfiguring packages ...
(Leyendo la base de datos ...
121960 ficheros y directorios instalados actualmente.)
Preparando para reemplazar firefox 1.0.4-1ubuntu3~5.04ubp5 (usando .../firefox_1.0.6-1ubuntu1~5.04ubp1_i386.deb) ...
Desempaquetando el reemplazo de firefox ...
Configurando libccid (0.9.2-2) ...
Restarting PCSC Lite resource manager: pcscdinvoke-rc.d: initscript pcscd, action "restart" failed.
dpkg: error al procesar libccid (--configure):
el subproceso post-installation script devolvió el código de salida de error 1
Configurando firefox (1.0.6-1ubuntu1~5.04ubp1) ...
Updating mozilla-firefox chrome registry...done.
Please restart any running Firefoxes, or you will experience problems.

Aquí al final me da un error desde que traté infructuosamente de instalar un lector de tarjetas LTC31 de la casa 3CPO

+1
0
-1