Se puede jugar al gta san andreas con wine?

Imagen de Franki15
0 puntos

Me gustaria saber si se puede, pues eso, jugar al grand theft auto san andreas con wine.

Si es asi, como?

Se puede jugar sin dvd? es que el que tengo se me rompio (original que era)

 

 

Gracias 

Imagen de zetatron
+1
0
-1

Mucho me temo que no. Ya lo intenté hacer también con Wine, y se instala perfectamente, pero a la hora de jugar se queda como si nada. Esperemos que pronto sea posible.

Con Cedega, la versión que yo tengo, la 6.0, permite instalar GTA 3 y Vice City, pero no contempla nada de San Andreas. A ver si lo incluyen para las próximas versiones. Ahora mismo me encuentro instalando Vice City con Cedega, a ver si funciona o no, que con Half-Life 2 y NFS Most Wanted ya me he llevado un chasco, cosa que no puedo decir de Diablo 2, que va de lujo. "The Elder Scrolls IV: Oblivion" arranca, pero los drivers de ATI dejan mucho que desear. Posiblemente sea la misma razón por la que no funcionan los otros juegos.

Todos estos juegos que comento los tengo originales, ya que creo que realmente merecen la pena.

Edito: Grand Theft Auto Vice City arranca con Cedega, pero a mí no me funciona la aceleración gráfica (cosas de ATI) ni me detecta el hardware de sonido. 


Tener información es el primer paso a la sabiduría. Compartirla es el primero para formar comunidad.

Proyecto Ubuntu-Store.es

+1
0
-1

Comentario patrocinado por Merchandlinux.com.
Hoycriticamos.com, porque siempre hay algo que criticar.

Imagen de Franki15
+1
0
-1

me parece que lei algo de cedega, es de pago? o entendi mal?

bueno mañana si eso instalare ubuntu y ya escribire desde el :D

 

porcierto, no se si sera eso, pero busque en google wine, y me salia una especie de base de datos, mire los juegues que admitia y me ponia que el gta san andreas si

haber si la encuentro y te la pongo 

+1
0
-1

Mi blog: http://franki15.wordpress.com

 

Intentando aprender...

Imagen de Festor
+1
0
-1

 me parece que lei algo de cedega, es de pago? o entendi mal?

Cedega es una versión de pago que se aprovecho del codigo fuente de Wine cuando este tenia una licencia "demasiado libre" (permitia que se pudiera relicenciar bajo una licencia propietaria y por tanto restrictiva)

Resumiendo, en una etapa muy temprana del proyecto wine, una empresa se le ocurrio utilizar el codigo fuente de wine para mejorarlo pero sin liberar el codigo, y aun por encima hacer un producto de pago. :(

Grand Theft Auto: San Andreas funciona perfectamente en su versión 1.0 con las últimas versiones de wine.  Si no me crees comprueba este enlace:

http://appdb.winehq.org/appview.php?iVersionId=3780

En el, además te dan consejos para que te funcione perfectamente wine (trucos y demás)

Si no tienes la versión original.... no te puedo asegurar que te funcione el juego, pero siempre puedes probar... ;) 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de Franki15
+1
0
-1

esa es la web que vi

 

bueno probare con alguna version pirata de internet

porque no veas que putada, el san andreas se me rompio y el vice city lo tengo intacto...buf..xD

Bueno gracias 

+1
0
-1

Mi blog: http://franki15.wordpress.com

 

Intentando aprender...

Imagen de zetatron
+1
0
-1

Lo único que a mí no. Al instalarse, todo bien, pero al entrar a jugar... En esa misma página, abajo pone que "parece que sólo funciona en tarjetas nVidia". Yo tengo una ATI Radeon X800GTO (X800 series) y como que los drivers de ATI son pésimos en Linux. Siempre digo que las nVidia son mucho mejores tarjetas que las ATI, también en Windows.

Llevo toda la tarde probando mis juegos tanto en Wine como en Cedega, y el único que me funciona en condiciones es Diablo 2 (con la de gráficos que tiene ¬¬). Y curioso cómo en Ubuntu Dapper me funcionaba Unreal Tournament (el clásico) con Wine y ahora en Feisty no :S. También es cierto que en Dapper utilizaba los drivers fglrx y ahora utilizo los vesa.

Hay que tener en cuenta que cada ordenador es diferente de otro, y eso influye en el comportamiento de los programas, y más teniendo en cuenta que son programas que no se diseñaron para GNU/Linux.

Tendré que seguir con Windows para los juegos que tengo. Los que compre a partir de ahora, serán para PlayStation 3 :D. 


Tener información es el primer paso a la sabiduría. Compartirla es el primero para formar comunidad.

Proyecto Ubuntu-Store.es

+1
0
-1

Comentario patrocinado por Merchandlinux.com.
Hoycriticamos.com, porque siempre hay algo que criticar.

Imagen de gonzalo_tux
+1
0
-1

se puede hacer ke rule sin cegeda

 yo lo hize instalando con wine el gta y para ke no se me saliera instale el windows media player asi me los arrancaba y el juego continuaba :)

es un rato aparatoso pero si tienes tiempo te saldra ^^ si kieres ke te lo explique paso a paso enviame un MP ;)

+1
0
-1
Imagen de Festor
+1
0
-1

 gonzalo_tux aquí no hay MPs.... xD como mucho será un e-mail pero para eso te recomiendo que expongas aqui como lo hicistes ya que de ese modo probablemente podrás ayudar a más gente.

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de gonzalo_tux
+1
0
-1

co** es verdad xD!!! esk estoy empanao

ok esto lo hize hace un año mas o menos(espero acordarme....)

1º instalas el wine (ovbio)
2º configuras tu tarjeta de sonido y la grafica
3º instalas el gta tan tranquilo (si te pide instalar el Dx lo haces sino no, aunque normalmente durante la instalacion del Dx puede que se pete)
4º ejecutas el juego si ves que te salen los "splashes" de Eax y Nvidia y se peta el juego se sigue si se va al menu no hace falta a no ser que no tengais sonido debereis instalar el wmp el "viejuno" puede que lo encontreis por classic (aún me acuerdo cuando pedia ayuda para instalarlo y algunos users se reian de mi XD jeej pero yo jugaba sin usar el cedega!!!!)
5º rezar y que os rule sin problemas ;)

Pd: no tengo memoria de elefante asi que si algo falla decirmelo e intentare arreglarlo, pero primero para poder borrarlo tengo que borrar la carpeta Example que.... como lo hago???

+1
0
-1
Imagen de MouTio
+1
0
-1

Buenas, estos son los datos de mi equipo:

Sistema Operativo: Ubuntu 7.10 y Kubuntu 7.10.

Tarjeta Gráfica: nVIDIA 6600GT de 128 megas, procesador AMD64 3200+ y 2 gigas de ram DDR.

La versión de wine que uso es la 0.9.50

El GTA San Andreas se me instala sin problemas, pero cuando intento ejecutarlo me sale el logotipo de nVIDIA, el logotipo del GTA San Andreas y luego salta al escritorio de Linux y se cierra el juego.

¿Alguien sabe como hacerlo funcionar?

Cualquier comentario será bien recibido.

Gracias

-------------------------------

Vive libre, muere en paz

+1
0
-1

 

-------------------------------

Vive libre, muere en paz

Imagen de hugolino
+1
0
-1

según la página del wine (debería estar como sticky en este foro ya de tantas consultas similares hmm) alguien lo corrió perfecto usando la versión .42 en Feisty, lamentablemente no hay tests para gutsy con la versión .50.

te recomendaría que pruebes instalar la versión .42 de wine a ver si te lo corre

página de wine con los tests: http://appdb.winehq.org/objectManager.php?sClass=version&iId=7677&iTesti...

+1
0
-1
Imagen de MouTio
+1
0
-1

¿Puedo instalar varias versiones de Wine a la vez?

Me suena que no... y no voy a instalar solo una versión anterior

Gracias de todas formas 

-------------------------------

Vive libre, muere en paz

+1
0
-1

 

-------------------------------

Vive libre, muere en paz

Imagen de Ciberjm
+1
0
-1

Para que al iniciar el juego no se salga al escritorio despues del logo de nVidia, hay que borrar una DLL que hay en la carpeta .wine/drive_c/windows/system32/ que se llama qedit.dll

La borrais, y no se saldrá del juego al pasar el logo de nVidia.

Respecto a la lentitud del juego, yo tambien padezco ese problema y no encuentro ninguna solución :/

+1
0
-1
Imagen de MouTio
+1
0
-1

He conseguido solucionar el problema. El juego funciona, pero va muy lento. Lo ejecuto desde la consola y mientras juego  me salen 2 errores en un bucle infinito hasta que salgo del juego. Los errores en cuestión son los siguientes:

 
fixme:d3d:IWineD3DDeviceImpl_EvictManagedResources (0x15ba10) : stub
fixme:d3d:state_fog Implement table fog for foggy vertex shader

 

¿Alguna forma de arreglarlos?

Gracias 

-------------------------------

Vive libre, muere en paz

+1
0
-1

 

-------------------------------

Vive libre, muere en paz

Imagen de Festor
+1
0
-1

 No soy un experto pero creo que:

fixme:d3d:IWineD3DDeviceImpl_EvictManagedResources (0x15ba10) : stub

fix = arreglar

me = yo

Es decir, creo que son errores conocidos marcados para que se arreglen en un futuro, y suponiendo eso creo que lo mejor es que intentes usar la ultima version del wine para ver si los han arreglado ya xD :( . 

****-------------------****

The Life of Nadock Blog

****-------------------****

+1
0
-1
Imagen de JCastro
+1
0
-1

Yo tengo hardy 8.04 alpha 6, una ATI 9600XT con drivers ATI y wine 0.9.56.

Pues a mi me funciono, ya habia leido la pagina de wine que me decia que si, asi que lo instale y funciono "bien", pero con saltos, o sea, como que pestañara y veia el escritorio en cada pestañeo, cosa que me resultaba latoso para hacer funcionar.  He leido varios post donde explican como instalar directx con wine pero no me aplique a hacerlo, no se si ayude, aunque tambien he leido que los ultimos wines vienen con una paqueteria integrada que mejora el rendimiento 3D, algo asi como un DirectX, pero no estoy seguro, espero alguien me confirme.

En conclusion funciona pero pestañeando, algo que lo hace latoso para jugar.  Espero que con la proxima version wine se me mejore o con nuevos drivers ATI o con lo de DirectX o con cualquier cosa rara que empezare a probar, cualquier novedad comento, espero Uds tambien. 

+1
0
-1

 

 

Ubuntu User # 21159

Linux User #468279

Imagen de JCastro
+1
0
-1

Bueno cambie de maquina y volvi a probar.

Ahora tengo una con video integrado gforce 6100, montado en ubuntu 8.04.1 y wine 1.1

La verdad funciona bien, incluso siendo video integrado. Claro, un poco mas lento que en win, pero aceptable

 

 

Ubuntu User # 21159

Linux User #468279

+1
0
-1

 

 

Ubuntu User # 21159

Linux User #468279

Imagen de warzzanc
+1
0
-1

hola pues mi caso es extraño ya tengo configurado video y audio tengo ubuntu 8.04

el san andreas q estoy intentando correr es un rip q no necesita instalacion previa ni usa imagen de cd montada
abro el san_andreas.exe

se abre wine comiensa acargar saca el logo qu dice fx y luego el logo de la nvdia luego se ocurece como q va a pasar a la pantalla ya para iniciar pero se poje ocuro pero
el logo de la nvidia sige hay solo q se mira poco por q esta ocuro y ay se queda no pasa a mas

+1
0
-1