Gutsy Guibbon incompatible con ATI X1300

Imagen de carlosV2.0
0 puntos

Saludos ubunteros!

 

He intentado instalar Gutsy Gibbon en mi laptop y me ha petado.

El error que me ha dado es el mismo que cuando intentaba instalar Beryl en Feisty Fawn, al reiniciar, me decia que había un problema con el servidor de las X y que no podria iniciarse. Pues me ha dicho lo mismo (esta vez en inglés) y ni siquiera he podido iniciar desde live CD.

Características del hardware:

- Core 2 Duo 1.85 GHz

- 1 GB DDR2

- ATI Radeon Mobility X1300

- Pantalla de 15,4''

 

En fin, algúna idea de por donde empezar a solucionar el problema?

En Feisty Fawn, me peta el ordenador tanto con los drivers propietarios como con los libres.

 

Carlos

 

....:::::::::::....

La solución más sencilla es probablemente la correcta (Navaja de Occam)

Hoy por ti, mañana por mi. Aprender para enseñar

Imagen de jimmykruspe
+1
0
-1

A mí tampoco me funciona la Tribe 5 del Gusty en mi laptop con una X1600.

Cuando termina de cargar el Live CD se queda la pantalla en negro indefinidamente hasta q pulsas cualquier boton y me sale una pantalla de Error de la X.

Supongo que es por los drivers que usa por defecto esta Tribe y que habrá que cambiar en el archivo xorg.conf, pero al ser en Live CD no se puede reiniciar...

Espero que se solucione este problema antes de sacar la versión Final.

Saludos!

+1
0
-1
Imagen de PiTXI
+1
0
-1

Pues de p.madre, es la tarjeta q yo tengo..

+1
0
-1

Todo depende del color del cristal con el q se mira

Imagen de Housito
+1
0
-1

Uso una X1300 y al menos, emulado en VirtualBox tira perfectamente, probare ahora. Finalmente Compiz no viene activado por defecto...

+1
0
-1
Imagen de Housito
+1
0
-1

He estado testeando desde LiveCD sin virtualizar, y no he tenido un solo problema, va hasta mas lento que el LiveCD de Feisty

 

Saludos 

+1
0
-1
Imagen de n0dix
+1
0
-1

Tengo una ati mobility radeon x1400 y le instalado el Ubuntu 7.10-rc y me ha funcionado todo de maravilla. Tengo aceleracion 3d.

 Sin embargo no tengo los efectos de escritorio por q los drivers propietarios de AMD-ATI todavia no dan soporte para ello. Creo que para este mes van a dar soporte para AIGLX. Que son los que se utilizan para tener los efectos de escritorio.

NOTA:  El driver de ati para los efectos es el 8.48, pero se dice que solo va a tener efectos de escritorio solo para la nueva generacion de tajetas. Por lo tanto, nosotros vamos a tener que esperar un poco mas :(.

+1
0
-1
Imagen de Tamerlan
+1
0
-1

Yo también tengo una X1300 y me va casi todo bien: las ventanas gelatinosas, las transparencias, etc. Sin embargo, el cubo no me sale, y eso que en la 7.04, gracias a un tutorial que saqué de esta página, me funcionaba de marvilla.

Esperemos que con la versión estable se solucione el asunto....

 

Linux user #452840

Ubuntu user #11583

You may say I'm a dreamer, but I'm not the only one...(J. Lennon)

+1
0
-1

Linux user #452840

Ubuntu user #11583

You may say I'm a dreamer, but I'm not the only one...(J. Lennon) 

Imagen de toshi
+1
0
-1

Yo tengo un portátil con una mobility X1400 y con el liveCD de las tribe y la beta también me daba el error del servidor gráfico pero con la RC de hace un par de días ya me arranca en modo vesa y me instala los controladores restringidos. No funcionan los efectos de escritorio (gracias al estupendo soporte de ATI para composite) pero por ejemplo ya me funcionan las teclas Fn del portátil para ajustar el brillo y el sonido o activar/desactivar el touchpad.

 

Que salga ya por Dios ! 

+1
0
-1