GeForce Go 6600 a 105 Cº y se apaga el portatil

Imagen de ajmarmar
0 puntos

Hola a todos,

 En mi portatil Ahtec con 2GB de Ram y centrino con una GeForce Go 6600 de 256 mb hay momentos aleatoriamente, que se me apaga sin previo aviso el portatil, una vez vuelvo a arrancarlo me dice que la tarjeta gráfica esta a 105 Cº y que se apagará, Si vuelvo a arrancar sin el cable de corriente me arranca sin problemas.

¿Que puedo hacer para que no se caliente tanto mi Tarjeta gráfica?

 P.D.: Tengo puesto un disipador de calor zappa con tres ventiladores pero me hace igual.

Imagen de ajmarmar
+1
0
-1

Uso en el portatil ubuntu 7.04 con los driver de nvida que instala automatix2 (que creo que son los oficiales de nvida).

+1
0
-1
Imagen de LinuxWorld
+1
0
-1

Yo estoy igual amigo, aun que solo en ocaciones me pasa..
uso una ATI Radeon Xpress 200M (segun esto de las mas malas, yo no lo noto), y en ocaciones, muy raras, al iniciar sesion y desplazar el cubo de mi beryl, se me apaga de la misma forma y me dice que la temperatura llego hasta los 100 y pico...pero como lo digo, es raro, y cuando le reinicia vuelve a pasar, solo dos o tres veces y listo deja de suceder por un largo tiempo, y vuelvo a usar beryl a todo y cero...

como solo me pasa por algunas ocaciones raras, no he investigado mucho, pero si es algo moleston cuando pasa...

asi que estare pendiende de tu tema..

Saludos 

 

*************************************************************************
Win?? Windows??, me suena me suena, pero no recuerdo nada, sorry..
Solo recuerdo que tenia problemas, pantallasos azules, y ahora vivo feliz con mi amigo tux, el me ayu

+1
0
-1

*************************************************************************
mmmmmmmmm No traigo Creatividad Ahorita....
printf("Aprendiendo Java :D\n");
printf("Solo esperenme pokito y Espero estar haciendo Linux\n");