Nuevos drivers para mobility9700?

Hola, ayer instalé ubuntu en mi portatil y me dispuse a instalar los drivers como siempre habia echo de ATI. (de la forma que se relata en este foro), pero la sorpresa ha sido que al ir a descargar los paquetes desde apt, me dice esto:

root@ubuntu-linux:/usr/games # apt-get install fglrx-driver
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
El paquete fglrx-driver es un paquete virtual provisto por:
xfree86-driver-fglrx 4.3.0-8.8.25-0ubuntu11
xorg-driver-fglrx 6.8.0-8.8.25-0ubuntu11
Necesita seleccionar explícitamente uno para instalar.
E: El paquete fglrx-driver no tiene candidato para su instalación

Veo que hay dos paquetes, el xfree86 y el xorg... Cual de los dos debo instalar?

Imagen de akenaton
+1
0
-1

El que viene instalado en Ubuntu Hoary es el xorg

Un saludo.

+1
0
-1