problema al instalar programas

Imagen de felipe512
0 puntos

al instalar un programa me sale esto

felipe@felipe-desktop:~$ sudo aptitude install cairo-clock
Password:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
Los siguientes paquetes están ROTOS:
pidgin
Los siguientes paquetes han sido retenidos automáticamente:
openarena-data
Se instalarán automáticamente los siguientes paquetes NUEVOS:
compiz xcompmgr
Se han retenido los siguientes paquetes:
ktorrent realplay zsnes
Se instalarán los siguiente paquetes NUEVOS:
cairo-clock compiz xcompmgr
0 paquetes actualizados, 3 nuevos instalados, 0 para eliminar y 4 sin actualizar.
Necesito descargar 46.9kB/333kB de ficheros. Después de desempaquetar se usarán 2707kB.
No se satisfacen las dependencias de los siguientes paquetes:
pidgin: Depende: pidgin-data (>= 1:2.1.1) pero no es instalable
Depende: pidgin-data (< 1:2.1.1-z) pero no es instalable
Resolving dependencies...
Las acciones siguientes resolverán estas dependencias

Instalar los paquetes siguientes:
pidgin-data [1:2.1.1-1~getdeb1 (<NULL>)]

La puntuación es -19

cuando sale esto

Los siguientes paquetes están ROTOS:
pidgin
Los siguientes paquetes han sido retenidos automáticamente:
openarena-data

Se han retenido los siguientes paquetes:
ktorrent realplay zsnes

es que algo no esta bien ates del problema actualise mi ubuntu FF

pero ocurio un problema por que tenia abiero pidding cuando lo estaba actualisando y me salio el error no me acuerdo cual pero algo asi "no se pudo actualizar pidding" lo tenia abierto por eso y al poner el raton en el icono de gestor de actualizacines me sale esto

"se produjo un error. por favor, ejecute el gestor de paquetes desde el menu contextual (boton derecho del raton), o use apt-get en una terminal para ver que esta falando el mensaje de error fue: << error: brokencount >> 0"

como puedo solucionarlo?

Imagen de razziel
+1
0
-1

synaptic<filtros<roto. y ai tendras ese paquete roto, borralo y listo.

 

suerte 

+1
0
-1
Imagen de felipe512
+1
0
-1

hice lo que medijiste pero aparece el mismo problema

alguna otra forma ?

contesten porfavor necesito programas para instalar 

+1
0
-1
Imagen de felipe512
+1
0
-1

quien dice yo

necesito saber como solucionar eso de los paquetes rotos 

+1
0
-1
Imagen de felipe512
+1
0
-1

ya no hace falta

ya lo solucione gracias a los que colaboraron

saludos!. 

+1
0
-1
Imagen de wex
+1
0
-1

Buenas....
Me encuentro con el mismo problema y buscando encontre esto...
me podras decir como lo solucionaste?
muchas gracias.
saludos.
wex

+1
0
-1

wex

<a href="http://ubuntucounter.geekosophical.net" title="The Ubuntu Counter Project - user number # 21072"><img src="http://ubuntucounter.geekosophical.net/img/ubuntu-user2.php?user=21072" alt="The U