Comfusion 1.0 no funciona bien

Imagen de darksally
0 puntos

Hola! Hace poco me descargue el COMFUSION 1.0 y se lo instale a mi Toshiba Satellite L35-SP2011, tengo una tarjeta de video ATI 3497 Serial ATA control, tengo procesador Celeron M, y hasta ahora no he logrado hacer que funcione el Compiz-gnome, trate de quitarlo y reinstalarlo (siguiendo las instrucciones de un foro similar a este) pero no parece quedar bien, y ahora mi gestor de actualizaciones tampoco funciona, me marca un error y se cierra.

Al escribir en la terminal lo que me dice el error del gestor de acutalizaciones me devuelve lo siguiente:

darksally@darksally-laptop:~$ sudo apt-get install -f
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
Corrigiendo dependencias... Listo
Se instalarán los siguientes paquetes extras:
compiz-gnome
Se instalarán los siguientes paquetes NUEVOS:
compiz-gnome
0 actualizados, 1 se instalarán, 0 para eliminar y 17 no actualizados.
1 no instalados del todo o eliminados.
Se necesita descargar 0B/162kB de archivos.
Se utilizarán 1004kB de espacio de disco adicional después de desempaquetar.
¿Desea continuar [S/n]? s
(Leyendo la base de datos ...
151183 ficheros y directorios instalados actualmente.)
Desempaquetando compiz-gnome (de .../compiz-gnome_1%3a0.5.5~git20070824+3v1ubuntu0_i386.deb) ...
dpkg: error al procesar /var/cache/apt/archives/compiz-gnome_1%3a0.5.5~git20070824+3v1ubuntu0_i386.deb (--unpack):
intentando sobreescribir `/usr/share/compiz/gconf.xml', que está también en el paquete compiz-plugins
Se encontraron errores al procesar:
/var/cache/apt/archives/compiz-gnome_1%3a0.5.5~git20070824+3v1ubuntu0_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Quisiera saber si alguien puede ayudarme a arreglar esto. ya quiero ver mi escritorio girando en el cubito :'(

Gracias por su ayuda!!

Imagen de shagrath
+1
0
-1

Anda a Synaptic y en el filtro de paquetes rotos desinstala los 2 paquetes que encotraras.

Luego en el mismo synaptic desisntala completamente Compiz (el que viene con feisty por defecto), desinstala todo, excepto los libdecorators

Luego vuelve a intertar la tutorial para instalar compiz fusion de cero- 

+1
0
-1
Imagen de darksally
+1
0
-1

Hice lo que me indicaste y crei que iba bien, pero al finalizar la instalacion del compiz siguiendo este tutorial:

http://www.guia-ubuntu.org/index.php?title=Xgl_y_Beryl

me marca un error, aqui te dejo una copia de lo que hice en la terminal, si puede alguien revisarla y decirme que hice mal o que me faltó hacer:

darksally@darksally-laptop:~$ glxinfo | grep direct
direct rendering: Yes
darksally@darksally-laptop:~$ sudo aptitude purge compiz compiz-gnome cgwd cgwd-themes xserver-xgl csm gnome-compiz-manager
Password:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
Nota: seleccionando "emerald" en lugar
del paquete virtual "cgwd"
No se pudo encontrar el paquete "csm". Sin embargo,
"csm" aparece en el nombre de los siguientes paquetes:
graphicsmagick graphicsmagick-dbg libgraphicsmagick1-dev
graphicsmagick-libmagick-dev-compat csmash-data libgraphicsmagick++1
libgraphicsmagick++1-dev libgraphicsmagick-dev csmash-demosong
libgraphicsmagick++-dev csmash libgraphicsmagick1
graphicsmagick-imagemagick-compat
Los siguientes paquetes no se usan y se ELIMINARÁN:
libglitz-glx1 libglitz1
Los siguientes paquetes han sido retenidos automáticamente:
kiba-plugins kiba-settings libakamaru0
Se han retenido los siguientes paquetes:
beryl-settings-simple kiba-dock libdecoration0
Se ELIMINARÁN los siguientes paquetes:
emerald{p} xserver-xgl{p}
0 paquetes actualizados, 0 nuevos instalados, 4 para eliminar y 6 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se liberarán 4825kB.
¿Quiere continuar? [Y/n/?] y
Escribiendo información de estado extendido... Hecho
(Leyendo la base de datos ...
150097 ficheros y directorios instalados actualmente.)
Desinstalando emerald ...
Purgando ficheros de configuración de emerald ...
Desinstalando xserver-xgl ...
(Leyendo la base de datos ...
150083 ficheros y directorios instalados actualmente.)
Desinstalando libglitz-glx1 ...
Desinstalando libglitz1 ...
darksally@darksally-laptop:~$ sudo aptitude purge compiz compiz-core desktop-effects
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
Los siguientes paquetes han sido retenidos automáticamente:
kiba-plugins kiba-settings libakamaru0
Se han retenido los siguientes paquetes:
beryl-settings-simple kiba-dock libdecoration0
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 6 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
Escribiendo información de estado extendido... Hecho
darksally@darksally-laptop:~$ sudo gedit /etc/apt/sources.list
darksally@darksally-laptop:~$ wget http://download.tuxfamily.org/3v1deb/DD800CD9.gpg -O- | sudo apt-key add -
--16:43:00-- http://download.tuxfamily.org/3v1deb/DD800CD9.gpg
=> `-'
Resolviendo download.tuxfamily.org... 88.191.250.18
Conectando a download.tuxfamily.org|88.191.250.18|:80... conectado.
Petición HTTP enviada, esperando respuesta... 200 OK
Longitud: 4,180 (4.1K) [text/plain]

100%[====================================>] 4,180 21.82K/s

16:43:05 (21.78 KB/s) - `-' guardado [4180/4180]

OK
darksally@darksally-laptop:~$ sudo aptitude update
Des:1 http://www.getautomatix.com feisty Release.gpg [189B]
Ign http://www.getautomatix.com feisty/main Translation-es
Des:2 http://archive.canonical.com feisty-commercial Release.gpg [191B]
Ign http://archive.canonical.com feisty-commercial/main Translation-es
Des:3 http://security.ubuntu.com feisty-security Release.gpg [191B]
Ign http://security.ubuntu.com feisty-security/main Translation-es
Obj http://www.getautomatix.com feisty Release
Des:4 http://mx.archive.ubuntu.com feisty Release.gpg [191B]
Des:5 http://mx.archive.ubuntu.com feisty/main Translation-es [31.3kB]
Des:6 http://archive.ubuntu.com feisty-backports Release.gpg [191B]
Ign http://archive.ubuntu.com feisty-backports/main Translation-es
Ign http://security.ubuntu.com feisty-security/restricted Translation-es
Ign http://security.ubuntu.com feisty-security/universe Translation-es
Ign http://security.ubuntu.com feisty-security/multiverse Translation-es
Obj http://archive.canonical.com feisty-commercial Release
Ign http://archive.ubuntu.com feisty-backports/restricted Translation-es
Ign http://archive.ubuntu.com feisty-backports/universe Translation-es
Ign http://archive.ubuntu.com feisty-backports/multiverse Translation-es
Des:7 http://archive.ubuntu.com feisty-updates Release.gpg [191B]
Ign http://archive.ubuntu.com feisty-updates/universe Translation-es
Ign http://archive.ubuntu.com feisty-updates/multiverse Translation-es
Obj http://www.getautomatix.com feisty/main Packages
Obj http://security.ubuntu.com feisty-security Release
Obj http://archive.canonical.com feisty-commercial/main Packages
Des:8 http://archive.ubuntu.com feisty-security Release.gpg [191B]
Ign http://archive.ubuntu.com feisty-security/main Translation-es
Ign http://archive.ubuntu.com feisty-security/restricted Translation-es
Ign http://archive.ubuntu.com feisty-security/universe Translation-es
Obj http://security.ubuntu.com feisty-security/main Packages
Ign http://archive.ubuntu.com feisty-security/multiverse Translation-es
Obj http://archive.ubuntu.com feisty-backports Release
Obj http://archive.ubuntu.com feisty-updates Release
Obj http://security.ubuntu.com feisty-security/restricted Packages
Obj http://security.ubuntu.com feisty-security/main Sources
Obj http://security.ubuntu.com feisty-security/restricted Sources
Obj http://archive.ubuntu.com feisty-security Release
Des:9 http://mx.archive.ubuntu.com feisty/restricted Translation-es [14B]
Des:10 http://mx.archive.ubuntu.com feisty/universe Translation-es [135kB]
Obj http://security.ubuntu.com feisty-security/universe Packages
Obj http://security.ubuntu.com feisty-security/universe Sources
Obj http://security.ubuntu.com feisty-security/multiverse Packages
Obj http://security.ubuntu.com feisty-security/multiverse Sources
Obj http://archive.ubuntu.com feisty-backports/main Packages
Obj http://archive.ubuntu.com feisty-backports/restricted Packages
Obj http://archive.ubuntu.com feisty-backports/universe Packages
Obj http://archive.ubuntu.com feisty-backports/multiverse Packages
Obj http://archive.ubuntu.com feisty-updates/universe Packages
Obj http://archive.ubuntu.com feisty-updates/multiverse Packages
Obj http://archive.ubuntu.com feisty-security/main Packages
Obj http://archive.ubuntu.com feisty-security/restricted Packages
Obj http://archive.ubuntu.com feisty-security/universe Packages
Obj http://archive.ubuntu.com feisty-security/multiverse Packages
Des:11 http://mx.archive.ubuntu.com feisty/multiverse Translation-es [3927B]
Des:12 http://mx.archive.ubuntu.com feisty-updates Release.gpg [191B]
Ign http://mx.archive.ubuntu.com feisty-updates/main Translation-es
Ign http://mx.archive.ubuntu.com feisty-updates/restricted Translation-es
Obj http://mx.archive.ubuntu.com feisty Release
Obj http://mx.archive.ubuntu.com feisty-updates Release
Obj http://mx.archive.ubuntu.com feisty/main Packages
Obj http://mx.archive.ubuntu.com feisty/restricted Packages
Obj http://mx.archive.ubuntu.com feisty/main Sources
Obj http://mx.archive.ubuntu.com feisty/restricted Sources
Obj http://mx.archive.ubuntu.com feisty/universe Packages
Obj http://mx.archive.ubuntu.com feisty/universe Sources
Obj http://mx.archive.ubuntu.com feisty/multiverse Packages
Obj http://mx.archive.ubuntu.com feisty/multiverse Sources
Obj http://mx.archive.ubuntu.com feisty-updates/main Packages
Obj http://mx.archive.ubuntu.com feisty-updates/restricted Packages
Obj http://mx.archive.ubuntu.com feisty-updates/main Sources
Obj http://mx.archive.ubuntu.com feisty-updates/restricted Sources
Des:13 http://download.tuxfamily.org feisty Release.gpg [189B]
Ign http://download.tuxfamily.org feisty/eyecandy Translation-es
Obj http://download.tuxfamily.org feisty Release
Obj http://download.tuxfamily.org feisty/eyecandy Packages
Obj http://download.tuxfamily.org feisty/eyecandy Sources
Descargados 170kB en 4s (42.4kB/s).
Leyendo lista de paquetes... Hecho
darksally@darksally-laptop:~$ sudo aptitude install compiz # compiz-gnome AND/OR compiz-kde
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
Los siguientes paquetes han sido retenidos automáticamente:
kiba-plugins kiba-settings libakamaru0
Se instalarán automáticamente los siguientes paquetes NUEVOS:
compiz-core compiz-gnome
Se han retenido los siguientes paquetes:
beryl-settings-simple kiba-dock libdecoration0
Se instalarán los siguiente paquetes NUEVOS:
compiz compiz-core compiz-fusion-plugins-main compiz-gnome compiz-plugins
compizconfig-settings-manager libcompizconfig0 python-compizconfig
0 paquetes actualizados, 8 nuevos instalados, 0 para eliminar y 6 sin actualizar.
Necesito descargar 1236kB/2021kB de ficheros. Después de desempaquetar se usarán 9298kB.
¿Quiere continuar? [Y/n/?] y
Escribiendo información de estado extendido... Hecho
Des:1 http://download.tuxfamily.org feisty/eyecandy compiz-core 1:0.5.5~git20070824+3v1ubuntu0 [479kB]
Des:2 http://download.tuxfamily.org feisty/eyecandy compiz-plugins 1:0.5.5~git20070824+3v1ubuntu0 [285kB]
Des:3 http://download.tuxfamily.org feisty/eyecandy compiz-fusion-plugins-main 0.5.2~git20070825+3v1ubuntu2 [311kB]
Des:4 http://download.tuxfamily.org feisty/eyecandy libcompizconfig0 0.5.2~git20070824+3v1ubuntu1 [50.6kB]
Des:5 http://download.tuxfamily.org feisty/eyecandy python-compizconfig 0.5.2~git20070824+3v1ubuntu0 [110kB]
Descargados 1236kB en 57s (21.4kB/s).
Seleccionando el paquete compiz-core previamente no seleccionado.
(Leyendo la base de datos ...
150064 ficheros y directorios instalados actualmente.)
Desempaquetando compiz-core (de .../compiz-core_1%3a0.5.5~git20070824+3v1ubuntu0_i386.deb) ...
Seleccionando el paquete compiz-plugins previamente no seleccionado.
Desempaquetando compiz-plugins (de .../compiz-plugins_1%3a0.5.5~git20070824+3v1ubuntu0_i386.deb) ...
Desempaquetando compiz-gnome (de .../compiz-gnome_1%3a0.5.5~git20070824+3v1ubuntu0_i386.deb) ...
Seleccionando el paquete compiz previamente no seleccionado.
Desempaquetando compiz (de .../compiz_1%3a0.5.5~git20070824+3v1ubuntu0_all.deb) ...
Seleccionando el paquete compiz-fusion-plugins-main previamente no seleccionado.
Desempaquetando compiz-fusion-plugins-main (de .../compiz-fusion-plugins-main_0.5.2~git20070825+3v1ubuntu2_i386.deb) ...
Seleccionando el paquete libcompizconfig0 previamente no seleccionado.
Desempaquetando libcompizconfig0 (de .../libcompizconfig0_0.5.2~git20070824+3v1ubuntu1_i386.deb) ...
Seleccionando el paquete python-compizconfig previamente no seleccionado.
Desempaquetando python-compizconfig (de .../python-compizconfig_0.5.2~git20070824+3v1ubuntu0_i386.deb) ...
Seleccionando el paquete compizconfig-settings-manager previamente no seleccionado.
Desempaquetando compizconfig-settings-manager (de .../compizconfig-settings-manager_0.5.2~git20070825+3v1ubuntu5_i386.deb) ...
Configurando compiz-core (0.5.5~git20070824+3v1ubuntu0) ...
Configurando compiz-plugins (0.5.5~git20070824+3v1ubuntu0) ...
Configurando compiz-gnome (0.5.5~git20070824+3v1ubuntu0) ...

Configurando compiz (0.5.5~git20070824+3v1ubuntu0) ...
Configurando compiz-fusion-plugins-main (0.5.2~git20070825+3v1ubuntu2) ...
Configurando libcompizconfig0 (0.5.2~git20070824+3v1ubuntu1) ...

Configurando python-compizconfig (0.5.2~git20070824+3v1ubuntu0) ...

Configurando compizconfig-settings-manager (0.5.2~git20070825+3v1ubuntu5) ...
darksally@darksally-laptop:~$ sudo aptitude install compizconfig-settings-manager # compizconfig-backends-* ?!
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
Los siguientes paquetes han sido retenidos automáticamente:
kiba-plugins kiba-settings libakamaru0
Se han retenido los siguientes paquetes:
beryl-settings-simple kiba-dock libdecoration0
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 6 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
Escribiendo información de estado extendido... Hecho
darksally@darksally-laptop:~$ sudo aptitude install compiz-fusion-*
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
No se pudo encontrar el paquete "compiz-fusion-*". Sin embargo,
"compiz-fusion-*" aparece en el nombre de los siguientes paquetes:
compiz-fusion-plugins-unofficial compiz-fusion-plugins-extra
compiz-fusion-plugins-unsupported compiz-fusion-plugins-main
Los siguientes paquetes han sido retenidos automáticamente:
kiba-plugins kiba-settings libakamaru0
Se han retenido los siguientes paquetes:
beryl-settings-simple kiba-dock libdecoration0
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 6 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
darksally@darksally-laptop:~$ sudo aptitude install xserver-xgl
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
Los siguientes paquetes han sido retenidos automáticamente:
kiba-plugins kiba-settings libakamaru0
Se instalarán automáticamente los siguientes paquetes NUEVOS:
libglitz-glx1 libglitz1
Se han retenido los siguientes paquetes:
beryl-settings-simple kiba-dock libdecoration0
Se instalarán los siguiente paquetes NUEVOS:
libglitz-glx1 libglitz1 xserver-xgl
0 paquetes actualizados, 3 nuevos instalados, 0 para eliminar y 6 sin actualizar.
Necesito descargar 0B/1843kB de ficheros. Después de desempaquetar se usarán 4825kB.
¿Quiere continuar? [Y/n/?] y
Escribiendo información de estado extendido... Hecho
Seleccionando el paquete libglitz1 previamente no seleccionado.
(Leyendo la base de datos ...
150455 ficheros y directorios instalados actualmente.)
Desempaquetando libglitz1 (de .../libglitz1_0.5.6-1_i386.deb) ...
Seleccionando el paquete libglitz-glx1 previamente no seleccionado.
Desempaquetando libglitz-glx1 (de .../libglitz-glx1_0.5.6-1_i386.deb) ...
Seleccionando el paquete xserver-xgl previamente no seleccionado.
Desempaquetando xserver-xgl (de .../xserver-xgl_7.2.0.git.20070224-0ubuntu3_i386.deb) ...
Configurando libglitz1 (0.5.6-1) ...

Configurando libglitz-glx1 (0.5.6-1) ...

Configurando xserver-xgl (7.2.0.git.20070224-0ubuntu3) ...
darksally@darksally-laptop:~$ sudo gedit /usr/local/bin/startxgl.sh
darksally@darksally-laptop:~$ sudo chmod a+x /usr/local/bin/startxgl.sh
darksally@darksally-laptop:~$ sudo mkdir -p /etc/X11/sessions
darksally@darksally-laptop:~$ sudo gedit /etc/X11/sessions/xgl.desktop
darksally@darksally-laptop:~$ compiz --replace
Fatal: Failed test: texture_from_pixmap support
Checks indicate that it's impossible to start compiz on your system.

Ojala puedas ayudarme... o si alguien sabe como dime porfa!! todavia no tengo mi escritorio en cubito... ='[

 Gracias!!

 

 

"HuMaNiDaD HaCiA LoS DeMáS"

.. uBuNtU RuLz!! ..

+1
0
-1

"HuMaNiDaD HaCiA LoS DeMáS"

.. uBuNtU RuLz!! ..

Imagen de kriko
+1
0
-1

por lo que se ve por lso resultados tambien tienes un resultado de error en kiba dock tal vez mal instalado o con paquetes rotos trata quitando esta barra desinstalandola por completo desde synapticy prueba de nuevo

tratas de instalar compiz fusion? teaconsejo que uses solo beryl, compiz fusion esta en versiones de prueba y podria que no funcione en todos lo pc's a pesar de que en muchos funciona como en el mio XD 

+1
0
-1
Imagen de shagrath
+1
0
-1

Hola, te pedi que lo desinstalaras desde Synaptic, no por consola, es mejor a mi gusto por synaptic porque puedes ver que es lo queda sin desinstalar.

Como te dije, desistala todo compiz desde Synaptic.

Luego comienza con la tutorial.

 

-Añadir el repositorio, edita tu sources.list:

sudo gedit /etc/apt/sources.list

-Añade las siguientes lineas:

Para Feisty 32bits:

# Treviño’s Ubuntu Feisty EyeCandy Repository (GPG key: 81836EBF)
# Many eyecandy 3D apps: Beryl, Compiz, Fusion, AWN and kiba-dock
# built using latest available (working) sources from git/svn/cvs...
deb http://download.tuxfamily.org/3v1deb feisty eyecandy
deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy

Para Feisty 64bits:

# Treviño’s Ubuntu Feisty EyeCandy Repository (GPG key: 81836EBF)
# Many eyecandy 3D apps: Beryl, Compiz, Fusion, AWN and kiba-dock
# built by jbs using latest available (working) sources from git/svn/cvs...
deb http://download.tuxfamily.org/3v1deb feisty eyecandy-amd64
deb-src http://download.tuxfamily.org/3v1deb feisty eyecandy-amd64

-Obtener la clave pública del repositorio:

KEY=DD800CD9; gpg --keyserver subkeys.pgp.net --recv $KEY && gpg --export --armor $KEY | sudo apt-key add -

(una sola línea)

Si la anterior no funciona, prueben con esta:

wget http://download.tuxfamily.org/3v1deb/DD800CD9.gpg -O- | sudo apt-key add -

(una sola línea)

-Actualizamos:

sudo apt-get update

-Para Gnome:

sudo apt-get install compiz # compiz-gnome

-Para KDE:

sudo apt-get install compiz # compiz-kde

-Instalar el configurador CompizConfig (y las librerias necesarias):

sudo apt-get install compizconfig-settings-manager # compizconfig-backends-* ?!

-Instalar los plugins de Compiz Fusion:

sudo apt-get install compiz-fusion-*

+1
0
-1
Imagen de darksally
+1
0
-1

acabo de hacer lo ke me indicas (desde synaptic y todo), pero aun sin exito... creo ke me resignare... a ver si algun dia logro hacerlo seguiré intentando.. si alguien tuvo este problema y lo resolvio que me diga como lo hizo,

Gracias por tu ayuda!!! pero no resulto como keria.. ya ni modos... pero muchas gracias shagrath!!

algun dia tendré mi cubito xD

 

"HuMaNiDaD HaCiA LoS DeMáS"

.. uBuNtU RuLz!! ..

+1
0
-1

"HuMaNiDaD HaCiA LoS DeMáS"

.. uBuNtU RuLz!! ..

Imagen de shagrath
+1
0
-1

Pues que mal, realmente no se que problema puedas tener.

Bueno, espero que tengas suerte y tengas al fin tu cubito.

(quizas con Gutsy puedas ;D ) 

+1
0
-1
Imagen de avanti
+1
0
-1

Que tal, estuve buscando las caracteristicas de tu equipo, y encontre que tienes una tarjeta de video Ati Raedon Xpress M200, (yo acabo de comprar una Satellite L35-SP4116, tienen casi lo mismo), y tengo instalado el Ubuntu Feisty y el compiz fusion, y todo trabaja muy bien, posiblemente el error esta en que estas tratando de instalar otro controlador de video, te dejo esta liga, fue el HOW TO que segui para instalarlo, espero te sirva!!!!!

http://damr.net/blog/2007/08/04/compiz-fusion-en-ubuntu-feisty-704-con-x...

La comunidad somos todos 

+1
0
-1
Imagen de darksally
+1
0
-1

aaaaa!!!! te amoooo!!! jajajaja

funciono de maravilla! ya tengo mi cubitoooo!!! solo hay un pequeño problema ahora :S cuando inicio el compiz y muevo una ventana o algo deja de verse mi fondo de pantalla, ni la barra de abajo donde estan las ventanas que tengo abiertas, queda como un cuadro blanco y solo se ve la barra de arriba, no se si tenga algo que ver mi procesador (como me dijo un amigo) que tal vez porque es a 1.46 GHz, tiene algo que ver??

espero poder arreglarlo jeje pero si saben cómo, pues me facilitan la buskeda!! gracias avantiii y a todos por su ayuda! xD

you guys rock!!

 

"HuMaNiDaD HaCiA LoS DeMáS"

.. uBuNtU RuLz!! ..

+1
0
-1

"HuMaNiDaD HaCiA LoS DeMáS"

.. uBuNtU RuLz!! ..