Gutsy - Adobe reader 7

Imagen de Aram
0 puntos

Buenas de nuevo:

Yo como siempre a lo loco, ahora no se me ocurre nada mas que instalar el Adobe Reader en la Gutsy Gibbon y da este error aun despues de instalar el parche para el error del GTK

Este es el error

(acroread:5999): Gtk-CRITICAL **: gtk_rc_get_style: assertion `GTK_IS_WIDGET (widget)' failed

¿Alguien sabe que hacer?, a parte de esperar :-(

 

Si si, ya se que puedo usar el Kpdf, etc... pero es que algunos pdf solo salen bien por la impresora si se hace desde el Acrobat Reader, es una put***, pero es así, al menos con mi impresora. 

Abrazos y gracias.

Aram

Imagen de Aram
+1
0
-1

Pues ahora funciona, en alguna de las actualizaciones de Gutsy han arreglado el tema, ya que yo no he hecho nada, lo he abierto ahora pensando que tampoco iria y mira por donde ya funciona.

 cada día amo más a Ubuntu

 

Si lloras porqué se ha puesto el Sol, las lágrimas en los ojos no te dejarán ver la luz de las estrellas (R. Tagore)

+1
0
-1

Si lloras porqué se ha puesto el Sol, las lágrimas en los ojos no te dejarán ver la luz de las estrellas (R. Tagore)