Problema - Sesión Xgl en negro

Imagen de pablo.alcolea
0 puntos

Hola a todos:

He buscado por el foro pero no he encontrado ningún tema que responda a mi problema.

El caso es que he instalado la sesión Xgl (de nuevo) y el Compiz Fusion tal cual se indica en la sección Documentación.  Pero resulta que cuando abro la sesión Xgl todo me sale en negro y el el puntero del ratón se convierte en una especie de cruz. Y ya no puedo hacer nada más. Compiz Fusion se ha instalado bien (creo) porque en la sesión con la que inicio puedo ejecutar el manager y trastear, pero no consigo resultados porque no estoy en la sesión Xgl.

Indico que mi tarjeta gráfica es una ATI Radeon x1650 pro de 512 Mb y que funciono con el Ubuntu 7.04 a 32, aunque mi procesador sea de 64.Por cieto, tengo habilitados los controladores de la tarjeta y el 3D me funciona, según los test.

¿Qué puedo hacer? Soy algo novato y me estoy peleando con el SO para conseguir un escritorio chulo. 

Os agradezco vuestro tiempo y que os apiadeis de este pobre recien llegado al mundo de Linux.

Gracias. 

Imagen de MagoDeOz85
+1
0
-1

Entra en una sesion normal y ejecuta en la terminal:

compiz --replace

Y nos cuentas que pasa.

Saludos. 

*******************

* |P0|\|$ *

* Version: 1.02 *

*******************

+1
0
-1

*****************************************************************

¡Libresfera, la revista libre!

*****************************************************************

Imagen de pablo.alcolea
+1
0
-1

Hola y gracias por responder tan pronto.

He hecho lo que me has pedido y esto es lo que sale.

Fatal: Faild test: texture_from _pixmap support

Checkd indicate that it's imposible to start compiz in your system.

¿Qué hago? 

+1
0
-1
Imagen de MagoDeOz85
+1
0
-1

Pues parece un problema del driver de tu targeta por lo que he leido por ahi, yo no tengo ATI, pero buscando he encontrado alguien que parece que tenia ese problema y lo soluciono de esta manera

Saludos. 

*******************

* |P0|\|$ *

* Version: 1.02 *

*******************

+1
0
-1

*****************************************************************

¡Libresfera, la revista libre!

*****************************************************************

Imagen de pablo.alcolea
+1
0
-1

Gracias por tu respuesta. Me pongo en marcha para ver si puedo solucionar el preblema. Gracias.

+1
0
-1