No veo la forma de ver (y escribir) en partición NTFS (cerrado)

Imagen de felipebarroeta
0 puntos

Mis Estimados!

 

No veo que hice mal, el caso es que dejé de ver mis particiones NTFS tratando de bajar un programa para escribir en ellas. Bajé el ntfs-3g en búsqueda de escribir en las particiones antes descritas. Miren lo que hice:

 

felipe@felipe-desktop:~$ sudo mount -a
$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/sda2': Operación no soportada
Mount is denied because NTFS logfile is unclean. Choose one action:
Boot Windows and shutdown it cleanly, or if you have a removable
device then click the 'Safely Remove Hardware' icon in the Windows
taskbar notification area before disconnecting it.
Or
Run ntfsfix version 1.13.1 on Linux unless you have Vista.
Or
Mount the NTFS volume with the 'ro' option in read-only mode.
$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/sda1': Operación no soportada
Mount is denied because NTFS logfile is unclean. Choose one action:
Boot Windows and shutdown it cleanly, or if you have a removable
device then click the 'Safely Remove Hardware' icon in the Windows
taskbar notification area before disconnecting it.
Or
Run ntfsfix version 1.13.1 on Linux unless you have Vista.
Or
Mount the NTFS volume with the 'ro' option in read-only mode.
felipe@felipe-desktop:~$

Eso es lo que me dice... Alguien sabe? Una ayuda en este tema sería de lo más amable de sus partes! No tengo ni idea :(

 

Saludos Kamaradas!

Imagen de felipebarroeta
+1
0
-1

Cabe agregar que lo que hice fue un intento de lograr lo que prometen acá: https://help.ubuntu.com/community/MountingWindowsPartitions/ThirdPartyNT...

 

es muy probable que lo haya mal entendido. :S

 

Otra vez, mis más cordiales saludos! 

+1
0
-1

Ubuntu, cada día te quiero más...

Imagen de ivanargulo
+1
0
-1

Esto se debe a que el volumen se desmontó mal. Si tienes instalado Windows, tal vez se reinició de forma brusca y quedó estropeado el "log" del NTFS.

Te sugiero lo siguiente:

  • Si en la partición tienes instalado Windows, reinicia (si no te deja, prueba en modo a prueba de fallos y pásale un scandisk).
  • En línea de comandos, ejecuta ntfsfix.
  • Pásate a un sistema de archivos distinto, como FAT32

Yo usaba NTFS para la partición de Windows XP y se rompió. No me dejaba ni iniciar. Me tocó reinstalar, así que pasé la partición de Windows XP a FAT32 y se acabaron los problemas.

Espero serte de ayuda. Un saludo 

+1
0
-1

Ubuntu User #14.130
Visita mi bitácora en Ubuntu-es o mi blog de tecno

Imagen de c0kit0_2oo7
+1
0
-1

Te recomiendo que te olvides de ese programa.... las particiones las puedes ver estan en /media/... pero no es plan de estar siempre entrando ahi... (si lo instalaste desde automatix.. borralo de ahi mismo).

te recomiendo este otro programa, entra en terminal y escribe:

sudo aptitude install ntfs-config

y listo, con esto deberia volverte a aparecer los discos ntfs y fat32 en el escritorio 

+1
0
-1

---------------------------------------------------------------------------
lestat@esdebian.org

Imagen de Ulises17
+1
0
-1

Hola Felipe!!

 

por lo que te dice aqui:

failed to mount '/dev/sda2': Operación no soportada
Mount is denied because NTFS logfile is unclean. Choose one action:
   Boot Windows and shutdown it cleanly, or if you have a removable
   device then click the 'Safely Remove Hardware' icon in the Windows
   taskbar notification area before disconnecting it.

 Tal vez lo único que tienes que hacer es reiniciar en windows y pasarle el scandisk a esa partición, y muy posiblemente cuando regreses a linux ya podrá ser montada en lectura y escritura.

 

Salu2 

 

+1
0
-1
Imagen de extremss
+1
0
-1

¿Has probado las soluciones que te da el texto? no lo se pues no lo especificas:

 

 Se niega el montaje porque el logfile de NTFS es sucio. Elija una acción:
Arranque Windows y apaguelo correctamente, o si usted tiene un dispositivo extraible quitelo con seguridad desde el icono en Windows

O

Utiliza ntfsfix, version 1.13.1 en Linux en caso de que tengas Vista.
O

Monta el volumen en NTFS con la opción 'ro'solo en modo de lectura.

Obviamente he usado un traductor en linea, si alguien desea mejorar la traducción mejor. 

+1
0
-1
Imagen de felipebarroeta
+1
0
-1

Que tal!!

 

Gracias por sus sugerencias!

Si, he probado las soluciones que me sugiere el terminal. Hay dos Grandes problemas. Uno es que tengo Windows Vista Home Basic, bastante inestable a mi juicio. El otro, es que Windows Vista no me arranca ni dándole ron puro, se queda trancado en la pantalla de carga en negro, con el cursor del ratón nada más funcionando.

También probé lo del ntfs-config que me sugirieron más arriba, pero no me funcionó, de hecho, me empeoró todo porque creo que no es compatible con el vista. El ntfs-config me dijo que no podía acceder al disco duro porque yo no era root. La verdad es que el temita de lo del root lo sigo sin entensder, asi que si alguien de ustedes los entendidos es tan amable de explicarme un pelo sobre ello se lo sabria agradecer mucho.

Igual, gracias por la amabilidad de ayudar a este novato!

Un abrazo!

+1
0
-1

Ubuntu, cada día te quiero más...

Imagen de c0kit0_2oo7
+1
0
-1

Es que para que no te diga eso el ntfs-config, debes entrar al programa y marcar las dos casillas que te aparecen sin marcar.. te desmontara y montara automaticamente los discods duros... y tendria que funcionar...

Por cierto, perdona lo que dices si te empeoro... no me di cuenta del hecho de que tenia s windows vista... y si.. a mi juzgar es poco estable...a ver si se te arregla tio :s

+1
0
-1

---------------------------------------------------------------------------
lestat@esdebian.org

Imagen de topito_u
+1
0
-1

Al instalar la versión de ubuntu te registras con un nombre de usuario y contraseña: Con él puedes acceder a tu /home pues "te pertenece". En el momento de intentar a acceder a otros directorios entras en terreno de root o superusuario, pues estás accediendo a zonas sensibles del sistema y por precaución-seguridad no se le permite al usuario/s normal/es.

Pero cuando te pide el sistema que seas root puedes acceder a ello tecleando sudo antes de la orden que estés poniendo en el terminal o en la cajita para escribir si estás haciendo algo gráficamente. Luego, en cualquiera de los dos casos, te pedirá tu clave (contraseña de usuario) y temporalmente serás root

Ésta y otras preguntas básicas están contestadas en la sección documentación de esta página

Te he editalo el título

título original: FATAL: No veo la forma de ver ( y escribir) en particiones NTFS 

 

....:::::::::::....

Equipo de moderadores del foro ubuntu-es

Contacto

Normas

 

+1
0
-1

carlos
presencia

Imagen de musma85
+1
0
-1

Bajate el automatix2 y busca ahi en media el plugin para escribir en NTFS/FAT!!!

Es lo mas facil y rapido!!

Suerte 

+1
0
-1

***************************************************************

http://elespaciodejules.blogspot.com

Imagen de Yolagp
+1
0
-1

1.Como bien te dice Ivanargulo, no podrás hacer nada hasta que no consigas cerrar bien el Vista. Cuando Windows se cierra mal, no puedes montar el disco en Ubuntu, así que primero tendrás que iniciar y cerrar bien el Windows. Prueba con el Supergrub, te ayudará a bootear Windows o Linux. Es una buena herramienta a tener.

Se descarga aquí: http://supergrub.forjamari.linex.org/

2.Una vez hayas cerrado bien Windows y veas que puedes montar la partición, ve al Synaptic e instala ntfs-3g y ntfs-config. Con eso podrás leer y escribir en un disco ntfs. Yo no te recomendaría pasarte a fat32. Es más inestable que ntfs.

Saludos

YolaGP

*****************************

Si no te equivocas de vez en cuando, es que no lo intentas.(Woody Allen, creo)

+1
0
-1
Imagen de felipebarroeta
+1
0
-1

OK, estoy en la Pag de Super Grub y me dice que si mi win esta trancado, es mejor que bale la imagen iso. Tambien dice que arranca de unidades USB, yo aca tengo un pen drive y un Disco Duro Externo USB. Que me recomiendas? Que lo baje en iso y lo queme en un CD o que lo corra en una de las unidades USB?

 

Saludos! 

+1
0
-1

Ubuntu, cada día te quiero más...

Imagen de furtaxi
+1
0
-1

Tranquilo, son pocos megas, te baja rápido, y lo tendrás para el futuro. Si sigues usando Vista, desgraciadamente, lo volverás a necesitar... :(

Hay gente que recomienda quitar el Vista, y montar XP, piensatelo. 

Saludos,

Roberto.

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar. Sé amable, tolerante y comprensivo. Disfruta. Sonríe. Ubuntu es más que un S.O.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de felipebarroeta
+1
0
-1

Seguro que sí le pongo el XP, ya eres el cuarto que me recomienda eso. Sin embargo quería ver como hacía para desenredar ese problema que tengo desde hace como cinco días con el fulano vista que no me parece para nada práctico.

Ese disco entonces lo quemo y booteo la compu desde la unidad de DVD? Disculpa la preguntadera, es que he puesto la torta tantas veces estos últimos días con la compu que no quiero seguir en esa. :S

de todas formas, muchas gracias roberto! 

 --

Ubuntu, cada día te quiero más...

+1
0
-1

Ubuntu, cada día te quiero más...

Imagen de furtaxi
+1
0
-1

Lo "tuestas" como Iso, y arrancas con él. Y ya ves, no soy el único en recomenbdarte el "paso atrás" (parece mentira que el anterior sea algo menos malo)

Eso sí, ya que lo has pagado, investiga la posibilidad de pasar a DVD los datos de recuperación, no vaya a ser que algún día, vendas la máquina, y te la pidan con él... 

Saludos,

Roberto.

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar. Sé amable, tolerante y comprensivo. Disfruta. Sonríe. Ubuntu es más que un S.O.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de felipebarroeta
+1
0
-1

 Que tal!El Super Grub no me sirvió, lo único que hice con eso (no se cómo) fue dejar de ver mi última unidad visible, que era un DD externo de 75GB. Con windows me siguió pasando lo mismo, despues de bootearlo, se cargan algunos controladores pero se cuelga en la pantalla negra con el cursor del mouse.

 

Igual creo que hoy le pongo el XP. No tengo que borrar todos mis datos de la unidad Windows para instalarlo, no?

 

Saludos, y muchas gracias nuevamente! 

 

Ubuntu, cada día te quiero más...

 

+1
0
-1

Ubuntu, cada día te quiero más...

Imagen de extremss
+1
0
-1

Cada vez que reinstalas Windows en un disco formateas el mismo, y por extension borras lo que haya. Aunque siempre te quedan los programas de recuperacion de datos que hay por la red para rescatar lo que puedas.

Yo ya le he instalado XP a un par de colegas quitandoles Vista, que parece mas una beta que un SO nuevo. 

+1
0
-1
Imagen de tHatdUde
+1
0
-1

Tuve el mismo problema y despues de probar sin exito todas esas soluciones al final se arreglo editando el fstab

y añadiendo la opcion force al final de la linea de ese disco duro:

LABEL=Vista /media/sdc1 ntfs-3g defaults,locale=es_ES.UTF-8,force 0 1

+1
0
-1
Imagen de felipebarroeta
+1
0
-1

Wow, eso último promete mucho... Lo hago y les aviso.

Mi mayor problema no es borrar vista porque en realidad lo detesto, es el peor sistema operativo de microsoft hasta la época, esa gente parece que se supera en ineficiencia con cada version nueva de esa m***. Mi problema es que tengo unas peliculas y unos discos muy buenos en esa particion que quería respaldar, de repente funciona ese de LABEL... que me recomienda el amigo tHatdUde.

Si no fuese por Ubuntu, llevaría más de una semana sin computadora... o sea, gracias a Dios que se me ocurrio instalar esta maravilla tecnológica.

 Saludos nuevamente!

_________ 

Ubuntu, cada día te quiero más...

+1
0
-1

Ubuntu, cada día te quiero más...

Imagen de felipebarroeta
+1
0
-1

Que tal...

 

oye, ahora me dice esto, que el fichero no existe

felipe@felipe-desktop:~$ LABEL=Vista media/SW_Preload ntfs-3g defaults,locale=es_VE.UTF-8 0 0,force 0 1
bash: media/SW_Preload: No existe el fichero ó directorio

 

____

Ubuntu, cada día te quiero más...

+1
0
-1

Ubuntu, cada día te quiero más...

Imagen de tHatdUde
+1
0
-1

El fichero que tienes que editar es /etc/fstab

Abres una consola y escribes sudo nano /etc/fstab

dentro de ese archivo buscas la linea del disco duro que te da el error y añades force al final de las opciones

en mi caso la linea queda tal que así:

LABEL=Vista /media/sdc1 ntfs-3g defaults,locale=es_ES.UTF-8,force 0 1

pero a ti te saldra una línea algo diferente, simplemente añades force al final de la línea, lo guardas (Ctrl+o) y debería funcionar

el final de esa línea según lo que pones en tu anterior post te quedará así:

ntfs-3g defaults,locale=es_VE.UTF-8,force 0 0

Para no liarte, cuando lo hagas reinicia y deberia montar la partición automáticamente

+1
0
-1
Imagen de felipebarroeta
+1
0
-1

Nada!!!

Mira, esto es lo que hice:

 

GNU nano 2.0.2            Fichero: /etc/fstab                                

# /etc/fstab: static file system information.
#
#  -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc /proc proc defaults 0 0
# Entry for /dev/sda3 :
UUID=162c4efd-2b49-4357-942e-0a40bd9891fa / ext3 defaults,errors=remount-ro 0 1
# Entry for /dev/sda5 :
UUID=c113e64d-ba8b-45e1-95cf-12cada6ace4b none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/scd1 /media/cdrom1 udf,iso9660 user,noauto 0 0
/dev/sda2 /media/SW_Preload ntfs-3g defaults,locale=es_VE.UTF-8 0 0,force
/dev/sda1 /media/ServiceV002 ntfs-3g defaults,locale=es_VE.UTF-8 0 0

                             [ 15 líneas escritas ]
^G Ver ayuda ^O Guardar   ^R Leer Fich ^Y Pág Ant   ^K Cortar Tex^C Pos actual
^X Salir     ^J Justificar^W Dónde Está^V Pág Sig   ^U PegarTxt  ^T Ortografía

creo que lo más simple es que me despida de esos archivos... ya los bajaré otra vez... Gracias de todas formas!

PS:  Quizas no funciona porque no escribí LABEL=Vista?

_______ 

Ubuntu, cada día te quiero más...

+1
0
-1

Ubuntu, cada día te quiero más...

Imagen de tHatdUde
+1
0
-1

Esa línea debería quedarte así:

/dev/sda2 /media/SW_Preload ntfs-3g defaults,locale=es_VE.UTF-8,force 0 0

lo que pasa es que has puesto force despues de los ceros y va justo antes, siento si no me expliqué bien

lo de LABEL=VISTA no tiene que ver, no te preocupes 

a versi ahora si funciona

Saludos 

+1
0
-1