Error al Abrir Gestor de Paquetes Synaptic

Imagen de Efest0s
0 puntos

Bueno Hola a todos quisiera que me ayudaran con un problema que me ah surgido al no ser tan esperimentado en Ubuntu :)

Asi van las cosas estaba instalando localepurge.deb y cuando estaba en la instalacion se me frizo y tuve que cerrarlo de forma forzada, luego fui a Gestor de paquetes a ver si se habia instalado para desintalarlo pero ahy viene el error el cual dice asi al yo abrirlo:

E. dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E. _cache->open() failed, please report.

Cuando ejecute el comando en la terminal me dice que tengo que tener privilegios de superusuario...
Espero su Ayuda y gracias por la Atencion.. Un cordial Saludo! :)

Imagen de MarianoC
+1
0
-1

Escribi en una terminal: sudo dpkg --configure -a
Cuando te dice eso de super usuario es que tenes que ejecutarlo como root, y para eso se usa el comando sudo.

Saludos!!

PD: Tuve que editar porque habia escrito cualquier pavada...antes habia puesto: "dpkg-reconfigure -a" jajaja

+1
0
-1
Imagen de curroX
+1
+1
-1

El comando sería:

sudo  dpkg --configure -a

Te pedirá la contraseña, se la pone (aunque no se vea cuando la escribes), le das a intro y lo dejas que haga el trabajo.

Por cierto ten cuidado de no interrumpir sinaptyc de alguna manera mientras instala un paquete.

 

Saludos 

+1
+1
-1
Imagen de Efest0s
+1
0
-1

Gracias! :) y tendre cuidado para la proxima vez!!

+1
0
-1
Imagen de lisa123
+1
0
-1

**/Moderado/**

No invadas hilos hechos por otros.

+1
0
-1