Ayuda para instalar webcam Genius mod. Eye 110

Imagen de maxvall
0 puntos

Hola. No puedo instalar mi webcam Genius Eye 110. Instale el Camorama, pero me dice que no se puede conectar con el dispositivo de video. ¿Podrian ayudarme?

Imagen de Capa
+1
0
-1

Ejecuta el comando Caminfo desde shell.

¿ta aparece la información de tu cámara? 

--

Antes de imprimir este comentario piensa en el medio ambiente.

www.sergiocaparros.es & www.capasoft.es

+1
0
-1
Imagen de maxvall
+1
0
-1

No aparece. La primera vez que lo ejecute salio esto:

:~$ caminfo
El programa «caminfo» no está instalado actualmente.  Puedes instalarlo escribiendo:
sudo apt-get install camstream
Compruebe que tiene el componente 'universe' activado
bash: caminfo: orden no encontrada

 

Finalmente se lo instale, y obtuve este resultado:

root@Tlahuizcalpan:/home/maxvall# caminfo
Detected 0 Video4Linux devices.

 

+1
0
-1

Hasta la victoria siempre

Imagen de Capa
+1
0
-1

Ahhhh, como yo tengo instalado el Camstream, seguramente me venía ahí incluido el Caminfo ( yo que pensaba que formaba parte de Ubuntu "de fábrica" ) 

 

Prueba a instalarte Camstream. Y luego podrás utilizar el comando Caminfo. 

--

Antes de imprimir este comentario piensa en el medio ambiente.

www.sergiocaparros.es & www.capasoft.es

+1
0
-1
Imagen de maxvall
+1
0
-1

Ya se lo habia instalado; checa lo ultimo que escribi en el mensaje anterior:

 

Finalmente se lo instale, y obtuve este resultado:

root@Tlahuizcalpan:/home/maxvall# caminfo
Detected 0 Video4Linux devices.

 

 ¿Alguna otra solucion?

 

+1
0
-1

Hasta la victoria siempre

Imagen de bean
+1
0
-1

Sé que es duro decirlo, pero deberás considerar que no todos los devices  pueden ser reconocidos por Ubuntu. La responsabilidad obviamente es de los fabricantes de hardws. que no consideran que existimos.

Por ahí inicie un tema con Eureka !! etc.  y fue porque después de probar varias web cam encontré una web cam chinita que  donde vivo costó  como US$40 con lámpara de noche, que por tus lares no debe venderse en más de US$25 y que funcionó de inmediato, incluso con el modesto Camorama. Te funcionará de inmediato, y luego harás  tus contactos.   

Es el cámino más fácil y no debes olvidar que todos nuestros gurues nos dicen que no es llegar y llenarnos de inmediatoo de muchos equipos - y devices - primero debemos ir viendo lo que las sucesivas ediciones del Ubuntu van  reconociendo y luego armar nuestros clones. Yo tengo sin usar dos scanners, una tarjeta captura Tv ext. Pinnacle, mi Audigy de SB FX  Fatal1ty y esperando hasta que estén reconocidos y poder usarlos, pero es mi responsabilidad pues los compré antes  de instalar el  Ubuntú. Ahora pruebo y pruebo y aprendo.  

+1
0
-1
Imagen de Capa
+1
0
-1

Lamento decirte que tu CAM no está siendo detectada por Ubuntu.

Tenemos iniciada una campaña contra empresas que no dan soporte ( en cualquier forma ) a Linux.

Mañana será la "presentación oficial" porque hay que hacer unos retoques.

Si quieres ves recopilando estos datos:

  • Nombre de la empresa
  • Producto
  • Problemas que tienes
  • Mail de contacto de la empresa

Así cada uno de nosotros podrá enviar un mail ( cada mail personalizado ) exigiendo drivers para la cámara y hacer presión contra este tipo de empresas.

Si estás interesado te paso la URL de la campaña. 

--

Antes de imprimir este comentario piensa en el medio ambiente.

www.sergiocaparros.es & www.capasoft.es

+1
0
-1
Imagen de maxvall
+1
0
-1

Ya añadi mi camara en el wiki del proyecto, con todos los datos para el envio del correo masivo. Se solicita apoyo.

+1
0
-1

Hasta la victoria siempre

Imagen de amorkin
+1
0
-1

Solo baje el driver Acamp y con el programa Cheese que trae integrado ubuntu 9.10 funciono, no tengo problemas asi que sugiero que asi lo hagas, tambien con caminfo me dio los datos de la camara CIF Single Chip y los busque en Synaptic y bueno quiero pensar que si no fue con Acamp o Synaptico uno de esos dos me funciono para poder instalar la camar, ahoria esta funcionando y al 100% nada mas en el msn la tuve que dejar como camara prederteminada porque tengo dos.

+1
0
-1
Imagen de JhonQ
+1
0
-1

Disculpe compañero, me podria dar indicaciones de donde bajar el tal "driver Acamp", ya que lo he buscado con san google y no lo consigo. Tengo ubuntu 9.10
Gracias.

+1
0
-1
Imagen de escud
+1
0
-1

hi soy nuevo con ubuntu, si funciona la camara genius eye 110 pude con buntu yo instale cheese
desde la terminal con:

sudo apt-get install cheese

el detalle ahora es que la imajen se ve oscura, lenta y no bien definida, si alguien me puede alludar gracias.

Saludos desde Tehuacan jejeje

+1
0
-1

Saludos desde Tehuacan

Imagen de negro dario
+1
0
-1

hola gente
la Eye 110 lo instale lo mas bien con cheese como dijo Scud.
Y cuando se abre el amsn 1º hay q configurarla
gracias por el aporte
exitos totales
negrodario

+1
0
-1

negro dario

Imagen de lmsv-chile
+1
0
-1

Logre configurar mi webcam Genius Eye 110, rebuscando en varios sitios y mezaclado varias instrucciones que encontre, no se si sera necesario isntalar el cheese... de todas formas instalalo por siaca, se hace escribiendo en una terminal esto:

sudo apt-get install cheese

con eso listo, bueno soy bastante nuevo en esto, pero vi que asi es una forma de instalar programas, no manejo todavia muy bien eso de los repositores, pero entoy aprendiendo

yo en particular uso Skype de telefonia IP y alli tienes que modificar el comando con que abres el skype; para eso:
1.- instalas skype
2.- entras en "Configuracion del Sistema" (ojo tengo Ubuntu 11.04, se accede en el boton de apagado que esta en la esquina superior derecha del monitor)
3.- en el grupo "Personal" buscas el icono de "Menú Principal" y cliqueas este.
4.- buscas el grupo "Internet" y lo seleccionas
5.- buscas el icono de Skype, lo seleccionas y presionas el boton de propiedades
6.- en la ventana de propiedades del lanzador de Skype, buscas el recuadro de "Comando:" y copias este

bash -c 'LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype'

y super bien... lo malo es que no es muy buena la calidad del video, no es como cuando lo usas con windows... pero es aceptable... creo que tienes que tener instalado el libv4l
espero te sirva... salduso

+1
0
-1

Aprender nunca es tarde :)...