TvTime sin Sonido (solucionado)

Imagen de abonafina
0 puntos

Buenas tades,

 

soy novato en linux, logre instalar la placa de tv y ver los canales en forma perfecta, pero cuando abro el tvtime no tengo sonido, ya revise las conexiones y las configuracion del tvtime de sonido, alguien podria decirme como hacer para configurar el sonido de la tv. gracias

configure la tarjeta de tv de la siguiente forma:

$ sudo gedit /etc/modprobe.d/options
agregue la linea
options saa7134 card=58 tuner=54

//card = 58 -> ADS Tech Instant TV (saa7135)
//tuner=54 - tda8290+75

 

Gracias

# tvtime-scanner

Imagen de mijel84
+1
0
-1

Yo lo que hice fue simplemente darle volumen porque por defecto me venia con el volumen apagado, moviendo las flechas del teclado hacia la derecha me fue. Espero que este sea tu caso porque sino no se.

+1
0
-1

Actualizate, vive al día, estate al día, busca, rebusca, depende de alguién lo menos posible.

Imagen de abonafina
+1
0
-1

no, eso fue lo primero que hice. gracias de todos modos

+1
0
-1
Imagen de abonafina
+1
0
-1

me gustaria aclara que ya verique con el kmix el alsamixer y otros que este habilitado el sonido, alguien podria darme una orientacion del tema?

+1
0
-1
Imagen de jaheaga
+1
0
-1

La cuestion es encontrar los numeros del tuner y card correctos.... 

 

Ya era hora de cambiarme, ahora empieza el proceso en la casa...

+1
0
-1
Imagen de abonafina
+1
0
-1

mira, proble varias card y tuner pero con los unicos que puedo ver la imagen son con esos dos, tengo una placa de tv "instant TV FM Pci" de adstech, podes ver las especificacion en www.adstech.com, laverdad ya no se que hacer para ver y escuchar correctamente la tv, podrias ayudarme?

+1
0
-1
Imagen de Maximusss
+1
0
-1

Yo tengo el mismo problema que tu, de momento encontre una solucion en un foro en ingles, en terminal ejecuta lo siguiente:

sox -c 2 -sw -r 32000 -t ossdsp /dev/dsp1 -t ossdsp /dev/dsp

Esto lo que hace es desviar el sonido de la sintonizadora a la tajeta de sonido, el inconveniente es que puedes oir la tv pero te quedas sin sonido en las demas aplicaciones, ademas lo tienes que ejecutar cada que desees ver la tv con el tvtime (o el programa de tu preferencia) corriendo, sino, escucharas pura estatica.

Si alguien tiene una solucion mejor agradeceria que la compartiera

+1
0
-1
Imagen de abonafina
+1
0
-1

Gracias por responderme, te cuento que ya lo resolvi, tanto lo de la tv, como lo del sonido, es mas puedo escuchar la tv y otros sonidos a la vez y funciona perfecto, les dejo todos los pasos que hice para aquellos que tengan el mismo problema, gracias a todos por la ayuda

 

///configure la tarjeta de tv de la siguiente forma:

$ sudo gedit /etc/modprobe.d/options

////agregue la linea
options saa7134 card=58 tuner=54
//card = 58 -> ADS Tech Instant TV (saa7135)           
//tuner=54 - tda8290+75

//como no tenia sonido hice lo siguiente
sudo gedit /etc/modprobe.d/alsa-base
options snd-hda-intel position_fix=1 model=3stack
// y por ultimo scanee los canales
# tvtime-scanner///configure la tarjeta de tv de la siguiente forma:

$ sudo gedit /etc/modprobe.d/options

////agregue la linea
options saa7134 card=58 tuner=54
//card = 58 -> ADS Tech Instant TV (saa7135)           
//tuner=54 - tda8290+75

//como no tenia sonido hice lo siguiente
sudo gedit /etc/modprobe.d/alsa-base
options snd-hda-intel position_fix=1 model=3stack
// y por ultimo scanee los canales
# tvtime-scanner

+1
0
-1
Imagen de TASADAR-F
+1
0
-1

Como el tema esta solucionado te añado en el titulo (solucionado).

La proxima vez    que soluciones un tema editatalo para que la gente sepa que se ha encontrado la solucion al problema 

+1
0
-1
Imagen de ing_sergio
+1
0
-1

Hola amigos soy nuevo en el foro y pues antes que nada comentarles que ya di el gran paso 100% ubuntu, ya vi la luz (me dijo un amigo) y quema!!!... después de buscar por todos lados (pantallas negras, modo recovery) ya he podido por fin que me aparezcan los canales sin sonido descargue sox y teclee esta linea

sox -c 2 -sw -r 32000 -t ossdsp /dev/dsp1 -t ossdsp /dev/dsp

Ahora sigo sin sonido, y con el incoveniente que sólo entra un canal, los cambio todos pero siempre me sintoniza el mismo (todo después de digitar este comando.

Les pido, ayuda para volver a la configuración anterior y seguir intentando volver el sonido..... :P

+1
0
-1
Imagen de mprizmic
+1
0
-1

Hola

Cuando hago tvtime me tira

m@hal-desktop:~$ sudo tvtime-scanner
Leyendo la configuración de /etc/tvtime/tvtime.xml
Leyendo la configuración de /home/m/.tvtime/tvtime.xml
Escaneando usando la norma de TV PAL-N.
/home/m/.tvtime/stationlist.xml: No existing PAL-N station list "Custom".
videoinput: Can't get tuner info: Argumento inválido
videoinput: Driver refuses to start streaming: Dispositivo ó recurso ocupado.
videoinput: Driver refuses to stop streaming: Argumento inválido.
videoinput: Can't free frame 0: Argumento inválido
videoinput: Can't free frame 1: Argumento inválido
videoinput: Can't free frame 2: Argumento inválido
videoinput: Can't free frame 3: Argumento inválido
videoinput: Driver refuses to start streaming: Dispositivo ó recurso ocupado.
videoinput: Can't get tuner info: Argumento inválido

    Sintonizador no encontrado en entrada 0.  Si dispones de
    alguno, selecciona otro diferente usando --input=<num>.

videoinput: Driver refuses to stop streaming: Argumento inválido.
videoinput: Can't free frame 0: Argumento inválido
videoinput: Can't free frame 1: Argumento inválido
videoinput: Can't free frame 2: Argumento inválido
videoinput: Can't free frame 3: Argumento inválido

Cual puede ser el problema? 

Marcelo Prizmic

+1
0
-1

Marcelo Prizmic

Imagen de abonafina
+1
0
-1

En principio tenes que configurar el tv time en Pal-M para que encuentra las señales de los canales. Luego volver a scannear los canales, si no detecta ninguna señal tendras qeu ver la configuracion de la tarjeta.

+1
0
-1
Imagen de mprizmic
+1
0
-1

gracias, voy a probar

Marcelo Prizmic

+1
0
-1

Marcelo Prizmic

Imagen de raymanlololo
+1
0
-1

saludos, yo tampoco escucho el sonido con este programa, tengo esta tarjeta:

Philips Semiconductors SAA7133/SAA7135 Video Broadcast Decoder

desconozco los valores que tiene para card y tuner, y quiero sacar el sonido por la tarjeta PCMCIA.

Alguien me podría dar alguna orientación?

gracias

+1
0
-1
Imagen de mobad
+1
0
-1

Tuve el mismo problema de audio con el tvtime, y lo solucione de la siguiente manera:

1. instalé el mezclador ALSA de gnome meidante el centro de software.
2. luego inicié la aplicacion mezclador ALSA de gnome que esta ubicado en aplicaciones - sonido y video - mezclador alsa de gnome.
3. luego de iniciado el programa, buscamos mic deshabilitamos silenciar y dejamos habilitado grab., y luego el control de volumen de mic lo subimos al 100%.

a mi me funciono, espero les funcione.

asi deje la configuracion y ya tengo audio.

http://img510.imageshack.us/i/pantallazouk.png/

Exitos a Todos.

Si les funciona, dejen mensaje.

+1
0
-1
Imagen de uifor
+1
0
-1

Con mezclador alsa logre tener audio. Es un verdadero cacho instalar tarjeta TV en ubuntu 12.04, realize muchas cosas de diferentes tutoriales, hasta que logre ver los canales (la verdad no podria decir como lo hice), cuando todo parecia ir viento en popa, me di cuenta que no tenia audio y otra vez la frustuacion, pense volver a window xp, cuando vi este tutorial y fue que encontre esta solucion que me salvo la semana. Garacias te pasaste.

PD: Para los amigos lo que hice exatamente fue esto:

1_en el terminador puse
alsamix
subiendo todo los volumenes (lo que no me sirvio)
2_ y despues instale mezclador ALSA de gnome siguiendo las instrucciones

Garacias totales

+1
0
-1