Instalacion Drivers Libres para targetas ATI en Feisty

Imagen de RaRuM
0 puntos

 

Como sabreis hace timpo que ATI dejo de desarrollar drivers para sus targetas 9250 i anteriores, lo cual es una verdadera pena si tienes una ATI RADEON 9200 (como es mi caso) ^^.

Hay alternativas libres i en Kubuntu feisty actualmente se instala automaticamente el driver de Mesa3d (http://www.mesa3d.org/) , el nombre del driver es este 1.3 Mesa 6.5.2

 

Ahora los problemas: he intentado actualizar a la ultima version estable que aparece en la web http://www.mesa3d.org la version 7.0.1, la ofrecen a descargar en varios tipos de paquetes. En la seccion "compilation/instalation" se ofrecen unas instrucciones de instalacion que para un novato como yo resultan inutiles. 

Si alguien sabe como hacerlo que diga como, si bien estava en mi  situacion y a conseguido actualizar a la version 7.0.1 siguiendo los pasos que proponen en la web o siguiendo otros, que deje constancia de los pasos que siguio por favor!

Imagen de hugolino
+1
0
-1

fijate si esto te sirve https://help.ubuntu.com/community/RadeonDriver

dice que para la 9200 tiene sorporte completo de 3D

+1
0
-1
Imagen de RaRuM
+1
0
-1

Si que me sirve hugolino el problema es que me da un error que no se resolver, tras decirle:

 

sudo apt-get build-dep xserver-xorg-video-ati

 Me da el siguiente error:

 Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo información de estado... Hecho
E: No pude abrir el fichero /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_feisty-security_restricted_source_Sources - open (2 No existe el fichero ó directorio)

 

 

He probado con hacer la tipia chapuzilla e ir al directorio que cita i crear un archivo de texto llamado como el que da el error i nada, alguien sabe por donde van los tiros? 

+1
0
-1
Imagen de hugolino
+1
0
-1

recién estube mirando la página que te pasé pero no encentro dónde diga "sudo apt-get build-dep ..." :S

de todas formas, el driver ati seguramente ya está instalado, fijate en synaptic (sistema > administración > gestor de paquetes), buscá el nombre del paquete y debería aparecerte con la casilla en verde si está instalado

luego deberías configurarlo correctamente nomás

si no, podés buscar el paquete en www.packages.ubuntu.com e instalarlo a mano dando doble click

+1
0
-1
Imagen de c0kit0_2oo7
+1
0
-1

Mirate este HILO... estoy seguro que te interesará

----------------------------------------------------------------------------

El web blog www.elmeuspaiii.com , el blog para la gente libre

----------------------------

+1
0
-1

---------------------------------------------------------------------------
lestat@esdebian.org

Imagen de Silveste
+1
0
-1

Yo tengo una Radeon 9200 SE y he instalado la version 7.0.1 utilizando los paquetes de esta pagina

 http://download.tuxfamily.org/3v1deb/xtra-debs/mesa-xorg-ati-tests/

No hace falta que instales los dev con los otros te vale.

Ten cuidado al intalarlos porque te puedes quedar sin el servidor grafico y luego tendrias que reparar desde la consola. Por lo menos no reinicies el servidor hasta que esten todos perfectamente instalados.

Hay un paquete (no recuerdo cual) que te dará un error para resolverlo tendrás que escribir lo siguiente en el terminal

sudo apt-get install -f

 Te dira que debes eliminar algunos paquetes. Dile que si pero apunta lo que eliminas por si luego tienes que instalar lo que tenias antes

Una vez hecho esto deberia funcionar perfectamente 

+1
0
-1