Elementos del escritorio con Compiz Fusion en Gnome

Imagen de mberasategi
0 puntos

Hola,

Tengo un Ubuntu Feisty Fawn con Compiz Fusion instalado desde los repositorios de Treviño, y me ocurre que los elementos del escritorio aparecen a veces sí a veces no (en algunas sesiones aparecen, en otras el escritorio simplemente aparece vacío). No sé si existe ya algún hilo con este tema, pero he sido incapaz de encontrarlo. Alguna idea?¿

 

Muchas gracias por adelantado,

Miren

Imagen de mberasategi
+1
0
-1

¿A nadie se le ocurre nada? Las últimas veces que he arrancado el ordenador, otra vez aparecen a veces sí, a veces no... Ahora mismo están ocultos :oS  

Miren Berasategi · http://mberasategi.jaiku.com/

+1
0
-1

Miren Berasategi  · http://mberasategi.jaiku.com/

Imagen de darkvalefor
+1
0
-1

Debes de comprender que Compiz Fusion está aún en desarrollo y puede tener problemas.

Por otra parte no estaría mal que especificaras el modelo de tu tarjeta de vídeo (yo tenía instalado beryl y me pasaba lo mismo con una ATI Mobility Radeon X700 y Ubuntu 6.06)

Lo que yo hacía en esos casos es cerrar la sesión y volverla a abrirla. A veces se me quedaba que no funcionaban los menús ni nada, entonces pulsaba CTRL+ALT+BACKSPACE y volvía a entrar con usuario y contraseña. Una vez que conseguía entrar bien ya no daba problemas.

Dark Valefor

+1
0
-1

Dark Valefor

Imagen de arraclan
+1
0
-1

si te refieres solo a los iconos puede que tengas el plugin wallpaper activado y te dé problemas, quitalo desde el ccsm, si son mas cosas podrias quitar del arranque el CF y ejecutarlo desde la consola para ver los posibles mensajes de error.

 salu2 

--
arraclan(@)gmail.com
"I'm not anti-social; I'm just not user friendly"
Arraclan, registered Linux user #378069, Ubuntu User #1422
Ubuntu 7.04/CompizFusion

+1
0
-1

--
arraclan(@)gmail.com
"I'm not anti-social; I'm just not user friendly"
Arraclan, registered Linux user #378069, Ubuntu User #1422