Gtk-Qt de 32bits en amd64

Imagen de JanusDC
0 puntos

Hola. El tema es así, tengo Kubuntu 7.04 amd64 e instalé el Swiftfox de 32 bits para poder usar flash (lo hice con automatix). El tema es que tengo el gtk-qt para que las aplicaciones que usan gtk luzcan igual al tema de qt que uso
en KDE, y resulta que cuando lanzo swiftfox me salen el siguiente Warning:

Unable to locate theme engine in module_path: "qtengine"

Calculo que es porque está buscando el qtengine de 32 bits, y sólo tengo el de 64. ¿Hay alguna manera de instalar el qtengine de 32 bits para que lo pueda usar el swiftfox?

Intenté bajando el paquete gtk-qt-engine_0.8~svn-rev36-2ubuntu2_i386.deb (de 32 bits) y traté de instalarlo mediante dpkg -i --force-architecture, pero depende de muchos paquetes más, por lo cual no lo pude instalar.

En amd64 existe, por ejemplo, ia32-libs-gtk, ¿no hay algún ia32-gtk-qt por algún lado? ¿Cómo podría armar el paquete yo mismo?

Saludos.

Imagen de JanusDC
+1
0
-1

Bien, lo que hice fue bajarme el paquete deb para 32 bits, abrirlo y copiar los archivos a donde van, sólo que los que iban a /usr/lib los puse en /usr/lib32... y aunque no lo crean ¡anduvo!Salu2
  Janus

+1
0
-1