ayuda con compiz !!!

Imagen de kvnxp
0 puntos

hola a todos
soy nuevo en el foro (como estan )
mi problema es que tengo compiz fusion instalado en kbntu fsty ... tengo un pc mother asrok con chip intel i810 prcsdor de 2.53 ghz y ram de 512 ... e instalado el compiz fsion cuando ejecuto el programa se me desapracen los bodes de las ventanas y no se como solucionarlo .. he intentado varios metodos pero ninguno resulta !! que hago ?
gracias
salu2

Imagen de c0kit0_2oo7
+1
0
-1

Tranqui a todos nos pasa lo mismo.. en kubuntu, ubuntu...debian... etc..

Una solución que te puedo dar, es que abras consola y teclees....

sudo apt-get install emerald emerald-themes

Cuando acabe la instalación reinicia el ordenador, y en lugar de escribir en terminal "compiz --replace" escribe "compiz --replace -c emerald" con eso te deberá cargar el compiz pero con bordes de ventana de los temas emerald....

Otra es que ejecutes primero compiz,  y luego en terminal simplemente pongas "emerald" no estoy muy seguro de que con compiz funcione, pero con beryl si ... :P Igual xD olvidate de esto ultimo quedate con lo otro... "compiz --replace -c emerald" Luego puedes crear un lanzador en tu escritorio con ese comando para no tener que acordarte de él siempre que quieras ejecutar compiz... o incluso meterlo en el inicio de sesión. Suerte 

----------------------------------------------------------------------------

El web blog www.elmeuspaiii.com , el blog para la gente libre

+1
0
-1

---------------------------------------------------------------------------
lestat@esdebian.org

Imagen de kvnxp
+1
0
-1

ps muchas gracias por la ayuda pero eso tampoco me sirvio :(
buenop me tocara acostumbrarme sin bordes pero con los efectos !! jejejeje XD hasta q consiga habilitar los bordes xD

salu2
okayer'soft

+1
0
-1

okayer'soft

Imagen de kvnxp
+1
0
-1

miren lo q pasa
cuando escribo

compiz --replace -c emerald = ejecuta el compiz pero no el emerald asi q me toca ejecutar el emeral aparte !!
jejejej

salu2
okayer'soft

+1
0
-1

okayer'soft

Imagen de kvnxp
+1
0
-1

miren lo q pasa
cuando escribo

compiz --replace -c emerald = ejecuta el compiz pero no el emerald asi q me toca ejecutar el emeral aparte !!
jejejej

salu2
okayer'soft

+1
0
-1

okayer'soft

Imagen de nigelman
+1
0
-1

A mi me pasa lo mismo. He probado múltiples posibles soluciones. He probado compiz --replace, compiz --replace -c emerald, compiz --replace --indirect-rendering -c emerald, todas y cada una de ellas con & al final, en un script, etc. En el Emerald Theme Manager cuando selecciono un tema no hace nada. Ya no sé que hacer. Alguien me podría echar una mano?
Mi PC tiene kubuntu 7.04 con kernel 2.16.20-16 y gráfica Nvidia GeForce Go 5200 con drivers instalados desde Envy.
Saludos!

+1
0
-1