libxine1 dependencia: libxine1...?(sin solucion)

Imagen de fofo
0 puntos

perodn si les majadeo con preguntas y contesto poco preguntas de otros usuarios como principiante no estoy en posicion de recomendar nada que no halla experimentado de hecho la primerarecomendacion fue con el hoz para ponerlo en modo grafico en fin

el atoradero es este

estoy poniedo totem xine porque he leido que es el mas estable a la hora de escuchar musica mp3 u otros

la cosa es que una de las dependencias es libxine1 busco libxine1 en repositorios lo bajo y boyla dependencia libxine1 bajo  todo los paquetes que tengan parecido con libxine1 eso creo yo puede que me falto alguno aunque no lo creo y resulta que todos me piden la misma dependencia probe con el cd repositorio de lautocha que esta en la pagina

http://ar.geocities.com/novatocba/

 

al puro final lo baje por bandongo que es considerado por mi el mejor a la hora de descargar

a pesar del inconveniente de los 100megas para arriba  ya no se que hacer me ayudan?

gracias 

Imagen de Goyo
+1
0
-1

Aplicaciones->Agregar y quitar

O algo parecido. 

+1
0
-1
Imagen de fofo
+1
0
-1

entre... no sirvio pues no muestra el paquete... hay otra opcion?

+1
0
-1
Imagen de Goyo
+1
0
-1

Aparece como "Movie Player Totem (xine backend)". También aparece en Synaptic como "totem-xine".

+1
0
-1
Imagen de fofo
+1
0
-1

es verdad por synaptic pero no tengo internet por lo que no e podido instalar la libreria libxine1 otra forma o algun enlace de donde pueda bajarlo como .deb

+1
0
-1
Imagen de Goyo
+1
0
-1

Puedes descargar cualquier paquete de los repositorios en http://packages.ubuntu.com. Asegurate de que descargas los adecuados para tu versión. Las dependencias no dejarán de ser un incordio por eso pero al menos podrás encontrarlas con más facilidad y funcionarán bien con los demás paquetes.

+1
0
-1
Imagen de fofo
+1
0
-1

en http://packages.ubuntu.com es donde intente bajar las libreria libxine1 es mas aparece como libxine1 1.4 y 1.5 mas o menos y ambos dependen de si mismos eso es lo raro...

+1
0
-1
Imagen de Goyo
+1
0
-1

Bueno, eso sí que es raro. He visto pares de paquetes que dependen el uno del otro y es algo problemático instalarlos con dpkg, pero que un paquete dependa de sí mismo...

¿Cómo haces exactamente para intentar instalarlo y qué mensaje obtienes? Tiene que haber alguna forma. 

+1
0
-1
Imagen de fofo
+1
0
-1

1 - primero descargo el paquete deb de libxine1

2 - doble click sobre el paquete y me abre la ventana donde me pone la informacion del paquete a la par del boton de instalar paquete sale un mensaje de dependencia de libxine1 osea dependencia no satifactoria falta libxine1 algo asi no es exacta pero muy parecido el mensaje practicamente casi no hay diferencia

+1
0
-1
Imagen de Goyo
+1
0
-1

Tal vez Synaptic pueda manejar el problema con más inteligencia que dpkg. Intenta usar la opción  Archivo->Añadir paquetes descargados de Synaptic.

+1
0
-1
Imagen de fofo
+1
0
-1

no lo pude solucionar de todas maneras ya tengo internet muchas gracias

+1
0
-1