ventanas sin la opcion de minimizar (-) cerrar (x) o maximizar (o) [solucionado]

Imagen de raramuris
0 puntos

despues de instalar el beryl a todas mis ventanas les kitó la opcion de poder minimizarlas o cerrarlas me refiero al - o x y tampoco las puedo mover, donde se abren alli se quedan las ventanas sin poder arrastrarlas, por ejemplo en mozilla solo veo la barra de herramientas archivo etc etc pero no la barra que le sigue arriba, alguien me puede decir como vuelvo activar esta barra?

Imagen de nocho
+1
0
-1

Comentario moderado

Motivos:

Improcedente en estos términos. Si quieres le dices lo mismo pero con educación


Equipo de moderadores del foro
+1
0
-1

Saludos!


"GNU/LINUX hace que la computadora mas vieja corra tan bien como la mas nueva. ¿windows? hace que la computadora mas nueva, sea tan mala como la mas vieja"

 

Imagen de furtaxi
+1
0
-1

 Contención en las expresiones, puede originar peleas y flames...

Sin acritud. 

Saludos,

Roberto.

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar. Si tienes éxito con un problema, edita el título y ponle (solucionado).

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de patagonian18
+1
0
-1

tranquilo... eres el usuario 1.034.657 que le sucede lo mismo :) Eso tiene fácil solución. En la terminal escribe

sudo gedit /etc/X11/xorg.conf

En el archivo que se abre, escribe dentro de la sección Screen.:

Option        "AddARGBGLXVisuals" "True"

Debe quedarte algo más o menos así:

Section "Screen"
    Identifier     "Default Screen"
    Device         "VIA Technologies, Inc. S3 Unichrome Pro VGA Adapter"
    Monitor        "AOC FT7x0g"
    DefaultDepth    24
    Option        "AddARGBGLXVisuals" "True" 

(Ese es mi propio xorg.conf). Mientras tanto, las ventanas se pueden mover con Alt + F7 y se cierran con Alt + F4.

+1
0
-1

 

mi blog: www.patagonianuser.blogspot.com

Ad augusta per angusta

Imagen de raramuris
+1
0
-1

cuando puse el sudo gedit /etc/X11/xorg.conf me salio una serie de errores en la consola algo asi como

 

X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device

** (gedit:6823): WARNING **: Throbber animation not found

** (gedit:6823): WARNING **: Throbber fallback animation not found either
/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found

sin embargo si lo pude editar aun asi no me sale todavia lo de minimizar o maximizar 

 kedó algo asi:

Section "Screen"
    Identifier    "Default Screen"
    Device        "ATI Technologies Inc R430 [Radeon X800 (PCIE)]"
    Monitor        "26LC2D-ME"
    DefaultDepth    24
    Option        "AddARGBGLXVisuals" "True"

sin embargo como dije antes no funciono >.< 

 

+1
0
-1
Imagen de patagonian18
+1
0
-1

Problema con la decoración de ventanas e iconos

Si al iniciar beryl la decoración de las ventanas y los iconos es similar a la de las primeras versiones de gnome, o bien no aparece la barra de título en las ventanas, debes teclear en consola:

$ gnome-settings-daemon

Si esto soluciona el problema no tienes mas que añadir esa linea a los programas de inicio.

Espero que te sirva. 

+1
0
-1

 

mi blog: www.patagonianuser.blogspot.com

Ad augusta per angusta

Imagen de raramuris
+1
0
-1

pues hice lo que me pusiste
<code>$ gnome-settings-daemon</code>
y me aparecio:
El programa «gnome-settings-daemon» no está instalado actualmente.  Puedes instalarlo escribiendo:
sudo apt-get install gnome-control-center
bash: gnome-settings-daemon: orden no encontrada

enseguida pues lo que hice fue instalarlo
<code>$ sudo apt-get install gnome-control-center</code>
volvi a hacer
<code>$ gnome-settings-daemon</code>
y ahora me aparecio otro error ¬¬

/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found

** (gnome-settings-daemon:16186): WARNING **: Could not start GNOME sound.

/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found
/bin/sh: /usr/bin/esd: not found
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 169
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
xrdb:  "*Label.background" on line 243 overrides entry on line 170
xrdb:  "*Text.background" on line 249 overrides entry on line 211
xrdb:  "*Label.foreground" on line 255 overrides entry on line 171
xrdb:  "*Text.foreground" on line 261 overrides entry on line 212
xrdb:  "*Label.background" on line 243 overrides entry on line 170
xrdb:  "*Text.background" on line 249 overrides entry on line 211
xrdb:  "*Label.foreground" on line 255 overrides entry on line 171
xrdb:  "*Text.foreground" on line 261 overrides entry on line 212
xrdb:  "*Label.background" on line 243 overrides entry on line 170
xrdb:  "*Text.background" on line 249 overrides entry on line 211
xrdb:  "*Label.foreground" on line 255 overrides entry on line 171
xrdb:  "*Text.foreground" on line 261 overrides entry on line 212

ya no se ke hacer, soy relativamente nuevo en esto je, preciso de su ayuda =P 

+1
0
-1
Imagen de raramuris
+1
0
-1

despues de poner

 

$ gnome-settings-daemon

 edite el xorg 

Option        "AddARGBGLXVisuals" "True"

reinicie y funciono,me volvio a poner las barras pero no estaba activado beryl, lo activé y me las volvio a quitar =(

+1
0
-1
Imagen de robermad1986
+1
0
-1

Tal vez no instalaste Emerald 

[AMD Sempron 3000+ | 1GByte RAM DDR3 | GAINWARD nVIDIA GeForce 7600GT]

[Ubuntu 7.10 Gutsy (32 bits)]

+1
0
-1

¿Para cuando un mundo open-source? INDÍGNATE. TOMA LA CALLE

Imagen de raramuris
+1
0
-1

ya kedoooo

lo que hice fue activar el gl desktop ¬¬ como sea tambien instale emerald, volvi a jalar el beryl y lito ^^ grx 

+1
0
-1
Imagen de topito_u
+1
0
-1

Imagen de topito_u
+1
0
-1

Recuerdo la importancia de qur el autor de la entrada ponga solucionado al lado del título de la pregunta


 

Miembro del equipo de moderadores

Normas del foro

Contacto

+1
0
-1

carlos
presencia

Imagen de ruialvell
+1
0
-1

Bueno yo tenia ese mismo problema, entonces hice:
En la terminal escribe

sudo gedit /etc/X11/xorg.conf

En el archivo que se abre, escribe dentro de la sección Screen.:

Option "AddARGBGLXVisuals" "True"

Debe quedarte algo más o menos así:

Section "Screen"
Identifier "Default Screen"
Device "VIA Technologies, Inc. S3 Unichrome Pro VGA Adapter"
Monitor "AOC FT7x0g"
DefaultDepth 24
Option "AddARGBGLXVisuals" "True"

Al meter eso en la terminal se me abria el xorg.conf pero me aparecia en blanco, entonces solo copie
Section "Screen"
Identifier "Default Screen"
Device "VIA Technologies, Inc. S3 Unichrome Pro VGA Adapter"
Monitor "AOC FT7x0g"
DefaultDepth 24
Option "AddARGBGLXVisuals" "True"
y guarde. Como no vi ningun cambio decidi reiniciarla. Al reiniciarla lo que paso fue que inicia pero se queda la pantalla en negro absoluto. No sale nada de nada. Necesito ayuda pues me toca examen y todo eso estaba en mi PC. Gracias de antemano

+1
0
-1

Ni idea que estaba haciendo yo con Windows...:P

Imagen de Blackleker
+1
0
-1

Si tienes acceso a el modo texto con la combinación de teclas Ctrl+Alt+F1 o F2, F3 etc.. pues ingresa tu usario contraseña y has el comando sudo nano /etc/X11/xorg.conf borra lo que editaste presiona Ctrl+o enter luego sal con Ctrl+X y reinicia con Ctrl+Alt+Supr

+1
0
-1
Imagen de ruialvell
+1
0
-1

Primero gracias por la rapidez, y segundo habra algun momento clave. Es que le doy nada sucede, entonces la reinicio y al reiniciarla aparece "Ubuntu" (antes de apagarse) y presion Ctr Atl F3 y me sale el nombre de mi maquina con Login pero se apaga claro (como le di para apagarse)Gracias...

+1
0
-1

Ni idea que estaba haciendo yo con Windows...:P

Imagen de ruialvell
+1
0
-1

Gracias jejeje Muchas gracias, al no dejarme entrar con Crtl+Atl+F1,2,3.. utilice esto (y cito del usuario Gabriel_M del tema http://www.ubuntu-es.org/node/67287 ):
"Al iniciar el ordenador, pulsa shift.

En el menu del Grub elige la segunda opción, recuperación.

El el submenu del Grub, elige netroot.

Iniciarás como administrador, sin contraseña y con la red por dhcp activa."

y logre entrar e hice lo que me dijiste, muchas gracias. Ademas se soluciono el problema de no tener la opcion de cerrar, minimizar y maximizar!!

PDT En el uso de Shift, tiene que ser persistentes y (no se si fue por eso) apachen la tecla Bloq MAYUS antes de...pero mas que todo sean persistentes

+1
0
-1

Ni idea que estaba haciendo yo con Windows...:P