Problema al instalar Ubuntu 7 en un Sony Vaio (Solucionado)

Imagen de malozano
0 puntos

Tengo un SONY VAIO y no puedo instalar ubuntu de ninguna manera, ni el de 32 ni el de 64 bits. Ya he mirado en todos los foros y simplemente no he podido. Necesito ayuda.

Nada más empezar la instalación dice que tiene un problema de memoria y termina.

Le he puesto parámetros de todo tipo en la secuencia de arranque, como noapic nolapic, vg=771, gdth=disable:y, acpi=off, pci=noacpi. Cuando le pongo esos parámetros no da el problema de memoria, pero se queda en la línea de comandos y no hace nada.

Mi portátil es un sony vaio VGN-FZ18E, es decir con un core duo T7100, 1Gb de memoria y una nvidia de la serie 8. Ah! tengo instalado un vista home edition que venía con la máquina y quiero conservar.

Os agradezco vuestra ayuda de antemano,

Miguel Angel

Imagen de furtaxi
+1
0
-1

Los Vaio son ordenadores muy potentes, pero están dando guerra, está Internet lleno de quejas.

Si te dice que memoria, pues empieza por la opción Memtest del Cd de arranque. Luego nos cuentas.

A veces, se arregla quitando y poniendo los simms de memoria, quita la batería, desconéctalo del alimentador, y estarán por la parte inferior, con una tapita con tornillos o pestañas. 

Saludos,

Roberto.

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar. Si tienes éxito con un problema, edita el título y ponle (solucionado).

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de jorgerider
+1
0
-1

La verdad es que la única solución que te dejo es que pruebas con el cd de Ubuntu alternate.........lo que pasa que es más complicadilla,pero de esa manera seguro que lo instalas y no te da ningún problema.

+1
0
-1
Imagen de kavra
+1
0
-1

Lee las normas, edito el título

 

 

______________________
Miembro del equipo de moderadores

Normas del foro

La Documentación

 

+1
0
-1

____________________
Anarquía != Desorden

Imagen de malozano
+1
0
-1

Pido disculpas.

He leído vuestras respuestas y estoy descargando la alternate.

Gracias por la ayuda.

+1
0
-1
Imagen de furtaxi
+1
0
-1

 Pero no te olvides de hacer el TestCD, no vaya a ser que la RAM esté mal, y no te lo cubra la garantía por usar Ubuntu...no sería la primera vez..

Saludos,

Roberto.

Mi página: www.vigonews.es

Lee y cumple las Normas. Busca antes de preguntar. Si tienes éxito con un problema, edita el título y ponle (solucionado).

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de malozano
+1
0
-1

Gracias. Con la alternate lo he podido instalar

+1
0
-1