Problemas de Librerias

Imagen de tjmaster123
0 puntos

Hola como estan?

Mi nombre es Edwin, tengo Ubuntu 5.04 para pc 686

He tenido problema instalando Mplayer, me pide que le falta algunas librerias, que son las siguientes:

Los siguientes paquetes tienen dependencias incumplidas:
mplayer-386: Depende: libavcodeccvs (>= 2:20050417-0.0) pero no va a instalarse
Depende: libc6 (>= 2.3.2.ds1-21) pero -ok 2.3.2.ds1-20ubuntu13 va a ser instalado
Depende: libfontconfig1 (>= 2.3.0) pero 2.2.3-4ubuntu7 va a ser instalado
Depende: libpostproc0 (>= 2:20050417-0.0) pero no va a instalarse Depende: libvorbis0a (>= 1.1.0) pero 1.0.1-1 va a ser instalado
Depende: libxvidcore4 (>= 1:1.0.0-0.0) pero no va a instalarse
Depende: xmms (>= 1.2.10+cvs20050209) pero 1.2.10-2ubuntu1 v

Me pide esas dependencias, la trado de instalar una por una y me dice que dependes de otras, las trato de instalar y tampoco y algunas estan instaladas como la libc6 y como quiera me la pides. tambien ocurre esto con amule.

por lo otro ubuntu es bueno y me gusta, pero ese es un gran problemas.

se me pueden ayudar se los agradeceria mucho. de antemano muchas gracias.

edwinlinux@gmail.com

Imagen de arriero
+1
0
-1

Hechale una ojeada a la guia ubuntu y mira como añadir nuevos repositorios nuevos.Saludos.
.................................................
Ubuntu Hoary Hedgehog Xfce4 + Rox
Usuario Linux Registrado #316217
Mi blog

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog