(solucionado) Actualizar de 6.06 a 7.04 es seguro?

Imagen de wishu
0 puntos

Hola gente,

Tengo instalado en mi máquina la distribución Kubuntu 6.06 (creo que es la dapper draker o algo así). He visto que ahora está la versión 7.04 que es mas nueva que la que tengo.

He leido en http://www.guia-ubuntu.org/index.php?title=Actualizaci%C3%B3n que se puede actualizar la versión sin tener que descargar la imagen entera y volverla a instalar desde cero.

Esto es seguro o recomendais descargar otra vez Kubuntu la versión mas nueva y volver a instalarla desde cero?

Imagen de MarianoC
+1
0
-1

Depende mucho de lo toqueteado que tengas el sistema, y de como tengas los repositorios...
Yo personalmente antes de tratar de actualizar depurariar los repostiorios, para que solamente queden los de sistema y los programas escenciales....
Pero tambien podes bajarte la imagen del cd alternate y actualizar desde ahi.
Fijate que lo mejor es que primero pases a la 6.10 y luego recien a la 7.04....Postea si queres tu sources.list para poder verlo y comentar las entradas que no se van a poder actualizar.

Saludos!!

+1
0
-1
Imagen de wishu
+1
0
-1

El sistema lo instalé la semana pasada y no he cambiado casi nada. Solo lo he utilizado para ir mirando que tal es Kubuntu para si todo mi hardware es correcto poder cambiar window$ a Kubuntu. Mi listado de repostorios es:

deb http://es.archive.ubuntu.com/ubuntu/ dapper main restricted
deb-src http://es.archive.ubuntu.com/ubuntu/ dapper main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://es.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
deb-src http://es.archive.ubuntu.com/ubuntu/ dapper-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# deb http://es.archive.ubuntu.com/ubuntu/ dapper universe
# deb-src http://es.archive.ubuntu.com/ubuntu/ dapper universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://es.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse
# deb-src http://es.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu dapper-security main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted
# deb http://security.ubuntu.com/ubuntu dapper-security universe
# deb-src http://security.ubuntu.com/ubuntu dapper-security universe

Muchas gracias por ayudarme.

EDITO: Una vez actualize mis repostorios y actualize a la 6.10, me puedes decir de paso como pasar a la 7.04?
Otra pregunta, como se una vez actualizo a la versión 6.10, y posteriormente a la 7.04, si está bien actualizado el sistema?

+1
0
-1
Imagen de MarianoC
+1
0
-1

Ahh, tenes los repos orinales sin tocar, o sea que se va a hacer bastante facil...Lo primero que tendrias que hacer es cambiar todas las veces que dice dapper por edgy, y despues escribir en una consola:

$ sudo aptitude update
$ sudo aptitude dist-upgrade
$ sudo aptitude upgrade

Luego reinicias y probas si todo funciona bien, si te levanta el entorno grafico, si notas que todo va fluido y si abren bien los programas...
Si todo lo anterior es afirmativo podes dar el salto a feisty, asi que volves a editar los repositorios cambiando edgy por feisty, y volviendo a hacer lo mismo que antes...
Despues solo te queda esperar que se actualice todo y volver a comprobar que todo funciona bien...

Sobre lo que decis al final del mensaje, la unica forma de saber si todo salio bien es usando la maquina y viendo que no hay problemas...

Saludos!!

+1
0
-1
Imagen de wishu
+1
0
-1

He actualizado cambiando dapper por edgy y he tecleado los tres comandos que me has dicho.

Luego he cambiado edgy por feisty y correcto! 

Todo ha funcionado correctamente. 

Muchas gracias.

SOLUCIONADO!

+1
0
-1
Imagen de MarianoC
+1
0
-1

Me alegro que haya salido todo bien, y sin ningun trastorno. Por suerte tenias ubuntu recien instalado y todavia no lo habias toqueteado mucho....sino suelen haber algunos problemas con las dependencias y los repositorios agregados...

Saludos!!

+1
0
-1
Imagen de csierra
+1
0
-1

Hola, fijense que segui todos los pasos para actualizr los repositorios a edgy pero cuando ingreso en la consola $ sudo aptitude update obtengo esto:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
Ign http://security.ubuntu.com edgy-security Release.gpg
Ign http://gt.archive.ubuntu.com edgy Release.gpg
Ign http://gt.archive.ubuntu.com edgy-updates Release.gpg
Ign http://security.ubuntu.com edgy-security Release
Ign http://gt.archive.ubuntu.com edgy-backports Release.gpg
Ign http://gt.archive.ubuntu.com edgy Release
Ign http://security.ubuntu.com edgy-security/main Packages
Ign http://gt.archive.ubuntu.com edgy-updates Release
Ign http://security.ubuntu.com edgy-security/restricted Packages
Ign http://security.ubuntu.com edgy-security/-security Packages
Ign http://security.ubuntu.com edgy-security/main Packages
Ign http://gt.archive.ubuntu.com edgy-backports Release
Ign http://security.ubuntu.com edgy-security/restricted Packages
Ign http://security.ubuntu.com edgy-security/main Sources
Ign http://security.ubuntu.com edgy-security/restricted Sources
Ign http://security.ubuntu.com edgy-security/-security Sources
Ign http://security.ubuntu.com edgy-security/main Sources
Ign http://security.ubuntu.com edgy-security/restricted Sources
Ign http://security.ubuntu.com edgy-security/-security Packages
Ign http://gt.archive.ubuntu.com edgy/main Packages
Ign http://gt.archive.ubuntu.com edgy/restricted Packages
Ign http://gt.archive.ubuntu.com edgy/main Sources
Ign http://security.ubuntu.com edgy-security/universe Packages
Ign http://security.ubuntu.com edgy-security/-security Sources
Ign http://security.ubuntu.com edgy-security/universe Sources
Ign http://gt.archive.ubuntu.com edgy/restricted Sources
Ign http://gt.archive.ubuntu.com edgy/universe Packages
Ign http://gt.archive.ubuntu.com edgy/universe Sources
Ign http://gt.archive.ubuntu.com edgy-updates/restricted Packages
Ign http://gt.archive.ubuntu.com edgy-updates/main Packages
Ign http://gt.archive.ubuntu.com edgy-updates/restricted Packages
Ign http://gt.archive.ubuntu.com edgy-updates/main Sources
Err http://security.ubuntu.com edgy-security/main Packages
404 Not Found
Err http://security.ubuntu.com edgy-security/restricted Packages
404 Not Found
Err http://security.ubuntu.com edgy-security/-security Packages
404 Not Found
Err http://security.ubuntu.com edgy-security/main Packages
404 Not Found
Err http://security.ubuntu.com edgy-security/restricted Packages
404 Not Found
Err http://security.ubuntu.com edgy-security/main Sources
404 Not Found
Err http://security.ubuntu.com edgy-security/restricted Sources
404 Not Found
Ign http://gt.archive.ubuntu.com edgy-updates/restricted Sources
Ign http://gt.archive.ubuntu.com edgy-updates/-updates Sources
Ign http://gt.archive.ubuntu.com edgy-updates/main Sources
Err http://security.ubuntu.com edgy-security/-security Sources
404 Not Found
Err http://security.ubuntu.com edgy-security/main Sources
404 Not Found
Err http://security.ubuntu.com edgy-security/restricted Sources
404 Not Found
Ign http://gt.archive.ubuntu.com edgy-updates/restricted Sources
Ign http://gt.archive.ubuntu.com edgy-backports/-backports Packages
Ign http://gt.archive.ubuntu.com edgy-backports/main Packages
Err http://security.ubuntu.com edgy-security/-security Packages
404 Not Found
Err http://security.ubuntu.com edgy-security/universe Packages
404 Not Found
Err http://security.ubuntu.com edgy-security/-security Sources
404 Not Found
Err http://security.ubuntu.com edgy-security/universe Sources
404 Not Found
Ign http://gt.archive.ubuntu.com edgy-backports/restricted Packages
Ign http://gt.archive.ubuntu.com edgy-backports/universe Packages
Ign http://gt.archive.ubuntu.com edgy-backports/multiverse Packages
Ign http://gt.archive.ubuntu.com edgy-backports/-backports Sources
Ign http://gt.archive.ubuntu.com edgy-backports/main Sources
Ign http://gt.archive.ubuntu.com edgy-backports/restricted Sources
Ign http://gt.archive.ubuntu.com edgy-backports/universe Sources
Ign http://gt.archive.ubuntu.com edgy-backports/multiverse Sources
Err http://gt.archive.ubuntu.com edgy/main Packages
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy/restricted Packages
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy/main Sources
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy/restricted Sources
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy/universe Packages
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy/universe Sources
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-updates/restricted Packages
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-updates/main Packages
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-updates/restricted Packages
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-updates/main Sources
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-updates/restricted Sources
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-updates/-updates Sources
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-updates/main Sources
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-updates/restricted Sources
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-backports/-backports Packages
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-backports/main Packages
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-backports/restricted Packages
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-backports/universe Packages
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-backports/multiverse Packages
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-backports/-backports Sources
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-backports/main Sources
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-backports/restricted Sources
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-backports/universe Sources
404 Not Found [IP: 91.189.88.46 80]
Err http://gt.archive.ubuntu.com edgy-backports/multiverse Sources
404 Not Found [IP: 91.189.88.46 80]
Leyendo lista de paquetes... Hecho

Se que es algo largo pero eso es lo que me despliega, me podrian ayudar?

+1
0
-1

Cesar Dominguez

Imagen de fernando-eguia-mx
+1
0
-1

¡Qué impaciente! ¿Ya activaste los origenes de software necesarios? Toma en cuenta que Edgy ya no tiene soporte, así que lo mejor es pasar a Hardy.


¿Se me olvidó algo?
+1
0
-1
Imagen de csierra
+1
0
-1

perdon es que cuando ponia el post el browser se trababa y no me daba cuenta de si ya se habia publicado o no, en realidad no me di cuenta de que si se habia publicado y varias veces... pero gracias

+1
0
-1

Cesar Dominguez

Imagen de elgranscorpion
+1
0
-1

edyta tu sources.list y donde diga dapper cambialo a feisty, de esa manera estarias acualizando a los programas de este. creo que asi deberia ser. Por cierto, a mi el gestor de actualizaciones me ofrecia actualiza a una nueva distro ¿a vos no?

+1
0
-1