[SOLUCIONADO] "Hash Sum mismatch" en Ubuntu 7.10 (APT)

Imagen de G0rk4z
0 puntos

Hola.

 

Tengo la última beta de Ubuntu 7.10 (la única que no me da Kernel Panic al iniciar) pero al hacer un "sudo apt-get update", actualizar o instalar algo me sale esto:

 

Con "sudo apt-get update" sale lo de siempre cuando actualiza repositorios pero al final sale:

Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/main/source/Sources.bz2 Hash Sum mismatch
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/restricted/source/Source... Hash Sum mismatch
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/universe/binary-i386/Pac... Hash Sum mismatch
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/universe/source/Sources.bz2 Hash Sum mismatch
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/multiverse/binary-i386/P... Hash Sum mismatch
Imposible obtener http://es.archive.ubuntu.com/ubuntu/dists/gutsy/multiverse/source/Source... Hash Sum mismatch
Leyendo lista de paquetes... Hecho
E: Algunos archivos de índice no se han podido descargar, se han ignorado,
o se ha utilizado unos antiguos en su lugar.

 

Con "sudo apt-get upgrade" sale todo Error 404 de no encontrado, igual que al instalar algo:

......................................
Imposible obtener http://es.archive.ubuntu.com/ubuntu/pool/main/t/totem/totem-gstreamer_2.... 404 Not Found [IP: 150.214.5.135 80]
Imposible obtener http://es.archive.ubuntu.com/ubuntu/pool/main/t/totem/totem_2.20.0-0ubun... 404 Not Found [IP: 150.214.5.135 80]
Imposible obtener http://es.archive.ubuntu.com/ubuntu/pool/main/t/totem/totem-mozilla_2.20... 404 Not Found [IP: 150.214.5.135 80]
Imposible obtener http://es.archive.ubuntu.com/ubuntu/pool/main/u/update-manager/update-ma... 404 Not Found [IP: 150.214.5.135 80]
Imposible obtener http://es.archive.ubuntu.com/ubuntu/pool/main/u/usplash-theme-ubuntu/usp... 404 Not Found [IP: 150.214.5.135 80]
Imposible obtener http://es.archive.ubuntu.com/ubuntu/pool/main/x/xserver-xorg-video-ati/x... 404 Not Found [IP: 150.214.5.135 80]
Imposible obtener http://es.archive.ubuntu.com/ubuntu/pool/main/x/xserver-xorg-video-nv/xs... 404 Not Found [IP: 150.214.5.135 80]
E: No se pudieron obtener algunos archivos, ¿quizás deba ejecutar
apt-get update o deba intentarlo de nuevo con --fix-missing?

 

 

 

La culpa de todo la tiene el error "Hash Sum mismatch" que sale al actualizar los repositorios... estoy desesperado ya con el p**o portáil... xD

Imagen de ismaelrubio
+1
0
-1

Prueba con aptitude en vez de con apt-get

$sudo aptitude update 

Por probar no pierdes nada

+1
0
-1
Imagen de jericozorn1
+1
0
-1

Hola a tod@s.

Has probado a cambiar el servidor, en vez de usar el de local de españa, usar el "general" o "main server".

En el adept, administrar repositorios, donde pone "descargar desde", cambia al main.

Supongo que en sinatip, ha de ser igual o parecido.

Saludos.

P.D: Has probado sudo apt-get install --fix-missing????

+1
0
-1
Imagen de G0rk4z
+1
0
-1

Funcionó con cambiar al servidor principal el APT. Gracias, saludos.

+1
0
-1
Imagen de jericozorn1
+1
0
-1

Hola a tod@s,

Pues, si quieres, podrias editar el título, y poner un solucionado, como manda las normas, nuevas, :-p.

Saludos.

+1
0
-1
Imagen de G0rk4z
+1
0
-1

Echo, gracias a todos.

+1
0
-1