FEISTY FAWN sobre VMware (Windows XP)

Imagen de visigodo
0 puntos

He instalado WMware sobre XP. El programa funciona perfectamente. He intentado repetidas veces instalar la última versión estable de Ubuntu con éxito pero cuando llego al punto de identificarme, es decir, repetir el usuario y la contraseña que yo mismo he introducido en los pasos requeridos durante la instalación y que cuidadosamente he anotado para no cometer errores (mayúsculas,... etc), el programa me devuelve un error de que el usuario o la contraseña no son correctos y no me deja ejecutar Ubuntu en la máquina virtual.

Estoy seguro que introduzco los datos correctamente y no sé si se trata de un error del programa o de mi teclado USB Logitech pero el caso es que no encuentro la manera de poder avanzar o solucionar el error.

Gracias por vuestra guia, sugerencias y ayuda.

visigodo

 

 

 

 

Imagen de ferbec
+1
0
-1

¿que esta utilizando para instalar? ¿una imagen de Virtual Apliance de VM o un CD de instalacion?Lo digo porque los primeros tienen usuarias y paswords predefinidos

+1
0
-1
Imagen de visigodo
+1
0
-1

Gracias por el interés.

No entiendo muy bien la pregunta pero si se refiere a la instalación del programa de virtualización, lo bajé de internet y parece funcionar perfectamente. Es el VMServer 1.0.3

En cuanto a Ubuntu lo tengo en un ISO CDlive que también bajé de internet hace unas semanas. Ya he repetido la instalación varias veces con idéntico resultado. Cuándo es el momento de identificarme para ejecutar el programa en la máquina virtual... NADA! No hay manera que me reconozca el password que cree anteriormente. Con respecto al usuario, no tengo muchas dudas ya que puedo ver que los caracteres que tecleo y que introduzco una vez pulso Enter se corresponden con los que cree unos minutos antes durante la instalación. No así con la contraseña ya que, naturalmente, aparecen asteriscos.

 

+1
0
-1