Version LTS para servidor IBM OpenPower

Imagen de jforment
0 puntos

Hola... Tengo un servidor IBM OpenPower 720 con SLES9 que me gustaria actualizar a Ubuntu. A pesar que las distribuciones para PowerPC han dejado de estar soportadas oficialmente por Ubuntu, pienso que me bastaria con quedarme con la version 6.06 server LTS, pues esta soportada hasta 2011. El problema es que, cuando veo la descripcion de los sitios de descarga, me encuentro con que la 6.06 LTS para PowerPC dice:

"For Apple Macintosh G3, G4, and G5 computers, including iBooks and PowerBooks.",

mientras que la 6.10 para PowerPC dice:

"For Apple Macintosh G3, G4, and G5 computers, including iBooks and PowerBooks as well as IBM OpenPower machines."

 

Mis preguntas son:

- si se trata tan solo de un olvido en la descripcion de la 6.06 LTS y puedo tranquilamente usar dicha version con mi servidor IBM OpenPower.

- si, por el contrario, el soporte de maquinas IBM OpenPower solo aparece a partir de la 6.10

- en este ultimo caso, si debo olvidarme de Ubuntu para mi servidor IBM OpenPower, ya que ninguna de las versiones oficiales corresponde a LTS

- si debo olvidarme de lo del LTS y confiar en 6.10

- si debo olvidarme tambien de lo del soporte oficial por Ubuntu, y confiar en la ultima version 7.04 (o 7.10, dependiendo de si tardo algo en hacerlo)

 

Muchas gracias por vuestra ayuda, por el trabajo bien hecho con Ubuntu, por el buen ambiente en la comunidad, y por todo lo demas,... y un afectuoso saludo,

 

Javier.

Imagen de chatuser
+1
0
-1

Echando un vistazo a esta página https://help.ubuntu.com/6.10/ubuntu/installation-guide/powerpc/hardware-... tu sistema no aparece pero si es CHRP debería estar soportado, aunque con la tarjeta gráfico sólo queda probar.

Para este caso tengo que recomendarte Debian, está más orientado a multiplataforma que Ubuntu. Si no te disgusta la política de RH o Suse tanto Fedora como OpenSuse también pueden ser buenas opciones.

En mi 44p 170 Debian va de maravilla ;-), la instalación es como un Debian convencional, te recomiendo la netinstall, unos 180 MB de CD.

----------
unzip, strip, touch, finger, mount, fsck, more, yes, unmount, sleep - my daily Unix command list

Sólo los peces muertos van a favor de la corriente
<º ))))><

+1
0
-1

----------
La ignorancia es el mejor negocio
Sólo los peces muertos van a favor de la corriente
<º)))<

Imagen de jforment
+1
0
-1

Efectivamente, mi maquina es CHRP (o PReP, que es lo mismo), asi que se supone que si que esta soportado, y las preguntas anteriores siguen quedando en el aire...

+1
0
-1