Imagen de JuanCampos
0 puntos

Como no se a donde reportarlo  lo comento.

La webcam se enciende a los pocos segundos de iniciar el sistema. Cuando la barra de carga va por la mitad +-.

Aplicaciones como camera Monitor no inician nada..

Y me da casi igual. Tampoco funciona en la 7.04. Pero me preocupa que el led de "funcionamiento" este encendido y no si eso puede perjudicar a la larga a la webcam (Raimbow)

En todo caso EL equipo funciona ;-) Mi scaner/impresora canon MP 160 la reconocio y FUNCIONA .

 

Un saludo 

Juan desde Asturias 

Imagen de netsilence
+1
0
-1

Hola.

No temas por tu cámara, no le ocurrirá nada.

Si el led se enciende es posible que tu Ubuntu la asocie con un modulo de cámara y lo cargue, pero éste no sea el adecuado y no funcione correctamente. Para asegurarnos de esto habría que ver los módulos que tienes cargados en el sistema con lsmod y reportar el texto que aparece durante la carga de Ubuntu (en modo texto) cuando el led se enciende sería de gran ayuda.

Si mal no recuerdo, el modulo para estas cámaras venía en un paquete incluido en los repositorios de automatix2 y que creo que se llamaba spcaxxx o algo así. Para que tu webcam funcione correctamente intenta averiguar que modulo se está cargando, eliminarlo con rmmod e instalar los nuevos con el paquete spcaxxx. Tambien te recomiendo que busques en la web de automatix2 la lista de paquetes de sus repositorios y descargues e instales el paquete en cuestión manualmente, ya que automatix suele dar problemas, puedes encontrar mucha información sobre estos problemas en el foro, no es un tema nuevo.

Saludos! 

+1
0
-1
Imagen de JuanCampos
+1
0
-1

Gracias por tu interes.

He intentado ( 3 veces ) mirar como va cargando los diferentes elementos..., pero NO me da tiempo a ver cuando se enciende la lucecita de la webcam. O no se si puede desviar a un archivo de texto el arranque para verlo. La tecla PAUSA no para el arranque para ir viendo...

Sobre el automatix que me comentas , parece que esta caido o saturado  porque no se puede entrar.

No se si te servira de algo la informacion que obtengo en consola, por si acaso te la pego.

************************* 

juan@juan-desktop:~$ lsmod
Module                  Size  Used by
ipv6                  273892  10
xt_limit                3584  14
xt_tcpudp               4224  17
ipt_LOG                 7552  8
ipt_MASQUERADE          4608  0
ipt_TOS                 3200  5
ipt_REJECT              5760  1
nf_conntrack_irc        8088  0
nf_conntrack_ftp       11136  0
xt_state                3456  6
af_packet              24840  2
rfcomm                 42136  2
l2cap                  26240  11 rfcomm
bluetooth              57060  4 rfcomm,l2cap
ppdev                  10244  0
powernow_k8            16960  1
cpufreq_userspace       5280  0
cpufreq_powersave       2688  0
cpufreq_conservative     8072  0
cpufreq_stats           7232  0
cpufreq_ondemand        9612  1
freq_table              5792  3 powernow_k8,cpufreq_stats,cpufreq_ondemand
button                  8976  0
sbs                    19592  0
container               5504  0
video                  18060  0
ac                      6148  0
dock                   10656  0
battery                11012  0
lp                     12580  0
snd_usb_audio          81024  0
snd_usb_lib            17920  1 snd_usb_audio
snd_hwdep              10244  1 snd_usb_audio
snd_seq_dummy           4740  0
snd_seq_oss            33152  0
snd_hda_intel         263712  1
snd_pcm_oss            44672  0
snd_mixer_oss          17664  1 snd_pcm_oss
snd_seq_midi            9600  0
snd_pcm                80388  3 snd_usb_audio,snd_hda_intel,snd_pcm_oss
snd_rawmidi            25728  2 snd_usb_lib,snd_seq_midi
snd_seq_midi_event      8448  2 snd_seq_oss,snd_seq_midi
snd_seq                53232  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer              24324  2 snd_pcm,snd_seq
snd_seq_device          9228  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
sn9c102               120708  0
compat_ioctl32          2304  1 sn9c102
videodev               29312  1 sn9c102
v4l1_compat            15364  1 videodev
v4l2_common            18432  2 sn9c102,videodev
snd                    54660  13 snd_usb_audio,snd_hwdep,snd_seq_oss,snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore               8800  1 snd
snd_page_alloc         11400  2 snd_hda_intel,snd_pcm
usblp                  15104  0
parport_pc             37412  1
parport                37448  3 ppdev,lp,parport_pc
i2c_viapro             10004  0
pcspkr                  4224  0
i2c_core               26112  1 i2c_viapro
psmouse                39952  0
serio_raw               8068  0
k8temp                  6656  0
shpchp                 34580  0
pci_hotplug            32704  1 shpchp
amd64_agp              13700  0
via_agp                11264  1
agpgart                35016  2 amd64_agp,via_agp
evdev                  11136  3
iptable_nat             8708  0
nf_nat                 20140  2 ipt_MASQUERADE,iptable_nat
nf_conntrack_ipv4      19724  8 iptable_nat
nf_conntrack           65288  7 ipt_MASQUERADE,nf_conntrack_irc,nf_conntrack_ftp,xt_state,iptable_nat,nf_nat,nf_conntrack_ipv4
nfnetlink               6936  3 nf_nat,nf_conntrack_ipv4,nf_conntrack
iptable_mangle          3840  1
iptable_filter          3968  1
ip_tables              13924  3 iptable_nat,iptable_mangle,iptable_filter
x_tables               16260  9 xt_limit,xt_tcpudp,ipt_LOG,ipt_MASQUERADE,ipt_TOS,ipt_REJECT,xt_state,iptable_nat,ip_tables
ext3                  133896  2
jbd                    60456  1 ext3
mbcache                 9732  1 ext3
sg                     36764  0
sd_mod                 30336  5
8139too                27776  0
ide_cd                 32672  0
cdrom                  37536  1 ide_cd
sata_via               12548  4
pata_jmicron            7552  0
usb_storage            73024  0
libusual               18448  1 usb_storage
ata_generic             8452  0
floppy                 60004  0
8139cp                 25088  0
mii                     6528  2 8139too,8139cp
ahci                   23300  0
libata                125168  4 sata_via,pata_jmicron,ata_generic,ahci
scsi_mod              147084  4 sg,sd_mod,usb_storage,libata
ehci_hcd               36108  0
via82cxxx              10372  0 [permanent]
ide_core              116804  3 ide_cd,usb_storage,via82cxxx
uhci_hcd               26640  0
usbcore               138248  9 snd_usb_audio,snd_usb_lib,sn9c102,usblp,usb_storage,libusual,ehci_hcd,uhci_hcd
thermal                14344  0
processor              32072  2 powernow_k8,thermal
fan                     5764  0
fuse                   47124  3
apparmor               40728  0
commoncap               8320  1 apparmor
************************

Si consideras que esta fuera de tema me lo indicas.

Un saludo

Juan desde Asturias y gracias de nuevo 

 

Ubuntu 7.04 en un AMD 64
Vamos a cambiar el mundo.....

+1
0
-1

Ahora uso maverik 64
Vamos a cambiar el mundo

Imagen de netsilence
+1
0
-1

Hola.

No he sido capaz de identificar el módulo que está usando la webcam.

No obstante he encontrado precedentes en algunos hilos de este foro que apuntan a lo que te indiqué: hay que instalar los drivers spca5xx, y tambien he encontrado precedentes de usuarios a los que simplemente les hizo falta compilar los drivers y cargar el nuevo módulo compilado con "sudo modprobe nombredelmodulo" SIN eliminar el que haya asociado tu Ubuntu actualmente a la camara.

Te recomendaría que simplemente descargases los fuentes, los compilases (recuerda instalar primero los linux-headers, el linux-source, además de descomprimirlo y el build-essential) y cargases el nuevo módulo compilado.

Puedes encontrar documentación sobre como instalar los drivers spca5xx en este link:

https://help.ubuntu.com/community/Spca5xx

 Puedes encontrar algunas referencias a problemas parecidos en los siguientes links:

http://www.ubuntu-es.org/index.php?q=node/29142

PD. Si ves que despues de compilar y cargar los drivers no consigues hacerla funcionar es posible que debas eliminar el módulo asociado actualmente a tu cam como te indiqué (aunque esto es poco probable), si te ocurriese esto, abre un nuevo hilo a ver si alguien con más experiencia pudiese detectar cual es el módulo implicado.

Para cualquier duda relaccionada estaré atento al hilo, y si abres otro apúntalo desde aquí.

Saludos! 

+1
0
-1
Imagen de guman
+1
0
-1

Quien sabe cuando vendras....desde que te fuistes te extranyo cada dia un poco mas....pero por mientras me divierto con el pc y se que cuando vuelvas a pedirme ayuda, sere el unico que sepa reinstalar y esntonces.....HA,ha,ha......

 

 

Bueno puedes instalar camorama y ejecutarlo desde la terminal con camorama

una vez k el programa esta corriendo puedes aplicarlo en el amsn o en el mismo gaim para usarla y en el mismo momento k cierre el progarama el led de la camara se apagara...

asi sales de ese tedioso asunto de k se quede prendido el led!! 

 

 

+1
0
-1

Como son las cosas, me encantaba Gnome....ahora lo odio!!!
Y como antes no me gustaba Xfce , no entiendo por que ahora lo adoro!!!

Imagen de JuanCampos
+1
0
-1

No te fijaste bien en el principio del hilo.

Ya instale camorama o Camera monitor

Pero gracias. 

 

Ubuntu 7.04 en un AMD 64
Vamos a cambiar el mundo.....

+1
0
-1

Ahora uso maverik 64
Vamos a cambiar el mundo