Nuevos drivers de Ati en la beta

Imagen de MichaelPalin
0 puntos

Hola a todos!,

Bueno, al parecer Ati ya tiene unos drivers que soportan AIGLX, los 8.41. El caso es que todo ilusionado me he puesto a instalarlos para ver que pasaba, si podía tener los dichosos efectos de escritorio en una Ati de las nuevas, pero la cosa no ha salido bien. Después de instalarlos (los 8.41.7 creo que eran), he procedido a reiniciar el sistema y, cuando ha llegado el momento de meterse en Gnome, la pantalla se ha quedado en negro, :( Nunca había instalado unos drivers (salvo los de la impresora) en GNU/Linux, así que es fácil que haya sido mi culpa, pero he seguido los pasos que decía la instalación y tampoco había mucho margen de error.

A alguien se le ocurre que puede haber ido mal y/o como puedo recuperar el sistema?

Gracias por adelantado.

Imagen de angelverde
+1
0
-1

Quiza haga falta compilar el kernel; con una ATI se compila asi:

1. Entra en el grub con modo recovery

2. Cuando ya este cargado todo y espere instrucciones escribe todos estos comandos:

# m-a prepare

# m-a update

# m-a build fglrx

# m-a install fglrx

# depmod -a

Con esto debe quedar compilado el kernel

3. Escribe reboot  o <ctrl><alt>supr para reinciar. Y espera que cargue el servidor grafico.

Si todo esto no funciona vuelve a entrar en modo recovery y teclea

# dpkg-reconfigure xserver-xorg

Selecciona vesa como controlador y sigue los pasos; asi seguro inicia el servidor grafico.

Espero te sirva estimado Michael

*******************************************************************

El amor es lo primero despues de la libertad. Ahora soy Ubuntu.

+1
0
-1
Imagen de MichaelPalin
+1
0
-1

Gracias, en caunto llegue a casa lo hago. Así que eso era lo de recompilar un kernell, no parece tan difícil, :) Por cierto, creeís que estos nuevos drivers vendrán en la versión no beta del 7.10? Sería lo ideal para que todo el mundo pudiese tener efectos de escritorio out-of-the-box.

+1
0
-1
Imagen de MichaelPalin
+1
0
-1

Al final, visto lo que comentan más abajo, he puesto vesa. Eso sí, luego he instalado los 8.40 que correspondían y no ha habido ningún problema.

Gracias de nuevo.

+1
0
-1
Imagen de RiPV
+1
0
-1

Los ultimos drivers no debes instalarlos. Esos drivers son para las ultimas gráficas de la serie HD, y AUN NO SOPORTAN AIGLX.

 Los proximos drivers, que deberian salir a lo largo de este mes, si soportaran AIGLX (o eso decian)

 Saludos. 

+1
0
-1
Imagen de MichaelPalin
+1
0
-1

Por eso no estaban para la serie x1900, :)

+1
0
-1
Imagen de RiPV
+1
0
-1

Ni para ninguna serie que no sea HD.

 De todas maneras, estate al loro, porque en breves saldra la nueva version, y ahora que estan liberando especificaciones, pues antes de lo que creemos tal vez salga algun driver libre en condiciones.

 Un saludo :)

+1
0
-1
Imagen de chosu
+1
0
-1

Hola, lo he intentado todo para que funcione perfectamente el Beryl, pero me dice que no tengo puesto el Composite, cuando logro instalarlo, no me deja activar los efectos del escritorio.

 

Cuando salga el nuevo driver de Ati con soporte para aiglx o glx o beryl, ¿se anunciará aquí?, estoy muy interesado!!!

 

PD: Tengo una X1300 ati radeon

 

SALUDOS Y LARGA VIDA A UBUNTU!!!

+1
0
-1