Repositorios Treviño de Feisty

Imagen de lozaneti
0 puntos

Hola! ¿creeis que hay algun problema en añadir a los repositorios, los de Feisty de Treviño?

Yo los he añadido porque el amule que me instalaba treviño era mucho mas bonito que el que viene por defecto en gutsy. Si lo quiero instalar, tambien me actualiza librerias y ahi me ha entrado el miedo. Temo que me actualize a una version inferior a la que tengo. ¿es posible? ¿o no hay problema? Gracias!

Imagen de lozaneti
+1
0
-1

nadie sabe nada? :(

+1
0
-1
Imagen de Goyo
+1
0
-1

Nunca he oído que esos repositorios den problemas y los usa bastante gente. Yo sólo uso los de medibuntu y getdeb.

+1
0
-1
Imagen de lozaneti
+1
0
-1

Ya, yo los usaba en feisty. Me refiero a usar unos repositorios (cualquier repositorio) de otra version anterior. Es decir usar de feisty en gutsy

+1
0
-1
Imagen de Goyo
+1
0
-1

Eso no lo haría, a no ser que tuviera muchas ganas de fiesta y mucho tiempo libre.

+1
0
-1
Imagen de robermad1986
+1
0
-1

Bueno, yo estoy en Gutsy RC (no tengo nada que perder ya que mi /home está a salvo en otra partición...

He puesto el repositorio de Treviño de Feisty SOLO para instalar amsn.

He aceptado las dependencias (que básicamente son el tcl8.5 y algunas librerías, lo ha instalado synaptic él solito y cuando ha terminado, rápidamente me apresuré a desactivar el repositorio de treviño.

Conclusión: no hay ningun problema xD

 

[AMD Sempron 3000+ | 1GByte RAM DDR3 | GAINWARD nVIDIA GeForce 7600GT]

[Ubuntu 7.10 Gutsy (32 bits)]

+1
0
-1

¿Para cuando un mundo open-source? INDÍGNATE. TOMA LA CALLE

Imagen de Goyo
+1
0
-1

Claro, depende de lo que instales. Y además lo normal es que si hay algún problema el administrador de paquetes te suelte un bufido y se te quiten las ganas. Pero a veces la gente hace estas cosas sin pensar, se le cambia, por ejemplo, libc6 por la versión que no es y ya la tenemos liada. Con precaución se puede hacer, yo he instalado en gutsy paquetes para feisty de medibuntu (descargando los .deb) y el gnome-color-chooser que ya no está donde estaba y no lo encuentro por ningún lado pero lo tengo guardado. Todas las dependencias se resolvieron con los paquetes de gutsy y no he tenido ningún problema.

+1
0
-1