Gutsy se cuelga justo antes de cargar el escritorio

Hoy me descarge Gusty, lo prove en varias pc's de mi trabajo y corrio perfectamente sin nungun problema, cuando regrese a mi cacsa lo trate de provar en mi pc, a insertar el cd todo bien me lanso el menu de inicio, entonses, inicie ubuntu, cargo el sistema muy bien, pero cuando se supone deve cargar el escritioria y el entorno grafico mi pc se colgo totalmente, ni pantalla, ni teclado ni nada nisiquiera un error o algo asi, incluso el monitor mostro el mensaje "no signal", intente denuevo varias veses (7) pero, lo mismo. Mi pc tiene lo siguiente:

Prosesador: Intel Dual-Core de 3.0 GZ
Board(targeta madre): Intel D101GGC
Graficos: ati radeon express 200(integrada al board)
RAM: 512 DDR
HD: sumsung de 80 y samsung de 6.4gz

Agradesco de ante mano cualquier ayuda, y si hace falta informacion o buena redaccion porfabor informenme, soy nuevo en Linux y aun mas en los foros.

saludos y grasias:)

Imagen de usr
+1
0
-1

+1
0
-1

D.E.P. KDE 3. ;-(

Imagen de catrip
+1
0
-1

Mira, a estas fechas, Gutsy todavia esta en fase BETA, debo decir muy BETA a mi parecer y no debe ser instalada en entornos donde necesites estabilidad, yo acabo de actualizar de Feisty a Gutsy y la verdad es que si he notado varios bugs y entre ellos encuentro problemas con el servidor gráfico, tal vez ese sea el problema que tienes.

No te desesperes, faltan unos cuantos dias para la version estable (18 de octubre )  y vas a ver que sera la mejor que haya salido antes...

® Sé libre, sé tu mismo, usa Ubuntu

+1
0
-1
Imagen de rafy_linux_acount
+1
0
-1

si, tambien pense que podia ser algo grafico, pero tenes razon, voy a esperar el 18 de octubre.

grasias y buena onda :)

+1
0
-1
Imagen de brezmes
+1
0
-1

Buenas a mi tambien se me cuelga, pero mi problema no es x las X, si no por que no me detecta las particiones, y es culpa del kernel, ya que si entro a la 7.10 con el kernel de la ultima estable lo carga todo perfectamente y sin problemas, si no se cuelga buscando el mapa del disco duro y no me deja arrancar solo con terminal.

Espero sirva de ayuda a algien 

+1
0
-1