Instalé Mesa3D y me quedé sin OpenGL para beryl.

Imagen de RGthundRclap
0 puntos

Pretendía aportar algo y hacer proramas en OpenGL pero no me compilaba, asique me dió por instalar Mesa3D para tener cabeceras de OpenGL, antes de instalarlo: todo bien, lo instalé en usr/local y me quedé sin lo que había antes. No me funciona beryl y la unica explicacion que me dá al ejecutar un programa en ogl es:

This program requires OpenGL 2.x, found 1.3 Mesa 6.5.2

que hagooo???? :'((

Imagen de RGthundRclap
+1
0
-1

Lo instalé compilandolo con la opción:

make linux-dri

y siguiendo las instrucciones de www.mesa3D.org

+1
0
-1