Instalar drivers de Nvidia

Imagen de Hagen87
0 puntos

Bueno dado que tuve muchos problemas para instalar mis drivers de nvidia le paso el metodo mas facil con el cual tuve los mejores resultados. Cabe mencionar q la version de Ubuntu es la 7.04 de 32 bits. La placa es una GeForce 8600 GT.

1° Descargamos los drivers de la pagina oficial de nvidia www.nvidia.com y los guardamos en en el escritorio (para q sea mas facil su ubicacion despues). Los ultimos q hay son lo 100.14.19

2° Cambiamos a una consola con ctrl+alt+F6

3° Tipeamos

$ cd Desktop

(con esto pasamos al escritorio ya q por defecto la consola se abre en nuestro home)

4°  vamos a detener el servicio gdm (Gnome Desktop Manager)

$ sudo /etc/init.d/gdm stop

nos va a pedir la pass de root, la ponemos y aparecera una confirmacion de q el servicio se detuvo ok

5° ahora vamos a darle permiso de ejecucion al archivo de nvidia.

$ sudo chmod +x NVIDIA-Linux-x86-100.14.19-pkg1.run

6° y ahora vamos a instalar los drivers

$ sudo ./NVIDIA-Linux-x86-100.14.19-pkg1.run

A continuacion nos aparecera una pantalla donde se nos pedira q aceptemos el contrato, el cual obviamente aceptamos, despues nos va a preguntar si queremos descargar algo de un ftp de nvidia, a lo cual seleccionamos q no. Despues de esto se inicia el proceso en si de la instalacion de los drivers, cuando se finalice nos pregunta si queremos escribir los datos en el archivo de configuracion (xorg.conf) elegimos q si y listo. Tipeamos $ sudo reboot -f para reiniciar y cuando inicie ubuntu deberia aparecer previo a la pantalla de logueo una pantalla de nvidia, lo cual indica q todo salio bien.

Espero q este tuto les haya servido, de todas las maneras q intente instalar los drivers me parecio la mas simple y la q mejor resultado me dio.

Imagen de M.Cara
+1
0
-1

Hola, un poco de ayuda me iria bien, tengo ese problema, pero el mio es algo torpe, ( me explico) hago lo mismo , pero me dice cuando esta en escribiendo la tercera linea de desempaquetado en el terminal que no puede seguir porque no encuentra  E: y no deja instalar nada,

SUpongo que se debe a algo de la particion, supongo; pero no se como arreglarlo, ya que desconozco mucho de linux.

UN poco de ayuda seria de agradecer, todas las instalaciones acaban igual no se encuentra E: y otra cosa, el open office de ubuntu7.04 esta en ingles quiero sacarlo para ponerlo en español y puedo desisntalar, esos son 2 problemas que tengo, el tercero ya lo dejo por ahora, otro dia.

S.O.S.  Gracias

+1
0
-1
Imagen de andresrinaldi_uy
+1
0
-1

Hola, has probado envy??? es una aplicacion para instalar graficas nvidia y ati, no esta en los repositorios de ubuntu, pero en google se encuentra facil.

Otra solucion seria instalar el paquete nvidia-glx-new y habilitar los controladores restringidos (en ubuntu no se como se hace eso, ya que uso Kubuntu), asi que lo vas a tener q investigar.

Con respecto a lo del openoffice en ingles, hay un paquete para traducirlo al español, si buscas en synaptic seguro lo encuentras...

Salu2.

+1
0
-1

Hardware: Lo que golpeas...Software: La causa.