kopete se cae [solucionado]

Imagen de yerkorn
0 puntos

hola comunidad miren mi problema empezo desde ke se actualizo el kde a 3.5.8 y cuando kiero conectarme el kopete se me cae y me sale este informe de error: (no debugging symbols found) Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1". [KCrash handler] #6 0xb5a0b11a in MSNAccount::slotNotifySocketClosed () from /usr/lib/libkopete_msn_shared.so.0 #7 0xb5a13668 in MSNAccount::qt_invoke () from /usr/lib/libkopete_msn_shared.so.0 #8 0xb6902893 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3 #9 0xb6903338 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3 #10 0xb5a1c8dc in MSNSocket::socketClosed () from /usr/lib/libkopete_msn_shared.so.0 #11 0xb5a304cd in MSNNotifySocket::disconnect () from /usr/lib/libkopete_msn_shared.so.0 #12 0xb5a2cf3b in MSNNotifySocket::sslLoginFailed () from /usr/lib/libkopete_msn_shared.so.0 #13 0xb5a330f5 in MSNNotifySocket::qt_invoke () from /usr/lib/libkopete_msn_shared.so.0 #14 0xb6902893 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3 #15 0xb6903338 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3 #16 0xb5a4d16c in MSNSecureLoginHandler::loginFailed () from /usr/lib/libkopete_msn_shared.so.0 #17 0xb5a4d40f in MSNSecureLoginHandler::slotTweenerReceived () from /usr/lib/libkopete_msn_shared.so.0 #18 0xb5a4e5a6 in MSNSecureLoginHandler::qt_invoke () from /usr/lib/libkopete_msn_shared.so.0 #19 0xb6902893 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3 #20 0xb753d021 in KIO::Job::result () from /usr/lib/libkio.so.4 #21 0xb75958cd in KIO::Job::emitResult () from /usr/lib/libkio.so.4 #22 0xb7595d2e in KIO::SimpleJob::slotFinished () from /usr/lib/libkio.so.4 #23 0xb759643d in KIO::TransferJob::slotFinished () from /usr/lib/libkio.so.4 #24 0xb7595301 in KIO::SimpleJob::qt_invoke () from /usr/lib/libkio.so.4 #25 0xb7595363 in KIO::TransferJob::qt_invoke () from /usr/lib/libkio.so.4 #26 0xb6902893 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3 #27 0xb6c8e8ec in QSignal::signal () from /usr/lib/libqt-mt.so.3 #28 0xb6922842 in QSignal::activate () from /usr/lib/libqt-mt.so.3 #29 0xb692a258 in QSingleShotTimer::event () from /usr/lib/libqt-mt.so.3 #30 0xb6899af0 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3 #31 0xb689b91f in QApplication::notify () from /usr/lib/libqt-mt.so.3 #32 0xb705fca2 in KApplication::notify () from /usr/lib/libkdecore.so.4 #33 0xb682c209 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3 #34 0xb688c53b in QEventLoop::activateTimers () from /usr/lib/libqt-mt.so.3 #35 0xb6840d49 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3 #36 0xb68b41ce in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3 #37 0xb68b3fde in QEventLoop::exec () from /usr/lib/libqt-mt.so.3 #38 0xb689b699 in QApplication::exec () from /usr/lib/libqt-mt.so.3 #39 0x0807f95c in ?? () #40 0xbf82f194 in ?? () #41 0xbf82f18c in ?? () #42 0xbf82f184 in ?? () #43 0x00000000 in ?? ()

Imagen de yerkorn
+1
0
-1

a nadie le a pasado esto cuando actualizo el kde ??

 plz ayudenme

+1
0
-1
Imagen de TAquiT0
+1
0
-1

A mi si que me ha pasado pero no tengo ni idea de como solucionarlo, de hecho busco ayuda para poder arreglarlo porque tampoco me va el aMSN y el gaim

A ver si hay suerte y alguien dice algo...

+1
0
-1
Imagen de pamepros
+1
0
-1

Yo tengo el mismo problema,no puedo entrar a ningun mensajero instantaneo.
Alguien sabe como hacer para solucionarlo??

+1
0
-1
Imagen de yerkorn
+1
0
-1

bueno ojala que el problema se solucione ...

= tratare ver por el san google si abra subido alguna solucion por hay .

+1
0
-1
Imagen de fepelo
+1
0
-1

Me pasaba esto y lo solucione con:

http://permalink.gmane.org/gmane.linux.ubuntu.user.spanish/26845

mira a ver si te vale

+1
0
-1
Imagen de TAquiT0
+1
0
-1

Como hago para instalarme lo que pone en la pagina web a la que haces referencia? Tengo Intel Core Duo

 

Gracias 

+1
0
-1
Imagen de yerkorn
+1
0
-1

weno para instalar el pakete ded solamente tienes ke pinchar en el icono y te saldra el cuadro para instalar

+1
0
-1
Imagen de juankvillegas
+1
0
-1

Yo desinstalé el kopete e instalé el Pigdin... y funciona perfectamente.

+1
0
-1
Imagen de luisdavila
+1
0
-1

yo tengo el mismo problema pero no fue con el paso a 3.5.8 (al menos en mi caso), pues yo lo utilisé aun despues de este cambio sin problema, lo unico que yo constaté es que sucede con mi usuario de MSN, pues con el Yahoo sin problema, lo que me llevo a pensar que es posible que MSN hizo cambios y que no se puede conectar con el protocolo que aun utiliza kopete, con amsn no tuve problema.  tal vez es otro problema pero me sucede unicamente si yo activo MSN.. intenta,  espero que alguien de una respuesta mas tecnica y que tengamos la solucion.

+1
0
-1
Imagen de yerkorn
+1
0
-1

es posible ke msn sea el culpable de todo esto ya ke cuando me conecto recien me caigo y no cuando abro el kopete ojala ke se arregle esto xD ya ke es uno de los programa de mensajeria super bueno ke hay xD 

+1
0
-1
Imagen de yerkorn
+1
0
-1

bueno les informo que el problema del kopete ya se a solucionado y que ahora he podido conectarme normalmente con el, despues de actualizar el kubuntu xD ojala que a los demas ke le alla pasado lo mismo se le solucione el problema ...

+1
0
-1