problemilla al instalar automatix2

Imagen de jjr
jjr
0 puntos

Pues eso que no consigo instalar automatix2 en ubuntu 7.10 me sale el siguiente texto::

 

  sudo apt-get install automatix2
[sudo] password for juan:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.

Como sólo solicito una única operación, es extremadamente posible que el
paquete simplemente no sea instalable y debería de rellenar un informe de
error contra ese paquete.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
  automatix2: Depende: tango-icon-theme-common pero no es instalable
              Depende: tango-icon-theme pero no es instalable
              Depende: python2.4 pero no es instalable
E: Paquetes rotos

 

Y llevo un par de dias mirando por internes y la verd es que no he conseguido nada claro, ah tambien he probado desde el gestor de paquetes y me los mismo problemas de denpencia, a ver si alguien me puede ayudar.

Un saludo y gracias de ante mano. 

Imagen de fp0i
+1
0
-1

Buenas.

Estoy en la misma situacion q tu,

soy relativamente nuevo en ubuntu, pero en la 7.04 al menos consegui instalar todas las aplicaciones, automatix, beryl, etc...

desde que instale la 7.10 no he podido ni instalar el driver de ati, o configurar el que instala por defecto para dejar de verlo todo en low-res,

el automatix me daba el mismo problema de instalacion.

segun iba buscando y probando soluciones (instalar los paquetes que dice q faltan) me surgian mas y mas problemas...

la verdad es que por mucha moral que tenga, me estan poniendo muy dificil el cambio definitivo de windows a linux, y mira q yo lo intento...

 pd: instale tanto en FF como en GG la version de 64b y la grafica es una ati radeon x1900...

 

asi q agradeceria cualquier tipo de ayuda o idea para ir saliendo de los cada vez mas numerosos "baches"... 

 

salu2 de un todavia pre-linuxero 

+1
0
-1
Imagen de catrip
+1
0
-1

Por lo que escribes, tienes el problema de tener paquetes rotos, esto va a impedir, de cierta manera que puedas instalar Automatix2, lo que puedes hacer es lo siguiente:

1.- Activar los repositorios Main, Universe, Multiverse y Restricted desde Origenes del Software (Menú Sistema --> Administración --> Origenes del Software ) 

Te dejo una imagen del paso 1

2.- Marcar todas las actualizaciones para Ubuntu Gutsy

Te dejo una imagen del paso 2

3.- Cierras Origenes del Sotware y tu lista de repositorios y actualizaciones se actualiza de manera automática.

4.- Abres terminal (Aplicaciones --> Accesorios --> Terminal) y escribes:

sudo apt-get install -f 

Con esto tus paquetes se intentaran reparar de manera automática, y si todavia no has desinstalado o quitado Automatix2, se arreglará automaticamente.

Por cierto, no olvides las actualizaciones con un:

sudo apt-get update 

® Sé libre, sé tu mismo, usa Ubuntu

+1
0
-1
Imagen de jjr
+1
0
-1

mucas gracias, he seguido tus indicaciones y de momoento va la cosa bien, de verdad muchas gracias

+1
0
-1
Imagen de jlldUOO
+1
0
-1

Solo una cosa, el que quiere estar con windows que este con windows, nadie de linux te lo impedira, ni mucho menos suplicara por que no te vayas de linux, linux es para gente que sabe o quiere apender a usar un computador y no para los que quieren que le ocupen el computador, esa duda es solo por no leer y por no buscar informacion, para la otra tomate un tiempo para buscar y para leer.

+1
0
-1
Imagen de cuny
+1
0
-1

La verdad muchas gracias ya me estaba arrepintiendo de instalar ubuntu 7.10, es la primera vez que estoy con ubuntu y aun me costaba encontrarle la vuelta para instalar cualquier cosa, todo empezo por querer instalar la placa de video... "en los foros decia en la consola corre tal comando y tal otro etc! " me estaba volviendo loco! y bueno despues de unas hora pude entender a que llaman consola (lo que era un terminal server para mi en windows) asi por ahora ya pude instalar automatix2 gracias a tu guia por a intentar instalar la placa de video ahora (ati 9800 pro) espero no se complique, voy a intentar con el envy!

 

salu2 y muchas gracias por la info fue util! 

+1
0
-1
Imagen de YaSsI
+1
0
-1

k onda tmb tenog el mismo bronca lo intentare avcer si funciona

 

+1
0
-1
Imagen de flakolol
+1
0
-1

aprovechando el tema, yo tengo el mismo problema de no poder instalar automaitx2. porke tiene komo dependencias python2.4, pero yo tengo instalado python2.5(creo ke compizfusion lo instala). entonces no puedo instalar automaitx2, y no kiero volver a python2.4 porke puede ke el 2.5 me sirva para algunos programas.

 

alguien sabe como solucionar esto???

saludos. 

+1
0
-1
Imagen de jjr
+1
0
-1

yo lo he solucionado instalando los repositorio de universa multiversa en las opciones en gestor de paquetes

+1
0
-1
Imagen de RJ32
+1
0
-1

Yo no puedo instalarlo me dice paquete no encontrado

¿Me puede faltar algun repositorio?

He revisado y tengo todos activos mas unos que añadi de la guia ubuntu

Saludos 

+1
0
-1

Mi Blog <a href="http://rj32.wordpress.com">Alevedad</a>

Imagen de catrip
+1
0
-1

La verdad es que vengo usando Automatix desde su versión para Ubuntu 5.10 y para Ubuntu Gutsy simplemente no sirve para nada, viene muy reducido, sus aplicaciones pueden ser descargadas desde otros sitios ( Como GetDeb por ejemplo), mejor no se quiebren la cabeza y no lo usen, sale sobrando del sistema 

® Sé libre, sé tu mismo, usa Ubuntu

+1
0
-1