Problemilla con Keyring al actualizar

Imagen de sanchopanza
0 puntos

Hola !!

 Acabo de actualizar ubuntu, y después de horas y horas instalando cosas por fin ha terminado. Pero antes de "finalizar con éxito" me ha aparecido un error. Dijo que "Ubuntu-Keyring" no funciona, y que por ello ubuntu-minimal tampoco. Aquí terminó la instalación, diciendo que puede ser que el sistema no funcione.

A mi me parece algo feo, pero por ahora si que me funciona la 7.10, aunque el Synaptic da fallos al intentar desinstalar o instalar.

 

Si alguien puede echarme un cable, lo agradecería !! 

 

Imagen de karkoma
+1
0
-1

Si alguien tiene idea de por que puede ser por favor diga algo, estoy con el mismo problema que sanchopanza i el sistema cada vez va a peor. Cada vez salen mas errores, funciona mas lento i se "cuelga" sin motivo aparente.

+1
0
-1
Imagen de cristian_quilmes
+1
0
-1

Me ocurrio el mismo problema. El log muestra:

Jan 20 10:54:01 Ubuntu gdm[4842]: PAM [error: /lib/security/pam_gnome_keyring.so: no se puede abrír el archivo de objeto compartido: No existe el fichero ó directorio]
Jan 20 10:54:01 Ubuntu gdm[4842]: PAM adding faulty module: /lib/security/pam_gnome_keyring.so

Alguien sabe que pudo haber pasado ?

+1
0
-1