amsn en gutsy

Imagen de xav-5
0 puntos

como puedo arreglar este problema que me dice el repositorio?

No se pudo instalar «amsn»

Esta aplicación está en conflicto con otro software que ya esta instalado. Para instalar 'amsn', el software conflictivo debe ser desinstalado primero.

Cambie al gestor de paquetes 'synaptic' para resolver este conficto.

Imagen de MarianoC
+1
0
-1

proba instalarlo desde la terminal, asi podes ver bien cual es el error...
Por ejemplo:
$ sudo aptitude install amsn

Saludos!

+1
0
-1
Imagen de xav-5
+1
0
-1

ya ba muxas gracias abia que ponerlo por terminal

+1
0
-1
Imagen de Capa
+1
0
-1

Lo haces con ¿sudo apt-get install" ?

Prueba a instalarlo desde synaptic a ver si arregla el conflicto.

+1
0
-1
Imagen de xav-5
+1
0
-1

que ba dice lo mismo i en el synaptics dice otra cosa no lo del repositorio pero bamos que biene a ser lo mismo

+1
0
-1