7.10 Gutsy Gibbon: a la segunda intalación limpia funcionó

+1
0
-1

La primera vez que hice una instalación limpia me llevé una gran desilusión, me funcionaba todo fatal, pantalla en negro al arrancar y luego salía el login a los 5 minutos, errores aleatorios de programas ...

Me recordó a la 6.10, pensé que era otro tremendo fracaso de Canonical. Buscando en www.ubuntuforums.org ví que había mucha más gente con problemas de "ATI blank screen" y similares, además de que me había fijado que la instalación se paraba un buen rato sin hacer aparentemente nada.

¿ Qué se me ocurrió ? Pues durante la instalación pulsé Alt+F4 y descubrí el error: al descargarse los paquetes por Internet los servidores están saturados (sobre todo los de España) y SE OMITEN PAQUETES, es decir, que el sistema se instala hecho un desastre.

Lo que hice fue probar a instalarlo de madrugada y aún así fallaron los paquetes de idioma, que luego pude instalarlos desde Sistema-->Administración-->Soporte de idiomas

El segundo problema es de la infame tarjeta ATI X700 de mi portátil, menuda basura. Para habilitar la aceleración y los efectos 3D seguí estos pasos:

http://ubuntuforums.org/showthread.php?t=569654&highlight=x700+ati+gutsy

- habilitar el driver propietario de Sistema-->Administración-->Gestión de controladores restringidos

- sudo aptitude install xserver-xgl

- tras reiniciar ya podemos habilitar los efectos en Sistema-->Preferencias-->Apariencia-->Efectos visuales

- instalando los paquetes que aparecen en el enlace aparece un menú con todos los posibles efectos de compiz:

sudo aptitude install compizconfig-settings-manager compiz compiz-core compiz-fusion-plugins-main compiz-fusion-plugins-extra compiz-gnome compiz-plugins libcompizconfig-backend-gconf libcompizconfig0

Consejo: instalad la última versión de Ubuntu 15 días después de que salga, los servidores están saturados de momento y dan muchos problemas. 

----------
unzip, strip, touch, finger, mount, fsck, more, yes, unmount, sleep - my daily Unix command list

Sólo los peces muertos van a favor de la corriente
<º ))))><
 

Comentarios

Imagen de wartlog

Excelente, gracias por dar a conocer los pasos pero prefiero esperarme un poco si mal no me acuerdo en este mes deberian salir los drivers de ati que usan aiglx, asi que veremos que tal funcionan saludos

________________

"Each secret is a spine in the heart that only a few can take it out"

Linux User #447391

Ubuntu User #14889

________________

"Each secret is a spine in the heart that only a few can take it out"

Linux User #447391

Ubuntu User #14889

Imagen de Jadico

Pues despues de la 2ª instalacion al final ya solo tengo la pantalla en negro durante el arranque, me esperaré ha hacer una nueva como tu dices,  dentro de unos dias.

gracias por tu comentario, no sabia que era por eso,  yo tambien tengo un portatil con la misma tarjejata, es un thosiba satellite SA60-122. y creo que a raiz de eso hay unos pequeños bugs, que se erradicaran también