Actualizar Gaim Messenger

Imagen de Tiburoneitor
0 puntos

Hola, alguien puede decirme como actualizar mi Gaim Messenger? me quede en la version 1.4.0, y descargue la version 1.5.0, pero no se como actualizarlo, la verdad tengo el temor de meter la pata si solo ejecuto el archivo de nombre "gaim-1.5.0.x86.package" no se si tengo que desinstalar la version anterior e instalar esta o directamente instalar esta, alguien puede aconsejarme?

Imagen de gabiel
+1
0
-1

... y después instala la nueva, como parece que te has bajado un archivo de instalación generado por autopackage con estas instruciones deberias tenerlo instalado en un plis.

--------

Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de Tiburoneitor
+1
0
-1

»£L ?ißµRØn£iTØr»®

Gracias, eres muy amable, ya esta instalandolo :D

+1
0
-1

»£L TißµRØn£iTØr»®