Imagenes avanzan como en camara lenta

Imagen de Joefox
0 puntos

Hola a Todos>

Acabo de instalar mi cuarta version de Ubuntu, la 7.10, y todo bien. Hasta que me toco entrar en internet y me doy cuenta que las imagenes de la pantalla se mueven como si fuera camara lenta. No se si me explico> Muevo la rueda del mouse y las imagenes van avanzando muy lento, cortadas, a pedazos, una misma foto se ve dos veces antes de desaparecer donde estaba antes. Esto es muy molesto especialmente en paginas muy grandes, donde me muevo ya sea con la rueda del raton o con la barra de desplazamiento lateral de la misma pagina. La imagenes no avanzan parejito como deben de ser. No se como se pueda llamar este problema para haberlo buscado mejor en los foros. Lo mismo sucede cuando leo archivos pdf y documentos de muchas paginas. Incluso para una pagina peque;a con imagenes, muevo la rueda, y si quiero retroceder la imagen se va de paso.

Estoy usando la version Xubuntu, con Xfce, mi monitor es un Gateway de 17 plg, mod. FPD1730, y la tarjeta grafica es una intel mod. 865. No se esto tenga que ver con la configuracion de pantalla o la aceleracion grafica, que por cierto veo en el monitor de sistema que tengo activada la XGL, pero para nada he podido usar Compiz ni Beryl ni una sola vez que lo he intentado.

 

Muchas gracias de antemano por la ayuda que me puedan brindar y si no tienen la respuesta, al menos quisiera saber donde la puedo encontrar.

Imagen de ivanxx
+1
0
-1

Espero que alguien te pueda ayudar, porque yo no pude con XGL y kubuntu Feisty, mi tarjeta es una ati 9550.

En mi tarjeta funciono es AIXGL con el driver no oficial de ati. El driver no oficial es mas lento pero por lo menos los efectos de Beryl se veian bastante biennn

No se como sea en el caso de los drivers para intel.

+1
0
-1
Imagen de n0vat0
+1
0
-1

revisa el xorg.conf

tal ves no detecto la tarjeta y estas usando un driver vesa

 

+1
0
-1
Imagen de soygecko
+1
0
-1

¡Se puede saber porqué estás usando XGL con una Intel 850?

esa placa anda mejor con AIGLX(o sea, sin XGL) y si tenés algún problema preguntá en el foro porque la verdad es extraño.

Además Beryl anda muy bien con XGL y con el server común(que supuestamente ya tiene habilitado AIGLX) 

Soy de Salta y hago Falta, soy 6e(k0

+1
0
-1

Soy de Salta y hago Falta, soy 6e(k0

Imagen de Joefox
+1
0
-1

Gracias por su ayuda. Ahora voy comprendiendo cosas que hasta ahora no conocia sobre mi sistema, como aixgl y xgl, y me doy cuenta que no necesito ni de beryl ni de compiz en este momento, tal vez hasta adquirir una maquina nueva que tenga una tarjeta de video mas poderosa que la que tengo actualmente, y definitivamente voy a pedirla con linux instalado desde el principio (por aquello de la garantia). Yo solo quiero hacer uso normal de mi compu para navegar y escribir algunos textos. En este momento estoy usando Gnome en modo seguro, y las imagenes se ven ya normalmente, sin el molesto avance lento, y al abrir el monitor de sistema veo que no esta el XGL activado ademas de otro archivo que depende el. A lo mejor por ahi va la cosa. Creen ustedes que desactivando el XGL se resuelva mi problema? Puede trabajar mi compu sin el?

Gracias por la ayuda que le quieran brindar a este ubuntero en aprietos.

+1
0
-1
Imagen de n0vat0
+1
0
-1

pero si tu targeta es suficientemente poderosa para levanta beryl o compiz

solo se trata de configurar bien el xor.conf y el beryl debiera andar de lujo

+1
0
-1