Activar en el Kernel la opción acpi=off

Imagen de eulinuxero
0 puntos

Tras actualizar de la versión 7.04 a la 7,10 tengo el problema de que Ubuntu no reconoce la grabadora de DVD y me sale el siguiente error:

Imposible montar el volumen seleccionado.

mount: special device /dev/scd0 does not exist

Tras consultar en Internet me he dado cuenta que el problema es entre el GRUB y la BIOS (la cual tampoco reconoce la grabadora de DVD)

 

Y aconsejan activar en el Kernel la opción acpi=off para que el problema desaparezca.

¿Como activo esta opción en el Kernel?

¡Gracias de antemano!

Imagen de hombre_invisible
+1
0
-1

Salud, eulinuxero:

Si quieres configurar ese aspecto, tienes que editar el fichero /boot/grub/menu.lst

Una vez dentro localiza una línea parecida a ésta: kernel /boot/vmlinuz-2.6.20-15-generic root=UUID=3fefae65-dde2-4c19-9d29-d72fcc02dfba ro quiet splash locale=es_ES (seguramente no sea exactamente la misma, pero la estructura sí).

Tendrás que añadir al final acpi=off , puede que esto solucione tu problema, pero no te extrañes si te aparece otro distinto (imposibilidad de apagado automático, por ejemplo....)

 

+1
0
-1
Imagen de eulinuxero
+1
0
-1

Bueno pues gracias por tu respuesta, pero lo único que he conseguido como tu dices es que no se apagara automaticamente, el portatil.

¿Alguna otra idea para solucionar mi problema, porque es que ni la BIOS reconoce la grabadora de CD, así que tampoco puedo formatear? 

 

 

 

 

"Una persona con ubuntu es abierta y está disponible para los demás"

+1
0
-1

"Una persona con ubuntu es abierta y está disponible para los demás"

Imagen de hombre_invisible
+1
0
-1

Si la BIOS no la reconoce, ¿no estará el problema en el hardware y no en la versión de ubuntu?

No sé... digo yo... 

+1
0
-1
Imagen de eulinuxero
+1
0
-1

Podría ser, hombre_invisible, pero si funcionaba bien y de repente la  BIOS empieza a relentizarse al arrancar que tarda como cosa de 2 minutos como si buscara algo (digo yo que será la grabadora) y no se encuentra, y ni siquiera la detecta, pues....

 Gogleando he visto que esto puede pasar, y que incluso instalando WINDOWS XP la puede reconocer la grabadora aunque no la detecte la BIOS, claro eso si hay que hacer la instalación desde una unidad externa, que por otra parte yo no tengo, y no se como arreglar la situación, no obstante revisaré a ver si el problema es de la grabadora.

 Salu2

 

"Una persona con ubuntu es abierta y está disponible para los demás"

+1
0
-1

"Una persona con ubuntu es abierta y está disponible para los demás"

Imagen de mchojrin
+1
0
-1

Hola:

  Estoy teniendo problemas para instalar el Gutsy en mi Sempron 3500+ y leí que activando esta opción de booteo debería funcionar. Alguien podría indicarme cómo hacer para activar esta opción booteando desde el liveCd? Gracias!

+1
0
-1
Imagen de hombre_invisible
+1
0
-1

Salud, mchojrin:

Para activar esa opción, durante el arranque, en la pantalla que eliges el idioma con F2, luego le das a F6 y en la línea que te aparece de opciones de arranque, escribes, a continuación de los dos guiones (no borres nada): acpi=off, le das a enter y ya debería cargarte el LiveCD con esa opción. Una vez que hayas cargado, si instalas (clickando en el icono de Instalar) lo hará también con esta opción.

Un saludo. 

+1
0
-1