Exceso uso del disco duro en Gutsy Gibbon

Imagen de evilshadow
0 puntos

Hola a todos,

Ayer decidí, como culo inquieto que soy, descargar ésta nueva versión de Ubuntu y tras hacer dos instalaciones una con swap y la otra sin swap he podido comprobar que por lo menos en mi ordenador portatil, el uso del disco duro es constante. Todo el rato se escucha el ronroneo del disco duro y la verdad, me gusta muy poco que el sistema este todo el rato usándolo. Ésto en versiones anteriores no me ocurría y en Debian, la cual he quitado para probar Gutsy Gibbon, tampoco lo hacía. A ¿Qué se deberá? A vosotros ¿os ocurre lo mismo?

Está claro que no puedo usar esta versión para el portatil, además de que la vida util del disco duro se irá acortando más rapidamente que haciendo un buen uso de él, la duración de la batería también se ve afectada, ya que es un gasto de electricidad continuo, sin descanso. Seguiré buscando información, aunque por el momento no encuentro gran cosa, por no decir nada. Y de seguir así, o me vuelvo a Debian o instalo nuevamente Feisty Fawn, porque Gutsy Gibbon no me está gustando. No es para portatil. 

Saludos! 

Imagen de evilshadow
+1
0
-1

Hola,

Creo que finalmente he dado con la solución. Por lo menos, de momento ya no está todo el rato ronroneando y durante mucho, mucho tiempo ni tan si quiera se oye al disco duro. Ahora si creo que va bien.

El caso es que al volver a reiniciar, en vez de acceder lo mas rápidamente al escritorio metiendo el usuario y la contraseña, esta vez he esperado un buen rato en la pantalla de login fijándome que el ronroneo no existia. Una vez iniciada la sesión el ronroneo hacía su aparición lo que me indicaba que el problema debía estar en los programas que se iniciaban en la sesión.

Al ir a Sistema-->Preferencias-->Sesiones me he encontrado con un programa llamado Tracker cuya única finalidad es ser un Servicio de búsqueda e indexado. Una vez desmarcado dicho programa y reiniciado el portatil, el ronroneo ya no ha vuelto a aparecer.

Saludos! 

____________________________________________________

Mi blog: http://calizdemana.blogspot.com/

http://gnu-ubuntu.iespana.es/

Mis escritos bajo "Licencia Creative Commons - Reconocimiento - No comercial".

+1
0
-1

____________________________________________________

Mi blog: http://www.krispytech.com/

Imagen de carlosmolines
+1
0
-1

A mi ayer también me pasó igual, desmarqué el programa y ahora va como un tiro.

Samsung V25 2666Mhz 512 Mb SDRAM Intel i810 

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

+1
0
-1

El cambio es el paso del ser al no-ser encuanto éste está en potencia. ARISTOTELES.

Imagen de aperrado
+1
0
-1

puede ser que el programa estaba indexando el contenido de tu disco duro para generar las busquedas rapidas

+1
0
-1
Imagen de evilshadow
+1
0
-1

Si, eso es lo que supuse que estaría haciendo. Pero que se pase todo el rato que el portatil está encendido indexando, pues como que no. No me gusta la idea de que un maldito programa de indexación haga que la batería se agote en un periquete. Así que, el maldito Tracker fue desconectado.

Desde entonces, ni un solo ruidito de más del disco duro. A mí, que tarde un poco más las busquedas me da igual. 

____________________________________________________

Mi blog: http://calizdemana.blogspot.com/

http://gnu-ubuntu.iespana.es/

Mis escritos bajo "Licencia Creative Commons - Reconocimiento - No comercial".

+1
0
-1

____________________________________________________

Mi blog: http://www.krispytech.com/