Problemas con Gutsy >:(

Imagen de matiasdavyt2
0 puntos

Buenass!

Acabo de actualizar a Gutsy, y la verdad que la primera impresión fue buena...pero después empezaron los problemas...

1- Al intentar abrir la carpeta de música (/media/disk/Mis Documentos/Mi música) demora como 30 segundos en leerla, usando el procesador al máximo...

2- Después de estar un rato escuchando música, cuando abro una carpeta me dice "No se pudo mostrar /media/disk/(carpeta): error accesing" :( y después de eso no puedo abrir ninguna carpeta más (todas me dan el mismo error) no abre "Equipo" (en la barra de abajo dice "Iniciando equipo" y después se sale) ni la carpeta personal, nada...pero puedo abrir programas perfectamente.

Me gustaría poder arreglar los problemas sin tener que formatear y reinstalar :(

Tengo un Pentium D 820 2.8 Ghz, 1024 MB RAM, 250 GB HD (SATA), nVidia GeForce FX5200 128 MB

 

EDITO: Ubuntu sigue leyendo la carpeta, sólo que no puedo acceder de modo gráfico (los íconos del escritorio no "reaccionan" cuando hago clic, no los puedo seleccionar ni nada) pero igual puedo acceder a las carpetas desde la terminal o desde los programas:

<code>matias@matias-desktop:~$ cd /media/disk
matias@matias-desktop:/media/disk$ cd "Mis documentos"
matias@matias-desktop:/media/disk/Mis documentos$ cd "Mi música"
matias@matias-desktop:/media/disk/Mis documentos/Mi música$ cd "Bob Marley"
matias@matias-desktop:/media/disk/Mis documentos/Mi música/Bob Marley$ cd "The best of Bob Marley"
matias@matias-desktop:/media/disk/Mis documentos/Mi música/Bob Marley/The best of Bob Marley$ xmms -p "02 - No Woman No Cry.mp3"
matias@matias-desktop:/media/disk/Mis documentos/Mi música/Bob Marley/The best of Bob Marley</code>

Y arrancó la música!!! :)

Desde OpenOffice puedo abrir documentos, desde xmms puedo abrir canciones, pero no puedo ver la carpeta de modo gráfico...

Tengo habilitado compiz fusion...

 

REEDITO: Probé con $ sudo nautilus y funcionó (no se cómo no se me había ocurrido antes)

Pero cuando abro "Equipo" sólo me aparece "Sistema de archivos" es decir, no aparece ni la disquetera, ni la lectora de CD, ni "disk", nada...

Imagen de LolaMora
+1
0
-1

Llegué a este comentario porque me ocurre lo mismo que a vos. 

Después de trabajar tranquilamente con programas, como por ejemplo el Nicotine, el Amarok o acomodando archivos dentro de carpetas, en determinado momento cuando quiero abrir algún sitio del equipo me sale que no se puede montar esa carpeta ni ninguna otra.

Debo cerrar y abrir la cesión para poder seguir.

Tengo instalado Compiz. Puedo ver el contenido de las carpetas desde una terminal con # ls -l pero no en modo gráfico.

Por favor, si alguien conoce como se arregla esto, nos dan una mano?

+1
0
-1

 

_________________________________________________________________________

Hasta la victoria siempre...

Imagen de matiasdavyt2
+1
0
-1

Yo lo que hago ahora es reiniciar el entorno gráfico (Ctrl+Alt+Backspace) y se arregla (momentáneamente)

Salu2!

+1
0
-1

[url=http://linuxparato.blogspot.com/]Linux Pa' Rato v0.1[/url]

Tutoriales para Linux, especialmente Ubuntu. 

Imagen de harrydlr
+1
0
-1

A mi me pasa exactamente lo mismo, no se...creo q tiene q ver con el samba.
Yo tmb tengo q reiniciar el entorno grafico.
¿ Alguien a conseguido alguna solucion permanente??

+1
0
-1
Imagen de topito_u
+1
0
-1

 Cuando estés en la ventana de Equipo dale a ctrl+H a ver si te muestra más directorios

Miembro del equipo de moderadores

Normas del foro

Contacto

+1
0
-1

carlos
presencia

Imagen de harrydlr
+1
0
-1

Hola, ps...ayer empezo e lproblema...y ahora pasa cada media hora o asi...es un martirio,xD

Lo de control+H lo hago cuando sale el error o cuando esta todo bien??
Ahora lo acabo de hacer q esta bien y no me sale ninguna carpeta ni nada raro, sale la disquetera, la lectora, la grabadora y el hdd.
Gracias por responder.

+1
0
-1
Imagen de harrydlr
+1
0
-1

''repetido''

+1
0
-1
Imagen de harrydlr
+1
0
-1

Hola otra vez, xd, el problema no desaperece, y cuando me da error y cierro el nautilus ya no lo puedo abrir desde ''lugares'', ni por terminal, se queda cargando, lo extraño es q sí se abre desde la terminal si hago un ''sudo nautilus'' y puedo explorar todo.

Gracias, 

+1
0
-1
Imagen de Entecillo
+1
0
-1

Lo mismo me sucede a mi desde hace algunos días. De repente no puedo ver el contenido de ninguna carpeta y tampoco puedo abrir los archivos que están en el escritorio. De hecho, en alguna ocasión, desaparecen todos los iconos del escritorio cuando me pasa esto.

 He intentado reiniciar el modo gráfico, pero al iniciarlo otra vez se queda la pantalla en color crema y no pasa de ahí. Así que la unica solución que encontré hasta ahora es reiniciar el ordenador. Cosa que toca un pelín la moral a veces, sobre todo si te pasa un par de veces al día... 

Harrydlr, a que comando te refieres exactamente con "sudo nautilus"? a mi no me reconoce ese comando la terminal ... 

+1
0
-1
Imagen de Entecillo
+1
0
-1

El problema va de mal en peor. Antes me pasaba de forma muy aislada, pero ahora me pasa a diario y unas cuantas veces. He notado ademas que sucede sobre todo cuando estoy ordenando carpetas o ficheros (los temillas que bajo con el nicotine, que me bajan sueltos y los meto en sus respectivas carpetas, cosa que hago a diario, claro). Y como dije antes, ni reiniciando el entorno gráfico se va el problema.

 Desde los diferentes programas si que puedo seguir abriendo los archivos y eso, pero en las carpetas no me aparece ningun contenido y los archivos es como si no los reconociese, sale un icono como de una hoja de papel para todos, sean imagenes, carpetas, musica, videos...

¿nadie sabe nada?  

+1
0
-1
Imagen de madseason
+1
0
-1

Tienen su sistema compartido con windows? escriben en un disco ntfs?, si es así, puede ser que alguna secion de windows quedase mal cerrada y este escribiendo mal en en el disco (o algo asi)...

a mi me paso algo similar, y deje de usar la secion de windows, y no me ha dado ningun problema. (eso si, ya no me queda espacio en mi particion ubuntu, por lo que tendre qu eliminar el susodicho. eso si, linux sigue funcionando a la perfección con cero espacio en el disco duro). 

+1
0
-1
Imagen de Entecillo
+1
0
-1

Pues si, eso me pasa cuando muevo datos o trabajo con archivos en una partición ntfs, que aunque no tenga windows instalado, si que tiene ese formato, porque uso el disco como un almacén compartidoentre los dos SO(basicamente son 160 gigas de música). La solución es bastante radical, porque la verdad es que formatearlo para volver a meterlo todo (y lo mismo) en el mismo sitio es un poco coñazo. Por windows no me importa porque hace meses que no lo utilizo, pero sería un trabajón formatear el disco por este problemilla.

Gracias por la respuesta madseason, pero ¿no habría otra solución para cuando me pasa esto? la verdad es que ahora no tengo mucho tiempo para andar grabando lo que no tengo grabado, formateando, volviendo a meter todo en su sitio, etc. A parte de que la mayor parte de música la tengo en Galicia, a donde no volveré hasta verano ...

En fin, a alguien se le ocurre algo?

+1
0
-1
Imagen de lunet
+1
0
-1

Buenas¡¡¡

 

A mi me pasa exactamente lo mismo, sospecho que es de una actualización, en concreto de las del 9 de enero ya que ayer actualicé el equipo y no me pasó nada de esto.

 Tengo ubuntu gutsy, practicamente limpio, simplemente instalé a mayores de los programas del cd de instalación: amarok, amule, k3b, vlc, codecs multimedia y creo que nada más. No me parecen programas que puedan causar este error, pero tampoco tengo mucha idea.

 Es curioso que el error de no poder visualizar los contenidos de las carpetas me ocurre siempre que llevo unos 5 minutos navegando por cualquier partición(a mi me pasa tanto con particiones ntfs como ext3, aunque sólo navegue por ext3).

En mi caso,  me comenzó a pasar al ordenar unas canciones mp3 y cuando me empieza el problema los iconos de las canciones se me cambian cuando pulso sobre ellas a una hoja en blanco.

 

Se me soluciona al reiniciar el entorno gráfico pero es bastante coñazo este método(ctrl+alt+backspace).

 

Solución YA¡¡¡

 

P.D.: Aunque no lo especifiqué, esto me pasa con Gnome, no tengo KDE ni ningún otro gestor instalado. 

 

 

lunet............................................The Ubuntu Counter Project - user number # 15210

+1
0
-1

lunet............................................The Ubuntu Counter Project - user number # 15210

Imagen de lunet
+1
0
-1

Buenas otra vez¡¡¡

He hecho algunas comprobaciones sobre el tema. Si entro en la sesión con Gnome a prueba de fallos pasa lo mismo (es decir, de los scripts de inicio no es). Una vez reiniciado el entorno gráfico probé a volver a entrar con Gnome "normal" y me salió este error antes de que me apareciera ningún icono en el escritorio:

 

Nautilus can't be used now, due to an unexpected error from Bonobo when attempting to locate the factory. Killing bonobo-activation-server and restarting Nautilus may help fix the problem.

 

Bueno, pues le hicé caso y maté el demonio bonobo-activation-server y ya se me ven otra vez los contenidos de los directorios. Buscando por internet me enteré de que bonobo es el programa que lanza al nautilus con lo que no sé como funcionará el sistema a partir de ahora.

 

lunet............................................The Ubuntu Counter Project - user number # 15210

+1
0
-1

lunet............................................The Ubuntu Counter Project - user number # 15210

Imagen de Entecillo
+1
0
-1

Gracias Lunet por tu aporte. Una cosa, con que comando exactamente consigues matar la aplicación? intenté con killall y con Kill, y puse tanto bonobo como el nombre entero (bonobo-activation-server) y pero de ninguna manera me hace nada...

 Ademas de todo lo que dices, he comprobado que si pasas del problema y sigues usando el sistema, al cabo de un tiempo ya no solo no ves los contenidos de las carpetas, sino que todos los iconos del escritorio desaparecen.

Hoy he actualizado tambien, después reiniciaré y a ver si no me da tanto la tabarra... 

+1
0
-1
Imagen de topito_u
+1
0
-1

En sistema>administración>monitor del sistema>pestaña recursos

Busca el proceso clica con el botón dcho del ratón y ahí te da varias opciones


Equipo de moderadores
Normas
Documentación
presencia
+1
0
-1

carlos
presencia

Imagen de Entecillo
+1
0
-1

Gracias topito ¡:) Lo he hecho, y me han aparecido los iconos en el escritorio, aunque en forma de hoja en blanco, tal como dijo lunet, y sigue sin explorarme los archivos de las carpetas, o sea que no me ha valido para nada matar el proceso. Siento no aportar nada mas que problemas y pocas soluciones, pero la verdad es que no se ni donde empezar a buscar... :/

+1
0
-1
Imagen de lunet
+1
0
-1

Desde una consola:

ps -|more

..y dandole a enter buscais el proceso bonovo-act...,una vez encontrado Ctrl+C para salir de la ejecución del ps. Para matar el proceso:

 kill -9 PID

 PID=número que sale a la izquierda de la pantalla al lado del proceso bonovo-act..

 Ejemplo: kill -9 6211

 

lunet............................................The Ubuntu Counter Project - user number # 15210

+1
0
-1

lunet............................................The Ubuntu Counter Project - user number # 15210

Imagen de Entecillo
+1
0
-1

Gracias por la información ¡

 

De todos modos, a mi ya me hace una temporadilla que no me sucede esto. Supongo que se arreglaría con alguna de las muchas actualizaciones que salieron estos dias atrás...

+1
0
-1
Imagen de lunet
+1
0
-1

 Encontré un foro en inglés, en el que sobreentiendo que consiguieron arreglar el fallo aunque no os lo puedo asegurar voy a probarlo justo después de escribir esto.

 enlace:

http://ubuntuforums.org/showthread.php?t=592626&page=4 

 

traduciendo es:

En la ventana del nautilus ir al menú Editar>Preferencias>Pestaña Previsualización> Previsualizar archivos de sonido = NUNCA

 Puede ser que estos menús no se encuentren exactamente con estas palabras porque estoy usando ubuntu en gallego y no sé como sale en castellano.

 

FUNCIONA, A DISFRUTARLO¡¡¡¡¡

 

lunet............................................The Ubuntu Counter Project - user number # 15210

+1
0
-1

lunet............................................The Ubuntu Counter Project - user number # 15210