Nuevo driver ATI! Al fin publicado hoy! 8.42.3

Que tal comunidad!! tengo el agrado de informarles que un día como hoy, ATI ha lanzado su nuevo y prometedor driver ATI 8.42.3 que tanto esperabamos sus usuarios. Acabo de instalarlos manualmente (generando paquetes) y es el mismo procedimiento que con el feisty, sólo que para generar los paquetes se utiliza en el parámetor para generarlos la opción Ubuntu/gutsy. CERO PROBLEMAS! aceleración inmediata (y mejorada excesivamente), nuevo panel ATI! Poseo una Sapphire Radeon X800GTO! Visiten la página oficial de amd para que descarguen el nuevo driver. Para los usuarios de envy, aún no hay release nuevo. Mala noticia: el compiz no me andó más xD pero no me importa.. ya veré cómo se soluciona.. (espero no XGL nuevamente, ya este tiene AIGLX).

Imagen de JJooee
+1
0
-1

Lo se, nunca antes había entrado a la pagina de ATI, pero hoy en la mañana me dió por entrar, y que voy viendo que hoy se liberó un nuevo controlador!!

 

Me llenó de gusto, que se hayan solucionado muchos problemas del controlador oficial anterior, si es cierto, todavia tiene sus errores y horrores, pero el que continuamente esten liberando controladores, quiere decir que si estan interesados en los usuarios Linux. Otra cosa que me llenó de gusto, es que habían dicho que la proxima versión sería liberada hasta diciembre, y ya ves, la liberaron hoy!

A este paso, muy pronto tendremos un driver que se ajuste bien a Linux y cuando este disfrutando de Hardy Heron, ya habrá un controlador que me permita darle a todo al entorno 3D.

Saludos, y que Dios te bendiga :P

+1
0
-1
Imagen de nosferatus_deimos
+1
0
-1

Ok, para correr el compiz-fusión con el nuevo driver, se activa las opciones siguientes al final del xorg.conf:

 

Section "Extensions"
    Option        "Composite"    "enable"

EndSection

Section "ServerFlags"
    Option        "AIGLX"           "on"
EndSection

Eso es todo. Nada de XGL, y aceleración perfecta :)

ATI al fin prosperamos!!! :D 

Mérida - Venezuela

+1
0
-1

Mérida - Venezuela

Imagen de krypt0
+1
0
-1

tengo una radeon x1300... me bajé el driver, es un .run , no se muy bien como ejecutarlo, le doy doble clic y me sale el editor de textos dandome problema de codificacion. Me da a mi que por ahi no van los tiros... como puedo instalarlo manualmente?

gracias de antemano! ;P

 __________________

Ya encontré la manera de ejecutarlo jaja, que torpe soy. Aquí dejo este tutorial por si alguien lo necesita jaja (basicamente, sudo sh ./nombre del archivo en el directorio donde esté)

http://h2non.wordpress.com/2007/08/31/instalar-archivos-run-en-linux/

+1
0
-1
Imagen de nosferatus_deimos
+1
0
-1

 Hola q tal! mira, existe un método para instalar esos drivers generando los paquetes respectivos para la distribución, luego configurarlos, recompilar el módulo del kernel y listo. La verdad son pasos sencillos; es cosa de que consigas un buen HOWTO. En estos días (creo que ayer) alguien redactó un HOWTO acerca de cómo instalar estos drivers. Trataré de conseguir el link y lo postearé lo más breve posible. Si no, haré un HOWTO y postearé el link o algo así, ya que hay un par de pasos que se omiten en la instalación de estos nuevos drivers. Mi apreciación de rendimiento: un 80% de mejoras! :D

Saludos.

P.D.: si te funciona el .run directamente, avisa!!

 

Mérida - Venezuela

+1
0
-1

Mérida - Venezuela

Imagen de angelverde
+1
0
-1

Que buena noticia!! ojala y funcione con una ATI Radeon Xpress 200 series

*******************************************************************

El amor es lo primero despues de la libertad. Ahora soy Ubuntu.

+1
0
-1
Imagen de krypt0
+1
0
-1

La verdad es que empece tan emocionado a instalar los drivers directamente jaja y bueno, al reinicar me encontre que habia perdido la aceleracion grafica, y que en aplicaciones / ati catalys control center, al darle ahi me dice que hay error en los drivers. Los desinstalare y seguire a la espera de ese HOWTO.

De antemano, como siempre, muchisimas gracias. 

+1
0
-1
Imagen de nosferatus_deimos
+1
0
-1

 http://www.ubuntu-es.org/index.php?q=node/67826

Espero que te funcione! Saludos.

Mérida - Venezuela

+1
0
-1

Mérida - Venezuela

Imagen de monchote
+1
0
-1

El Tutorial es muy bueno, me funcionó a la primera, pero los drivers son un desastre.

Tengo una Radeon 9700 Mobility y al usar la aceleración todo parpadea muchísimo. Además, los vídeos sólo pueden verse a pantalla completa, en una ventana normal se ven completamente negros.

Habrá que esperar a la siguiente versión. Esperemos. 

+1
0
-1
Imagen de nosferatus_deimos
+1
0
-1

Que tal monchote! debo decir que no sé como trabajen esos drivers con los Mobility, pero me imagino que deben hacerlo bien. Los vídeos que solo se ven en pantalla completa, tiene que ver por la salida que tienes a pantalla.. lo mismo el hecho de que se vean negros. Tienes instalado el xserver XGL? si es así, desinstálalo ya que este driver permite usar el Composite y el AIGLX sin problema. Una vez ahi, si tienes activado Beryl o Compiz fusión, tienes que definir las salidas de video en X11, en el selector de sistemas multimedia, y seleccionar el que dice Xv=noXv o algo asi (no recuerdo como está escrito) y en tal caso, prueba antes de hacerlo, de tener el compiz o el beryl, desactivarlo y reproducir los videos. Sé que este driver produce algunos "flickers", pero dependen del entorno de trabajo. Échanos el cuento y vemos qué te sucede.

Saludos! :D

Mérida - Venezuela

+1
0
-1

Mérida - Venezuela

Imagen de angelverde
+1
0
-1

Pues yo instale Gutsy y cuando entre a mi sesion despues a la terminal y tecle "glxinfo | grep direct" me tope con la respuesta yes, wooooo!!

Tan sencillo fue. 

*******************************************************************

El amor es lo primero despues de la libertad. Ahora soy Ubuntu.

+1
0
-1
Imagen de Gnoblis
+1
0
-1

Hoy instale el driver en mi PC. Lo hice mediante paquetes y no directamente con el .run y me ha funcionado muy bien.

Tengo un 20% más aceleración grafica que con los drivers anteriores, que si me daban la aceleración. Ademas, me funciona Compiz sin necesitar XGL como intermedio.

Usando los HowTo no ha sido dificil lograrlo.

Bien por ATI que empieza a ponerse al paso con Lnux.

+1
0
-1

Just code it

Imagen de seaofgrass
+1
0
-1

Hola,

Me he instalado el driver siguiendo tu manual, que esta de puta madre.

Lo he hecho todo tal como indicas y tengo tu misma grafica, pero a mi una vez activo los efectos no puedo ver videos, ni en totem ni en VLC y el mplayer desde que puse gutsy no me funciona.

Lo que me pasa es que se queda la pantalla en negro.

 

saludos y gracias 

+1
0
-1